com port einstellen (mit TT5)

  • ... hat doch einen tag länger gedauert, aber man hat ja nicht viel zeit :gap


    also ich krieg die BT Tools nicht zum laufen. beim installieren krieg ich schon einen hinweis, dass das programm mit wm5 nicht kompatibel sein könnte (hab ich bei der ersten installation nicht gesehen) und nach der installation hab ich wie beim ersten mal automatisch eine zeile am tday bildschirm mit einem durchgestrichenen BT symbol, einer grauen uhr und zwei batterieähnlichen symbolen, die sich durch anklicken jeweils mit einem rahmen umgeben. sonst hab ich keinen hinweis, das sich mit dem programm irgendetwas ändert, ich kann auch keine einstellungen vornehmen, unter programme findet sich kein eintrag und ich finde mit resco explorer auch keinen speicherort des programms... ?( ?( ?(


    Bogi :
    ich hab den thread mal gelesen und mich hat dein eintrag abgeschreckt, dass ich nur einen comport zuordnen kann. das kann ich ja jetzt auch, meine maus läuft ohne probleme auf com 6 mit tomtom. ich kann nur diesen port mit ozi nicht einstellen und einen anderen kann ich nicht mappen...

  • Zitat

    Original von matis1


    Bogi :
    ich hab den thread mal gelesen und mich hat dein eintrag abgeschreckt, dass ich nur einen comport zuordnen kann. das kann ich ja jetzt auch, meine maus läuft ohne probleme auf com 6 mit tomtom. ich kann nur diesen port mit ozi nicht einstellen und einen anderen kann ich nicht mappen...


    Moment,


    ich hab gesagt, nur einen ausgehenden Port, ich möchte zwei ausgehende haben, da ich auch zwei Mäuse teilweise gleichzeitig einsetze, z.B. um:
    - mit TTN 5 oder MN|5 zu navigieren und gleichzeitig mit BeelineGPS ein log aufzuzeichnen, und das eben ohne Comport-Splitter
    - oder mit MN|5 und TTN 5 gleichzeitig zu navigieren um den Zeitpunkt der Sprachansagen zu vergleichen


    Wenn Du nur eine Maus hast, brauchst Du auch nur einen ausgehenden Port, der zweite Port kann damit nur als eingehender Port definiert werden.


    Die Hoffnung dabei ist, daß OZIce damit den Port erkennt.

    Kaum bist mal kurz weg sieht alles gleich ganz anders aus ??

  • Du brauchst doch keine 2 Mäuse, um 2 GPS-begehrende Programme zu betreiben auf einem PDA. Dafür gibts doch Programme die das GPS-Signal splitten ?!


    Ich habe auch WM5 und zwar die neueste Update Version von Dell und bei mir kam beim installieren von den alten BT-Tools kein Liebesgruss, daher muss ich da leider passen. Jedoch, wenn du motiviert bist, dann mache doch ein Backup auf eine Speicherkarte und installiere mal nach einem Hard-Reset als erstes diese veralteten BT-Tools und schau was passiert. Wenn es dann nicht geht schaue dich auf der Herstellerseite Deines PDA's um, ob es nicht ein WM-Update gibt, was mir recht warhscheinlich scheint, da viele Programme Probleme mit dem neuen WM5 haben und das den Absatzmarkt dieses Systems nicht gerade verbessert.


    Axel