Twilight - PocketPC an Tageszeit anpassen

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

  • Ich habe auch 'ne Menge mit Twilight rumgespielt und habe mich schweren Herzens wieder davon verabschiedet.
    Mein Hauptproblem war, dass TT an sich deutlich ausgebremst wurde - vor allem die Routenberechnung war deutlich langsamer!
    Super schade, die Funktionalität war/ist extrem toll, aber im Endeffekt war mir ein schnelles TT dann doch lieber.

    Gruß
    Macke

  • Zitat

    Original von McMacke


    Ich habe auch 'ne Menge mit Twilight rumgespielt und habe mich schweren Herzens wieder davon verabschiedet.
    Mein Hauptproblem war, dass TT an sich deutlich ausgebremst wurde - vor allem die Routenberechnung war deutlich langsamer!
    Super schade, die Funktionalität war/ist extrem toll, aber im Endeffekt war mir ein schnelles TT dann doch lieber.


    Hi McMacke,


    Ist ein wenig schwer nachvollziehbar. Kannst Du bitte Beispiele nennen (von -> nach), und nicht gefühlte Berechnungszeiten, sondern gemessene?


    Ich habe in der aktuellen Version die Berechnungsabstände verringert. Ich könnte dies in der neuen wieder ändern. Nur bräuchte ich konkrete Anhaltspunkte, damit ich das Problem reproduzieren kann.


    Mit pauschalen Angaben kann ich nicht viel anfangen.


    Mit welcher Twilight Version (Datum) hast Du getestet?


    BG,Ralf.

    Attitude is everything.

  • Hi Ralf,


    hab das mal eben mit Stopuhr getestet und bei mir ist kein Unterschied in der Geschwindigkeit der Routenberechnung!
    Auch im Menü merke ich keinen Unterschied!


    Dennoch verwende ich Twilight auch nur mehr bei Überlandfahrten, denn in der Stadt (in Wien gibt es einige brutale Kreuzungen! :gap ) ist es manchmal zu langsam (muß an dem Twilight-GPS-Treiber liegen!). Bei manchen "Links-Rechts Abbiegemanövern" ist es mir mit Twilight schon des öftern vorgekommen, dass ich einen Umweg fahren mußte weil Ansagen zu spät kamen und ich bei Abzweigungen vorbei gefahren bin (ohne Twilight kamen die Ansagen immer richtig!).

    MfG,
    Johannes


    ....was nicht paßt, wird passend gemacht....vorallem TT! :lachen

  • Andere Frage, Ralf:


    wäre es möglich eine Art "Basic-Twilight" zu machen, nur mit Tag/Nacht - Umschaltung, Dimmung, Lautstärke und dem "berühmten" Start und Beenden- Button (sowie zu MTT Zeiten)?


    Wäre das irgendwie machbar, oder ist das zuviel Arbeit?
    (....wäre auch bereit was "springen" zu lassen.... ;D )

    MfG,
    Johannes


    ....was nicht paßt, wird passend gemacht....vorallem TT! :lachen

    Einmal editiert, zuletzt von JohnBoy Walton ()


  • Ich hatte Vers. 2 (ich glaube am 15.02. runtergeladen).
    Ich habe z.B. die Berechnung Berlin -> Juliusruh versucht. Mit Twilight zwischen 40 und 50 sec (ziemlich unterschiedlich), mit TT pur 35 - 41 sec.
    Manchmal (aber nur sehr, sehr selten) fror die Berechnung fast ein, d.h., es passierte fast gar nichts mehr mit dem Fortschrittsbalken.
    Wenn ich dann auf Abbrechen geklickt habe und die Route sofort neu berechnen ließ war wieder alles i.O.


    Ansonsten ist mir mit Twilight aufgefallen, dass das Drehen der Karte auf großen Kreuzungen, die langsam passiert werden, nicht mehr soo flüssig dargestellt werden.


    Ach so, und irgend jemand hat es hier auch schon geschrieben: die TT-Menüs reagieren auch merklich träger...


    P.S.: Aber trotzdem noch einmal meinen vollen Respekt!!

    Gruß
    Macke

  • Nachdem ich lange Twilight verwendet habe, habe ich jetzt einmal Twilight2 aufgespielt und getestet.
    Wie bereits einige andere zuvor kann ich leider auch bestätigen, dass TomTom jetzt extrem hinterherhinkt... Teilweise fahre ich an einer Ampel los, und TomTom setzt sich erst über 5 Sekunden später in Bewegung!


    Ich habe einmal meine Twilight.txt angehangen, vielleicht habe ich ja auch nur irgendeinen Parameter falsch eingestellt?!



    Gruß,
    Markus

    Dateien

    • Twilight.txt

      (757 Byte, 97 Mal heruntergeladen, zuletzt: )

  • Habs jetzt so wie Du beschrieben hast probiert, - es geht!
    Vielleicht ist beim vorigen Versuch wirklich was im Speicher hängen geblieben und hat den BT Manager irritiert.
    Danke jedenfalls für den Tipp!

    jetzt: TT Rider 2013, vorher: TT V1, ASUS Mypal A620BT -> ASUS Mypal A730W -> Loox 720, TT6 (vorh. TT3, TT5), Navilock BT-338, Motorrad Installation, Auto: HTC One mit TT Android und Navigon Select


  • Hallo Ralf,


    genau die Helligkeitseinstellungen wären aber für mich der Hauptgrund, das Twilight auf meinem ASUS Mypal A636 zu installieren. Geht das überhaupt nicht?


    Ich meinte etwas gelesen zu haben, daß einer mit dem ASUS A730W erfolgreich an der Helligkeit "schrauben" konnte?


    Grüße
    Wolfgang

  • Hab mir jetzt TomTom 6.03 draufgezangelt und siehe da, Twilight läuft erstmal ohne Probleme... :)
    Die Tag-Nachtumschaltung und das Logging hab ich noch nicht getestet aber sonst funzt alles:
    - BT ein
    - Lautstärkenanpassung
    - Helligkeitsanpassung
    - Sound bei Fix
    - Uhrenkorrektur
    Ich bin jetzt ein bisserl verwundert da ich des öfteren gelesen habe dass Twilight in Verbindung mit TT6.03 net funzt... ?(
    Leider geht HereIAm net mehr.... :(

    jetzt: TT Rider 2013, vorher: TT V1, ASUS Mypal A620BT -> ASUS Mypal A730W -> Loox 720, TT6 (vorh. TT3, TT5), Navilock BT-338, Motorrad Installation, Auto: HTC One mit TT Android und Navigon Select


  • Das was Du aufführst hat ja auch nix mit TT zu tun :D


    Das was Du noch NICHT getestet hast ("Tag-Nachtumschaltung und das Logging") läuft über TT und kackt über kurz oder lang ab.
    (Übrigens von TT auf der CeBit als "Feature" bestätigt)


    ;D


    Grüße
    Bill


  • Was heisst abkacken? Stürzt TT ab bzw. bleibt hängen oder geht die Funktion von Twilight einfach nicht?
    Ersteres wäre ein Grund die Tag-Nachtumschaltung zu deaktivieren (wenns geht), - das Logging brauch ich eh nicht....eigentlich geht es mir hauptsächlich um die Lautstärkeneinstellung und wenn Twilight TT zum Abstürzen bringt dann muss ich wohl auf Mortscript umsteigen.
    Habs schon mit der Lautstärke getestet, geht prima!
    Trotzdem schade um Twilight, ist ein tolles Progrämmchen!

    jetzt: TT Rider 2013, vorher: TT V1, ASUS Mypal A620BT -> ASUS Mypal A730W -> Loox 720, TT6 (vorh. TT3, TT5), Navilock BT-338, Motorrad Installation, Auto: HTC One mit TT Android und Navigon Select

    Einmal editiert, zuletzt von 9franz9 ()

  • Zitat

    Original von 9franz9


    Was heisst abkacken? Stürzt TT ab bzw. bleibt hängen oder geht die Funktion von Twilight einfach nicht?
    Ersteres wäre ein Grund die Tag-Nachtumschaltung zu deaktivieren (wenns geht), - das Logging brauch ich eh nicht....eigentlich geht es mir hauptsächlich um die Lautstärkeneinstellung und wenn Twilight TT zum Abstürzen bringt dann muss ich wohl auf Mortscript umsteigen.
    Habs schon mit der Lautstärke getestet, geht prima!
    Trotzdem schade um Twilight, ist ein tolles Progrämmchen!


    TomTom 6.03 reagiert nur bei Programmstart auf externe Befehle. Die Tag/Nacht Umschaltung funktioniert also nur bei Programmstart. Wenn Du durch die Dämmerung fährst, funktioniert sie nicht.


    Die von Dir genannten Funktionen...
    - BT ein
    - Lautstärkenanpassung
    - Helligkeitsanpassung
    - Sound bei Fix
    - Uhrenkorrektur
    sind nicht von TomTom abhängig und funktionieren deshalb auch.


    Ansonsten stürzt TomTom nicht ab, aber weigert sich, mit anderen Programmen zu "reden".


    BG,Ralf.

    Attitude is everything.

  • Hi Ralf,
    hab leider immer noch keine Rückmeldung zu meiner Frage bekommen, ob das Twilight auf dem Asus 636 Mypal mit TT 5 funktioniert (auch Helligkeit)
    (5 Posts vorher)


    Wäre für eine Auskunft dazu dankbar!


    Danke und Gruß
    Wolfgang

  • Hallo,


    habe Twilight2 mal mit meinem rx4240 ausprobiert aber das wird nichts. :(


    Absolut "merkwürdiges" Verhalten von Twilight und auch TT6 in der Version 6.02


    Nach Anpassung der Pfade in der Twilight.txt und starten des Programms wird zwar auch TT mitgestartet und das war es auch. BT-LED blinkt am rx4240 und eigentlich müsste ...


    Also in die GPS-Konfig von TT und dort auf Konfig gedrückt und statt der Auswahl der möglichen Empfänger sehe ich nur die Möglichkeit die Koordinaten verschiedentlich anzeigen zu lassen. ?(
    (Diese Möglichkeit habe ich im "nur" TT Betrieb allerdings noch nicht zu Gesicht bekommen ?( )


    Daraufhin habe ich TT beendet, Twilight gibt zwei schnelle Signaltöne von sich und schaltet das ganze Gerät ab.


    Wieder eingeschaltet ... die "Used.txt" durchforstet und gesehen Com:8 obwohl es der Port 5 ist. Habe ich dann auf 5 geändert und gespeichert.


    Erneuter Start von Twilight aber wieder findet TT keine GPS-Maus ... nochmal in die Einstellungen, gleiches Bild wie oben beschrieben.


    Programm beendet, Twilight schaltet wieder das ganze Gerät ab. Wieder eingeschaltet und TT alleine gestartet ... findet keine Maus, in die Einstellungen gegangen und jetzt kann ich unter Konfig wieder meine Maus (die keine TT-Maus ist) und anschließend den Com-Port wählen. Dafür aber wieder nicht das Anzeigeformat der Koordinaten ändern. :evil:


    Twilight habe ich dann erstmal gelöscht, vlt weiß ja jemand was hier falsch läuft ?


    EDIT:


    Das mit der Koordinatenzeige hab ich gefunden :)


    Unter Einstellungen > Maßeinheiten festlegen. Muss man erstmal wissen :]

    Hirn und Navi-PRG sollten sich ergänzen, nicht ausschliessen


    Nicht das Routing ist unbegreiflich sondern das Columbus trotzdem Amerika entdeckt hat

    Einmal editiert, zuletzt von Farron ()

  • Zitat

    Original von Farron
    Also in die GPS-Konfig von TT und dort auf Konfig gedrückt und statt der Auswahl der möglichen Empfänger sehe ich nur die Möglichkeit die Koordinaten verschiedentlich anzeigen zu lassen. ?(


    Das ist normal, von TomTom so gewollt, da Twilight die Kommunikation zum GPS-Empfänger übernimmt.


    Zitat

    Daraufhin habe ich TT beendet, Twilight gibt zwei schnelle Signaltöne von sich und schaltet das ganze Gerät ab.


    Stelle mal sicher, das die Option
    Stayon=1
    AutoOff=0
    genau so in der Twilight.txt stehen, die sich im gleichen Verzeichnis befinden muss, wie das Twilight2 Programm.


    Zitat

    Wieder eingeschaltet ... die "Used.txt" durchforstet und gesehen Com:8 obwohl es der Port 5 ist. Habe ich dann auf 5 geändert und gespeichert.


    Du nimmst am besten die Used.txt und änderst die Optionen ab, wie Du es brauchst. Am Ende muss man diese Used.txt aber noch in Twilight.txt umbennen und ins richtige Verzeichnis verschieben.


    Zitat


    Erneuter Start von Twilight aber wieder findet TT keine GPS-Maus ... nochmal in die Einstellungen, gleiches Bild wie oben beschrieben.


    Programm beendet, Twilight schaltet wieder das ganze Gerät ab.


    Eventuell hast Du die Used.txt nicht in Twilight.txt umbenannt oder sie liegt im falschen Verzeichnis.


    BG,Ralf.

    Attitude is everything.