Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

1

Montag, 20. Juli 2009, 11:53

gopal 4.7 auf PNA500 MD 95720

Hallo, ich versuche einen Medion MD 95720 von einen Freund zu updaten von Mobilenavigator 4 nach Gopal 4.7
Firmware ist PNA500MLR12
Das erste problem ist das die preparierte sd karte (mit die installationsdateien von gopal 4.7) nicht autostartet
2es problem ist das ich nicht im utility menü kommes weil es auf das startschirm kein "o" von Gopal gibt und darum kann ich die alte Version nicht loeschen.
und ich kann nirgendwo finden wie ich in das utility-menu komme.
Ich komme im desktop mit "PeriodicShowTaskbar"
aber was jetzt?
Gibt es eine dummy Anleitung ?

Dank im voraus

Ps.
bei meinen 96050 pna465 lauft die gopal 4.7 einwandfrei.
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »newbee3600« (20. Juli 2009, 11:59)


Ralf25

Der Rote Blitz

Beiträge: 15 122

seit: 20. November 2006

Navigation: LG 4X HD, P9514 & P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

2

Montag, 20. Juli 2009, 12:58

Warum nicht aufmerksamer die Titel lesen? Das gilt doch auch für Dich hier -> transonic 6000t mit gopal4.7 probleme

Ach ja, falls Du die ROM-Images brauchst, die gibt's z.Zt. nur hier, über freundl. User. Das dortige Forum ist leider noch OFF.
Gruß Ralf
____________________________

Fragen zu GoPal? -->

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

3

Montag, 20. Juli 2009, 15:10

Hallo, habe nicht gewusst das das Navi baugleich eine transonic ist.
Ich habe rumgeschaut im forum aber kein zeichen von Rom's gesehen.
Kann jemand sagen wo ich diese finde?
MD 95720 MDPNA500T 64mb ram
Und kennt einer die tastencombination um ins utility-menü zu kommen von pna500t (Belgische version)

Vieeeeeeeeeeeeelen Dank für die Hilfe.
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

4

Montag, 20. Juli 2009, 23:21

hi
ich werde versuchen dir mal zu helfen!

1. eine speicherkarte neu formatieren (wichtig) format bitte in fat32 durchführen. achtung auch wenn dein kartenleser die karte formatiert heist das nicht gleichzeitig das dein navi diese karte annimmt!! also im zweifelsfall ne andere karte zur hand haben!!

2. flash auf die karte schieben (ich werde dir gleich ne email schreiben)

3. wenn du den hard reset knopf unten auf off stellst und dann lautstärke "-" gedrückt hälts und den knopf auf on stellst kommst du in das utility menü.

4. leider hab ich das navi grad nicht zur hand aber ich meine es wäre punkt 3 den du auswählen must(laden von sd karte......). navigieren tust du über die lautstärke + button und bestätigen mit - button. so dein navi wird formatiert und neu gefläsh dabei darf das navi nicht ausgehen sonst gute nacht! wenn es beendet ist knopf unten wieder auf off und wieder auf on stellen. wenn alles funktioniert hat steht da jetzt gopal bla bla bla.....

5. fals nicht schon vorhanden die daten von gopal auf eine sd karte.
ich empfele die ordner 0,1 zu lassen und alle anderen ZAHLENORDNER (2,3,4......17,18,19) zu löschen. ist meinermeinung nach unnötiger balast.dadrauf befinden sich mp3, sudoko, picture viewer. das telefonbuch würde ich ebenfals löschen.

6. jetzt bin ich selber gespannt was bei dir passiert :gap. die karte in den navi schieben und die install wird automatisch ausgeführt. das gerät fragt nach der install sprache probiere es erst mit deutsch (logisch). wenn alles funzt bist du fertig. wenn er ein error gibt must du den gleichen weg gehen wie ich. ab 3. und 4.wiederholen und als install sprache mal irgendwas anderes wählen.

achja alles auf deine verantwortung! ich sag dir nur wie es bei mir ging!!

5

Dienstag, 21. Juli 2009, 14:51

email ist raus.

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

6

Mittwoch, 22. Juli 2009, 08:29

ist etwas Falsh gegangen , habe noch nix bekommen .
Habe dir nochmals eine E-mail mit meine E-mail adresse geschikt.

Schönen Gruß
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

7

Mittwoch, 22. Juli 2009, 09:19

Hi. This is the qmail-send program at mail.gmx.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

hab wie gesagt die email gestern rausgeschickt und habe grad nachmal gechecked und gesehen das sie nicht zu stellbar ist?????

ich sende sie nochmal in der hoffnung das es ankommt! ich könnte es auch ins board stellen weiss aber nicht ob es erlaubt ist!

8

Mittwoch, 22. Juli 2009, 09:31

ich kann leider an die erste email adresse das gane nicht senden! warum wiso kann ich nicht sagen. nur soviel das es fast mein ganzes system zum abstürzen bringt

hab nun mal an die hotmail adresse das ganze gesendet hoffe es geht da!

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

9

Donnerstag, 23. Juli 2009, 11:58

Hallo, das flashen ist mir gelungen , jetzt steht beim hochfahren PNA510TR11
Das erste Problem war das die touchscreen calibrierung nicht reagiert.
Aus und einschalten und jaja da kam Gopal mit roten Background .

Am ersten mal SD karte gamcht mit Gopal 4.7 drauf , sd wird erkannt und installation lief bis..."ERROR...An error has occured during installation.Please effect a hard reset as described in the user's Manual..... Error: 0

Dan habe ich mal ne andere sprache versucht ... selbes Problem.

Ich dachte probiere mal ein original Gopal2.0 ... Nach Remove installation , remove all und Format flash , fährt er hoch und kriege ich die meldung
"Bitte legen sie die Speicherkarte ein"
Ich habe schon viele verschieden sd karten versucht ,mit gopal 4.7 4.5 2.0 un mit fat , fat 32 aber keine will autostarten und immer fragt er nach die SD karte.

Wenn ich mit active sync auf das PNA schaue dan sieht er die SD Karte mit alle drum und dran aber doch sagt das pna wieder und wieder das er sie nicht finden kann ?
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

Ralf25

Der Rote Blitz

Beiträge: 15 122

seit: 20. November 2006

Navigation: LG 4X HD, P9514 & P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

10

Donnerstag, 23. Juli 2009, 12:13

Wenn die SD keinen Schlag hat und Du auch einen kompatiblen CardReader benutzt hattest (darauf weisen wir ja ständig hin), ist es eigentlich ein Zeichen dafür, das die Verz.-struktur auf der SD nicht paßt. Mußt es mal kontrollieren.
Gruß Ralf
____________________________

Fragen zu GoPal? -->

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

11

Donnerstag, 23. Juli 2009, 15:41

Hat funktioniert.
erst "remove all" dann "format flash" dann SD reinstecken , hard reset und
dann funzt den autostart.

Habe doch den file ".... 240x320...." im ordner 1 und 18 loeschen müssen um kein error zu bekommen.
Jetzt steht die 4.7 drauf.

Auf die installations SD stehen jetzt:
autorun.ce
install
mnavdce
shell-core
shell-gopal40
und Ordner 0 , 1 und 18
(ohne mnavdce240x320....und gopalsettings240x320...)

Die Europa-Karten habe ich auf einen anderen SD im Ordner Mapregions kopiert.

Nach die installation nur die Sd Karten wehslen und es funzt..
Bei der installations hatte ich auch meldung das er verschiedene dateien nicht kopiert .
Nämlich pfsskin.skn ,icons_fmt.png,icons_fprecognition.png.....u.w.
splash.png,splashscreen.png ,alle im order flashdisk/navigation/gopalsettings320x240
Ich denke das kommt wegen Speichermangel im Flashdisk.

Darum ist das menü gerät-einstellungen in gopal gestört

Das navi funktioniert , Es kann eine route berechnet werden und das GPS signal komt ist O.K.
gleich wie Tip1 auch hier im Forum.

Aber es gibt keine sprach ausgabe gleich wie Tip1 auch hier im Forum.?

Ich denke ich werde meine zeit anders benützen.

Ich habe irgendwo gelesen das Igo auch laufen muss auf den pna500t oder binn ich Falsh?

Schönen Grüß.



.
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

Beiträge: 1 027

seit: 1. Mai 2008

Navigation: GoPal AE6.0 93378 mit PNA X4345

  • Private Nachricht senden

12

Donnerstag, 23. Juli 2009, 16:26

IGO 8 läuft auf dem gerät sowie MN6.5.1. Aber bei beiden Progs auf die richtige Auflösung achten, sonst gibts Probleme. ;)
Gruß Peter
>>GoPal<< mit
Das Leben meistert man lächelnd oder überhaupt nicht. :D (Chinesische Weisheit)

newbee3600

Anfänger

  • »newbee3600« ist der Autor dieses Themas

Beiträge: 9

seit: 17. November 2006

Navigation: md-96050 Samsung Omnia

Wohnort: Belgien

  • Private Nachricht senden

13

Donnerstag, 23. Juli 2009, 18:21

welche version von igo 8 muss ich dan nemen?
und welche resolution ? 320x240 ?
Steht die installation hier irgendwo beschrieben?
Verzeihung für die Viele Fragen :(

Schönen Gruß
Medion PNA465T 96050 Gopal 5.0 + Poiwarner , Samsung Omnia 8Gb +SD 8GB mit IGO 8.3+ pocketnavigator9 truck

rohoel

Moderator

Beiträge: 21 675

seit: 11. September 2006

Navigation: gopal, navigon, einige apps

Wohnort: irgendwo im nirgendwo

  • Private Nachricht senden

14

Donnerstag, 23. Juli 2009, 18:43

Zitat

Original von newbee3600
und welche resolution ? 320x240 ?


die deines navis natürlich.


mfg rohoel.
meine letzten Skins PE3.0..++..PE2.0 und eine Einsteigeranleitung (ESA) für GOPAL 2, GOPAL 3, GOPAL 4 und GOPAL 5
bitte auch mal auf die FORENSUCHE klicken - es erfolgt kein Support per PN oder MAIL!!

!! Rauchmelder retten Leben !!

Ich wünsche allen Usern, Moderatoren und Admins ein frohes Osterfest!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rohoel« (23. Juli 2009, 18:44)


15

Donnerstag, 23. Juli 2009, 23:15

freut mich das es ein teilerfolg gibt!
komisch finde ich das aber schon das das medion 500 t welches ich geflascht habe (mit internen speicher) keine sprachausgabe hatte.

aber ich habe deutlich darauf hingewiesen das das transonic (welches ja keinen speicher hat) die sprachausgabe hat.
also müste es bei dir eigentlich auch gehen.

ich habe ordner 0 und 1 nicht verändern müssen und soweit ich weis ist im orner 1 die sprachausgabe!!
bin etwas verwundert das baugleiche geräte soviele unterschiede aufweisen.

also ich würde es nochmal probieren lass nur mal ordner 0 und 1 stehen und alle anderen zahlenordner mal weglassen! so schnell würde ich nicht aufgeben wie geschrieben bei mir hat die sprachausgabe funktioniert zwar mit ner anderen sprache aber es funzt


Zum Seitenanfang
Freitag, 18. April 2014, 22:45

Werbung © CodeDev