Navigon 2 GB Karte kann nicht über Kartenleser gelesen werden

  • Hallo zusammen,


    bei wem funktioniert der Zugriff auf die von Navigon gelieferte 2 GB Karte über einen Kartenleser o.ä.?
    Mein Toshiba Notebook mit Windows 2000 Professional und eingebautem SD Kartenleser kann die Karte weder lesen noch formatieren. Meine 1 GB Karte von TakeMS wird problemlos akzeptiert. Die 2 GB Karte wiederum wird von meinem PDA (MDA III) problemlos akzeptiert. Einzige bisherige Lösung: Kopieren der Karten über Activesync und das dauert ewig und drei Tage :-D)
    Also: Wer hat das gleiche Problem bzw. hat jemand dieses Problem schon gelöst?


    Danke und Gruß Andreas

    Man ist nur dann ein Superheld, wenn man sich selbst für super hält
    (Ist nicht von mir, könnt aber von mir sein :D )

  • Zitat

    Original von AndreasF
    bei wem funktioniert der Zugriff auf die von Navigon gelieferte 2 GB Karte über einen Kartenleser o.ä.?


    Bei mir. :D
    Das Lesen und Schreiben über einen USB 2.0 CardReader war ohne Probleme möglich.


    Gruß
    Jürgen

  • Meine Güte,


    für die Firmware von Kartenlesern gibt es einige 'magische' Grenzen.


    Die liegen bei:


    2^8 (256MB)
    2^9 (512MB)
    2^10(1024MB, 1GB)
    2^11(2048MB, 2GB)
    usw.


    Je nachdem, wie alt die Firmware des Cardreaders ist, kann er Karten entweder bis zu dieser Grenze ansprechen oder gar nicht.


    Such nach einem Firmwareupgrade für Deinen vorhandenen Cardreader, oder kauf Dir nen neuen für 10.


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • Hmm, da werde ich wohl investieren müssen :rolleyes: , aber das ist ja immer so, dass eine Investition viele ungeplante neue nach sich zieht.


    Danke und Gruß Andreas

    Man ist nur dann ein Superheld, wenn man sich selbst für super hält
    (Ist nicht von mir, könnt aber von mir sein :D )

    Einmal editiert, zuletzt von AndreasF ()

  • Hi,


    kauf Dir den 19in1 von Hama, da bist Du auf der sicheren Seite, kostet beim Pro-Markt unter 10 , allerdings bekomme ich ihn nur unter USB 1.1 zum Laufen, WinXP SP2 weigert sich hartnäckig, den mitgelieferten Hamatreiber zu benutzen, außerdem mußte ich ihn über einen alten USB-Hub anschließen, da er sonst vom System "ignoriert wird. Habe am Board 6 USB 2.0 Anschlüsse, Mainboardtreiber sind alle installiert und er läuft trotzdem nur über den alten USB 1.1 Hub, weiß jemand Rat ?
    Das Board ist übrigens ein QDI Superp 4/533
    Unter WindowsME übrigens das gleiche Problem :-D)



    Mfg


    Belongo

    Navigon 70 Premium, ESX VVN710-VW-U1-DAB+(Festeinbau)




    Skype: belongo1

  • Hi,


    wenn USB-Geräte zuviel Strom ziehen (wollen) werden sie korrekterweise vom Betriebssystem abgelehnt.


    Dann hilft, einen HUB aus Fernost, mit eigenem Netzteil, zu verwenden. Der liefert Strom, bis das Kabel qualmt...


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • ich kann auch den hama cardreader empfehlen (zb bei saturn und mediamarkt unter 10 euro). das lesen der navigon-2gb-sd-karte is null problemo. usb2 is auch kein problem


    Belongo : hast du schon alle anschlüsse ausprobiert? wenn nein, tu das mal, zuerst die onboard. und bitte direkt anschliessen. richtig is (wie PeterG schrieb), daß xp keine treiber für sowat braucht

    Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null - und das nennen sie ihren Standpunkt.
    Albert Einstein

  • Jo, habe ich gemacht, aber über die onboard Anschlüsse geht er nicht, nur wenn ich ihn über meinen alten USB-Hub anschliesse, dann wir er vom System aktzeptiert, läuft dann aber nur mit halber Geschwindigkeit, Mist verdammter, was kann ich bloß machen ?




    Mfg


    Belongo

    Navigon 70 Premium, ESX VVN710-VW-U1-DAB+(Festeinbau)




    Skype: belongo1

  • Moin zusammen,


    hatte das gleiche Problem mit meinem ALDI-Cardreader vom letzten Jahr (USB 2.0). Bis auf die Navigon-SD las er bisher alle Karten...
    Habe den Hamareader 19in1 für 9,99 bei Makromarkt geholt, angestöpselt und er läuft megagut (logischerweise mit den in XP-SP2 integrierten Treibern).


    Also nis wie hin :)

    Ipaq 4700, MN|5.2.5 mit Europa C auf der 2GB SD-Karte
    Aktronix 16-Kanal BT-Maus mit Nemerix Lowpower-Chipsatz
    PocketPlus3.1.1


    Patches:
    OS-Version 1.10 mit Firmwareupdate