POI Update Problem Skoda Columbus 2 (Verbaut in MJ 2014)

  • Hallo zusammen,


    ich scheitere aktuell leider an der Generierung einer verarbeitbaren POI Sammlung für mein Columbus 2. Es gab da bis März 2019 (habe da zum letzten Mal eine POI Sammlung erstellt) eine Auswahloption "VW Discovery Media / Skoda Amundsen / ... wenn das andere nicht funktioniert" bzw. mit so einem ähnlichen Titel.


    Diese ist nun aber leider nach durchgeführtem Update nicht mehr Verfügbar und so bekomme ich keine verarbeitbare Sammlung mehr erzeugt.


    Fehlermeldung:

    Fehler: Keine Daten verfügbar. Bitte legen Sie eine Quelle mit Daten zur Sofware Aktualisierung ein oder prüfen Sie die Quelle.


    Gerät:

    Teilenummer Gerät: 5E0035020C

    Hardware: H43

    Sofware: 0360


    Die üblichen Hinweise á la

    - Leere SD Karte mit FAT 32 Formatierung (alles wie es sein soll)

    - beide Optionen bei der Geräteauswahl probieren (gemacht)

    - Zu viele POI Kategorien (hab 6)

    - Anwenderfehler (oft genug gemacht)

    - usw.

    helfen nicht weiter. --> Es hat bisher immer problemlos funktioniert und am Prozess der Erstellung wurde NICHTS veränder!


    Könnte diese weggefallene Auswahloption wieder verfügbar gemacht werden?


    Vielen lieben Dank für die Hilfe

    lg, Florian

  • Das Problem ist hinlänglich bekannt und liegt an der metainfo2.txt im Root.

    Ohne jetzt ins Detail zu gehen kannst mal versuchen, den Inhalt des MIB2HIGH Ordner, also die im Ordner enthaltene metainfo2.txt und den Ordner PersonalPOI auf eine leere FAT32 formatierte SD zu kopieren und dann startest nochmal einen Versuch.


    Alternativ kannst auch die metainfo2.txt im Root mit der alten funktionierenden Datei ersetzen, sofern du diese noch hast.

  • die einfachste Lösung ist in POIbase das richtige Navi zu wählen :-)

    Die korrekte Auswahl für Dein Navi wäre

    > VW
    > VW Discover Media & PRO / Skoda Columbus 2 / Skoda Amundsen / Seat Navi System (Plus)

    > VW Discover PRO / Columbus 2 / Seat Navi Plus


    Wenn diese Einstellung gewählt ist, dann wird so exportiert wie weiter oben beschrieben und alles klappt.


    VG

  • Na ja, vermutlich wird das falsche Paket ja nicht mit Absicht ausgewählt und das ganze Prozedere mit den div. Geräteversionen und Typen ist ja irgendwie auch verwirrend und daher kann ich das gut Nachvollziehen, daß damit einige User die Gerätetype\Version nicht kennen und daher dann letztendlich Probleme mit den POIs haben.

    Und so viel Mehrarbeit ist das Kopieren von 1 Ordner und 1 Datei dann auch wieder nicht und damit bin ich schneller, als das Ganze dann nochmals runter zu laden.