Einstellungen für Warnung und Probleme bei laden auf Skoda Amundsen-Navi

  • Hallo,

    erst einmal einen schönen Gruß an das Forum:)

    Habe auch gleich meine Komentare zu POI-base in Verbndung mit SKODA-Amundsen abzugeben:

    1: Ich habe die Blitzer-Warner auf meinen Skoda zu installieren versucht. Das Erste Problem ist, obwohl ich eine Menge Geld für die POI´s (Europa und DACH) ausgegeben habe, kann ich nur DACH installieren. Selbst wenn ich von Europa eine Menge Länder ausklammer, kann nicht mehr als Dach installiert werden. Ich denke, dass es am Navispeicher liegt. Also 20 € zu viel ausgegeben:-(

    Vielleicht hat mir doch jemand ein Tip, wie ich zusätzliche Länder (Italien, BE, NL, FR, SLO) zum DACH laden kann?


    2: Die Warnung ist, mal höflich formuliert, extrem zurückhaltend. Am Navi bekomme ich nur ein leises Blluub (abhängig von der Navi-Lautstärke, wobei ich die Navi Lautstärke recht laut stellen muss um auch wirklich eine deutliche Warnung zu hören.)

    Bei anderen Blitzerwarnern in anderen Navi´s (TOMTOM) gibt es deulich lauteres und besseres Signal ( Bingbing) und zusätzlich eine Entfernungsansage bis zum Blitzer. Wenn man bei der POI-Base Warnungen nicht genau hinhört, ist die Gefahr diese zu überhören sehr hoch und es wird nur 1 x gewarnt. da sehe ich einen deutlichen Handlungsbedarf. Der Warnton sollte meiner Meinung nach ein anderer (höherer und längerer Ton (am besten wählbar) und möglichst zusätzlich visuell angezeigt sein.
    Ich vermute, dass das leider mehr ein Problem von VW/SKODA (Navi Amundsen) ist als von POI-base. Bin mir aber nicht sicher, ob das stimmt.


    Aktuell halte ich die 40 € für fehlinvestiertes Geld, da die Warnung zu schnell überhört werden.



    Bin mal gespannt auf eure Antworten und Kommentare;

    Würde mich auch über eine bessere Lösung freuen;).


    Grüße

    Frisbee

  • wenn Du Europa gekauft hast, dann kann auch Europa installiert werden.

    Bitte unter Herunterladen > POIs herunterladen > Sicherheit & Blitzer > Zusammengefasste Blitzer oben alle Filter deaktivieren und dann alle vier Kategorien hinzufügen (oder die mobilen weglassen wenn man die nicht will). Die EU-Kategorie und die DACH Kategorie ergeben dann zusammen GANZ Europa.


    Am Warnton können wir leider gar nichts datenseitig beinflussen, weder die Art der Warnung noch den Zeitpunkt. Vielen ist die Warnung zu leise das ist richtig aber leider nicht zu ändern. Viele nutzen daher parallel den POI Pilot 6000 https://www.pocketnavigation.d…-pilot6000-blitzerwarner/

    Da genau die gleichen Daten verwendet werden kann man das Gerät auch recht verdeckt irgendwo einfach hinlegen, auf das Display muss man ja nicht schauen da man die Anzeige auf dem Navi hat. Eine prima Kombination und der POI Pilot kann noch mal deutlich besser konfiguriert werden als das von TomTom gewohnt war. Klar nicht ganz preiswert aber wenn Du Dich als Bestandskunde im Support meldest, können wir Dir für den Kauf des 6000ter noch mal einen Rabatt geben.


    VG

  • Hallo Tobias,

    sicher, der Download für ganz Europa hat funktioniert. Nur das Navi lässt nicht zu dass ich mehr als DACH laden kann. Sobald ich z.B. Frankreich oder BeNeLux hinzufügen möchte klappt das nicht mehr.

    Noch eine Frage zur Anzeige auf dem NAVI. So wie ich das sehe, sind bei mehr als 500m Zoom (als z.B. 2 km) die Anzeigen weg. Stimmt das?

    Grüße

    Frisbee

  • also seit dem letzten Update ist diese Unterteilung in DACH und EU nicht mehr vorhanden. Ich würde raten die Daten noch mal komplett auf die SD-Karte zu laden und im Navi zu installieren.

    Die POIs bzw. Blitzer werden ab einer bestimmten Zoomstufe ausgeblendet, ich glaube die Zoomstufe kann für einige Geräte aber in POIbase unter Einstellungen > POI Einstellungen definiert werden.


    VG

  • Hallo,

    das ist aber jetzt der Oberhammer. Vor drei Wochen hatte ich gefühlt Stunden damit verbracht die POI´s auf mein Navi zu bekommen und bin daran gescheitert mehr als DACh zu laden. Jetzt mit den neuen Symbolen (was auch sinnvoller ist weil nicht ewig viele ICONS) runtergeladen und "Zack" in 2 min. war´s auf dem Navi - liegt wohl an den reduzierten Symbolen.

    Haha ... das war eine schöne Beschäftigungstherapie vorher.


    Grüße

    Frisbee

  • Hallo Tobias,

    ich habe mir gestern meine Blitzer aktualisiert, seitdem habe ich keine Ansage mehr

    sondern nur noch den Doppelton (Garmin)

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

  • war denn die Einstellung > Garmin Pakete aktiviert?

    Die Einstellung ist jetzt auch in POIbase direkt über den Blitzer Downloads zu finden, also unter POIs & Blitzer laden > Blitzer herunterladen.

    Wenn die Garmin Pakete nicht aktiviert sind hat man die Option mit oder ohne Sprachausgabe zu installieren.


    VG

  • Garmin Pakete war aktiviert und optimierte Pakete.

    schalte ich auf individuell steht da nicht richtungsbezogen .


    was mache ich denn jetzt ?

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

  • mh bei Garmin Paketen sollte immer die Stimme aktiv sein...


    Am besten mal alles löschen, also alle GPIs in Garmin > POI sowohl im internen als auch auf der Speicherkarte und dann noch mal neu laden.


    Die Blitzer sollten NICHT über den Garmin POI Loader installiert werden, es erfolgt ja ein Download der Dateien.


    Wird die aktuelle POIbase Version verwendet?


    VG

  • hm, ich habe das Gefühl das in den Datenbanken die sprachdateien vergessen wurden.

    Ich habe jetzt individuell mit sprach Ausgabe installiert.


    Jetzt kommt gar keine Warnung mehr , auch nicht der doppelton

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

  • ich schau mir das heute mal an, uns liegen aber keine Meldungen von anderen Nutzern vor. Bei der individuellen Zusammenstellung, was hast Du denn im Garmin POI Loader eingestellt, die Express-Einstellungen?


    Hast Du noch mal mit den Paketen versucht?


    VG

  • Morgen,

    ja Express Einstellungen.

    Ich mache die Aktualisierung einmal im Monat und wie gesagt zu Letzt am Sonntag.

    seit dem habe ich dieses Problem.

    Was mir gestern noch auffiel auf der Autobahn wird per Icon eine abstand Kontrolle angezeigt aber als Text kam 100 blitzer

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

  • mh also ich habe gerade mit einem aktuellen Garmin alles durchgetestet und kann keinen Fehler erkennen, weder bei den Paketen noch über den POI-Loader. Bitte mach mal folgendes:


    1) in POIbase unter Einstellungen auf Einstellungen zurücksetzen gehen

    2) sicherstellen das POIbase aktuell ist (3.4.3)

    3) im Garmin alle GPIs löschen, also unter Garmin > POI und unter POI und das sowohl im internen als auch auf einem externen Speicher.

    4) die Daten neu installieren, am besten als Paket.


    VG

  • Hallo Tobias,

    jetzt geht es wieder , alles gemacht wie du beschrieben.

    Zusätzlich nach dem löschen der blitzer Datei das gerät nochmal neu gestartet und dann erst kopiert.


    Danke Dir

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.