Skoda Columbus 2 - meldet keine Daten vorhanden.

  • Hallo,

    ich habe mir bereits im Juli POI zugelegt und wollte in meinem Skoda Octavia III aus 2015 in das Navi Columbus 2 Sonderziele importieren.

    Bei Einlegen der Karte wird angezeigt, das ein Update auf der Karte erkannt wurde. Versuche ich über das Menü - Setup - Systeminformationen - Software aktualisieren die Daten zu installieren, erhalte ich nach einiger Zeit die Meldung: keine Daten vorhanden. Ich hatte bereits den Support angeschrieben vor langer Zeit. Die Tipps haben aber nciht geholfen. Die Daten werden auf die Karte geschrieben. Ich habe bereits verschiedene Modelle in meiner Verzweiflung getestet. Von geht gar nicht bis keine Daten vorhanden.

    Nun versuche ich einmal über das Forum zum Erfolg zu kommen. Vielleicht hat jemand ein ähnliches Problem gehabt und konnte es lösen.

    Für Hilfe schon einmal herzlichen Dank.

    Gruß

    Thomas

  • ich poste jetzt hier mal eine Anleitung die wirklich immer hilft, aber eben auch vorraussetzt, dass man keine Testfehler macht. Vielleicht denkst Du, dass Du das schon ausprobiert hast usw. aber oft sind es mehr als einen Fehler den man machen kann und wenn man eine Sache richtig gemacht hat merkt man nicht, dass man an einer anderen Stelle einen weiteren Fehler gemacht hat usw.


    "wenn Ihr VW Navi die SD-Speicherkarte bzw. die POIs und/oder Blitzer nicht erkennt, dann kann es folgende Ursachen geben:


    Problem: SD-Karte nicht FAT32 formatiert

    Lösung: bitte SD Karte FAT32 formatieren und POIs neu installieren.

    Problem: es wurden mehr als 20 POI-Kategorien installiert.
    Lösung: bitte die Anzahl der POI-Kategorien reduzieren und die zusammengefassten Blitzer verwenden.


    Problem: es wurde in POIbase das falsche VW Modul ausgewählt. Folgende Module stehen zur Auswahl:

    > VW Discover Media u. PRO / Skoda Amundsen u. Columbus / SEAT Navi Sys. (Plus)

    > VW Discover PRO / Columbus 2 (nur wenn über Einstellung Discover Media/PRO keine Erkennung im Navi)
    Lösung: beide Module ausprobieren, dazu in POIbase unter Gerät > neue Geräteerkennung > manuelle Auswahl das entsprechende Modul wählen und Daten neu auf die Karte installieren. Karte vorher leeren oder neu formatieren. "


    Auch wenn das im Prinzip nur 3 Fehler sind die man machen kann, man kann Sie beliebig kombinieren :-)


    VG