Becker Professional 6sl EU - Problem mit Live-Blitzerwarner

  • Hallo,


    ich habe mir das Becker Professional 6sl EU zugelegt. Leider habe ich ein Problem mit dem Live-Blitzerwarner. Ich bin genau vorgegangen wie beschrieben: Bluetooth-Tetering auf dem Handy aktivieren, Bluetooth auf dem Navi aktivieren, Geräte sind verbunden, Blitzerdaten sollten geladen werden. Laut Beschreibung kann dies bis zu 10 Minuten dauern. Kann man denn irgendwie bzw. irgendwo sehen, ob überhaupt Daten geladen werden? Kann man das überprüfen?
    Meines Erachtens sind bei mir keine Daten geladen worden. Denn als ich an mehreren, schon älteren Blitzern vorbeigefahren bin, kam keine Warnung. ?( Und vor stationären Blitzern wird ja theoretisch auch ohne aktive Datenverbindung gewarnt.
    Laut Beschreibung sollte man nach dem Verbinden beider Geäte im Navi den Blitzerwarner aktivieren. Da gibt es aber in dem Sinne nichts zu aktivieren. Man kann ja nur bei "Blitzer ansagen" einen Haken setzen. Mehr ist ja da nicht zu aktivieren. Und der Haken war bei mir schon von Anfang an gesetzt. Dann gibts ja nur noch den Button "Blitzerwarner entfernen".
    Hat vielleicht jemand einen Rat für mich? Danke.
    Gruss

  • Hallo LPG-Tanker
    Das selbe (Problem ) hatte ich auch gehabt dachte ich, bis ich von Dr.Becker ein Anruf bekommen hatte der mich mal ein wenig aufgeklärt hat . Mit den Live Blitzer ist es so du hast bestimmt alles Aktiviert im Connegt wenn das alles erledigt ist Verbindung mit dem Telefon oder Mobilen Welan Ruter herstellen und im Navi habe ich Blitzer ansage ein Hagen bei Akustisch Annäherung bei Visuell Ein und der Rest wird alles selbst gemacht. Es ist ein wenig bei Becker Beschreibung nicht richtig beschrieben. Nachschauen kannst du nicht direkt wieviel es geladen hat du kannst bloß zwei Dinge machen das hat bei mir funktioniert einmal Blitzer de auf dem Handy und das mitlaufen lassen es hat zu 98 %funktioniert Mobile Blitzer kammen auch sowie gut fast alle außer 2 aber die müssen erst gemeldet sein. Und im Navi beiSystem - Einstellungen bis Informationen und dan bis Content runder klicken und dann erscheint Speed Cameras und dann dort reingeschaut bei speedcam steht bei mir 2531KB ansonsten wüsste ich nicht wo was noch stehen sollte aber der Vergleich mit dem Telefon und Blitzer de hat mir persönlich gelangt. Gruß Micha

  • Hallo Micha,


    danke für deine Antwort. Bei mir steht unter Speedcameras einmal Mobile Alert Point Service und Static Alert Point Service. Wenn ich die anklicke kommt nur der entsprechende Dateiname ohne Größenangabe. Aber unabhängig davon glaube ich funktioniert es nun doch. Ich habe vorhin das ganze Procedere noch einmal wiederholt und eine Testfahrt gemacht. Das Navi hat alle festen Blitzer, auch Ampelblitzer angezeigt und sogar 3 mobile. Allerdings hatte ich während der Fahrt diesmal das Handy an und dem Navi also die mobile Verbindung zur Verfügung gestellt.
    Was mich jetzt allerdings noch stört ist der Hinweiston auf den Blitzer. Der ist mir nicht "eindrucksvoll" genug. Den Ton würde ich gerne ändern. Hier http://www.pocketnavigation.de/pois/becker/ steht ja welche Datein dafür verantwortlich sind aber ich weiß nicht wie man die im Navi ändern bzw. zuordnen kann.


    Gruß

  • @ LPG-Tanker,


    das was du verlinkt hast, das ist Poibase und Poibase Mobile, dann hast du eine andere Warnung.
    Aber die Blitzer von Poibase sind nicht kostenlos.


    Alternative, man macht sich selber einen Ton, glaube hier im Forum gibt es wo eine Anleitung.

  • Vielen Dank für die hilfreichen Antworten. Ein "Problem" hätt ich da noch. Bei meinem vorherigen Navi, dem Falk 640 LMU, wurden die Blitzer nicht nur unten in der Leiste mit der entsprechenden Entfernung angezeigt sondern dann bei Annäherung auch direkt auf der Karte als Symbol. Das vermisse ich hier. Ist das bei Becker (obwohl ja aus dem gleichen Hause wie Falk) nicht vorgesehen oder kann man das noch irgendwo einstellen? In den Sonderzielen gibt es ja nichts dazu.
    Danke schön.
    Gruss

  • Bei meinem vorherigen Navi, dem Falk 640 LMU, wurden die Blitzer nicht nur unten in der Leiste mit der entsprechenden Entfernung angezeigt sondern dann bei Annäherung auch direkt auf der Karte als Symbol. Das vermisse ich hier.


    So, nach langem suchen hab ich doch die Lösung gefunden, um die Blitzer in der Karte sichtbar zu machen, anbei Screenshot.


    Der Screenshot Button (unten rechts, das Kamera Symbol) ist übrigens Original und nicht von mir geskinnt, allerdings muss man da den Befehl kennen, um den Button sichtbar werden zu lassen.

  • Und wieder mal zeigt ein User das es doch machbar ist.
    David66 das Du das irgend wann findest war mir bereits klar, nur weshalb kann das UNAV nicht Zeitnah.
    Ich sage ja schon die ganze Zeit, da bekommen Leute Geld für etwas was sie nicht beherrschen.
    Testen dort Leute die Software, aber wissen nicht worum es bei einer Navigationssoftware eigentlich geht?
    Wenn man das nicht weiß, kann man auch keine Fehler finden und übermitteln.


    Weshalb die aber bei Becker nicht mehr angezeigt und entfernt wurden ist wirklich schleierhaft und auch
    nicht mehr nachvollziehbar. Wird dadurch die Software billiger oder was soll so etwas. Da muss doch UNAV
    mal sagen können weshalb die in den neuen Versionen nicht mehr angezeigt werden und weshalb man die Anzeige entfernt hat.
    Hier sollte Dr. Becker doch mal nachfragen weshalb und wie so. Ich weiß ja das die Prominenz lieber fliegt und
    selber nicht mit dem Auto fährt, deshalb sind wohl Blitzer auf der Karte nicht mehr wichtig.


    Es wird immer schlimmer da bei UNAV.
    Und Leute die etwas tun um diese Sachlage etwas zu verbessern, darum kümmert man sich nicht, ich bin sicher das David66 auch bereits
    wieder einmal Ideen hat um einen Skin für die neuen 6S und SL Geräte zu erstellen, aber da er es nicht testen kann wird er
    es nicht zur Verfügung stellen können, denn wir alle wissen, was er veröffentlicht funktioniert auch.

  • Hallo,


    nachdem der Blitzer-Warner nun an sich funktioniert, habe ich aber noch eine Merkwürdigkeit festgestellt. Dreimal wurden jetzt stationäre Blitzer nicht angezeigt, obwohl sie schon älter sind, laut Blitzer.de-Webseite schon über 1 Jahr. Da das Navi neu ist, müssten ja auch die auf's Gerät geladenen Daten aktuell sein. Zudem ist das Gerät mit dem Handy über Bluetooth gekoppelt und nutzt die mobile Datenverbindung des Handys. Schon allein dadurch aktualisieren sich ja eigentlich die Daten. Die nicht angezeigten Blitzer sind auch alle auf Blitzer.de verzeichnet, müssten also auch vom Navi gemeldet bzw. angezeigt werden.
    Hat jemand eine Idee? Danke.


    Gruss


  • So, nach langem suchen hab ich doch die Lösung gefunden, um die Blitzer in der Karte sichtbar zu machen, anbei Screenshot.
    Der Screenshot Button (unten rechts, das Kamera Symbol) ist übrigens Original und nicht von mir geskinnt, allerdings muss man da den Befehl kennen, um den Button sichtbar werden zu lassen.


    Hallo David66 ,


    Respekt für das Sichtbarmachen der Blitzer in der Karte & auch für die Aktivierung des Screenshot Buttons. Meine Frage: Wären beide Lösungen auch bei meinem Navi (Ready.6l EU plus) anwendbar?


    Danke für Deine Mühe