Pioneer AVIC-F77DAB: Fahrzeugsymbole im Navi weg, Blitzerdaten POI-Base und Naviextras werden nicht angezeigt

  • Hallo,


    ich habe 2 Fragen:


    Zum einen werden nachdem ich mehrmals versucht habe die Blitzerdaten anzuzeigen, die Fahrzeugsymbole in den Benutzerprofilen nicht mehr angezeigt (Fliegender Teppich, Sportwagen, Kombi usw.). Woran könnte das liegen? Kann man die komplette Software auf dem Navi auf Werkseinstellungen zurücksetzen? Ein Reset hat nichts gebracht. Was kann man sonst probieren?


    Zum anderen bekomme ich es einfach nicht hin die Blitzer von Naviextras oder POI-Base angezeigt zu bekommen. Ich habe so viel probiert, es werden keine Blitzer gezeigt. Ich habe per Sync-Tool die Software auf einen USB-Stick geladen über Port1. Der Stick wurde auch am PC erkannt und ich konnte auf den Stick die Software laden. In den Einstellungen unter "Warnpunkte" und "Radarkameratypen" werden auch die verschiedenen Radarfallen angezeigt (Fester Blitzer, Mobilder Blitzer, Ampelblitzer usw.). Aber auf der Karte nicht. Kann mir da vielleicht jemand helfen? Wäre echt super!


    Vielen Dank im Voraus!


    Viele Grüße,


    Florian

  • soweit uns bekannt ist, sind die neuen Pioneer Geräte nicht mehr mit POIbase kompatibel. Die Software auf dem USB-Stick wird zwar erkannt und die speedcam Datei auch ins speedcam Verzeichnis kopiert, aber beim Update auf dem Navi wird die Datei dann nicht mehr eingelesen, weil es dort eine MD5 Verschlüsselung gibt. Einzige Möglichkeit wäre der kml Import über Naviextras, allerdings werden die Blitzer dann wie POIs behandelt und es gibt keine Warnung.
    Die Einstellungen unter Warnpunkte bezieht sich auf die vorinstallierten Blitzerdaten, welche aber in Deutschland nicht vorhanden sind.


    Gruß
    Tobias