Navi- Becker 6 Prof. LMU Akku defekt

  • Wende dich direkt an deinen Händler .Garantiefälle immer über ihn abwickeln . So ist der rechtliche Weg und nicht anders . Da du noch innerhalb der Garantie oder Gewährleistung bist nicht lange rum hampeln .


    Gruss

    iPhone Xmax & iPad4 mit Navigon Europa(die alte)Jabra Motion Headset Handy Halterung am Lenker ( hält 12 Stunden )Hyndai I30N Performance mit Werksnavi und Karten von Navteq/Here und Verkehrsservice von TT,das beste aus zwei Welten

  • Hallo Bürsti,


    ich verstehe das die Erlebnisse bei Deinem Urlaub nicht schön sind,das Gerät für welches Du dich entschieden hast, ist mit besonders Leistungstarken Bauteilen bestückt,
    einem (00 Mhz Prozessor sowie einem Display mit LED Technologie und einem 1650 mA Accu .Diese Komponenten benötigen mehr Strom als ein normales Navigerät ohne solche Features.Wichtig ist das das beigelegte Zubehör zum Laden verwendet wird in dem Fall der 2A Magclick Adapter,Das Gerät lädt den Accu im Betrieb auf aber dies dauert bei Nutzung aller Features etwa 3,5 Stunden.Die von Dir gennante Laufzeit von 85 Minuten ist auch die spezifizierte Laufzeit ohne Stromanschluss oder habe ich Deine Zahl falsch verstanden?
    Bei der Nutzung eines 1A Chargers wird das Navi im Betrieb nicht ausreichend geladen und geht trotz Anschluss an das Bordnetz aus!
    Ansonsten noch der Tipp das Geröät zu laden wenn es ausgeschaltet ist.Dafür den Tast auf dem Gerät 3 Sekunden drücken



    Ich hoffe Die Infos helfen weiter.


    Es gibt im übrigen seit 3 Wochen ein Service Realese über den Becker Content Manager ,das sollte aufgespielt werden,hierfür einfach das Gerät an den CM anschliesen das Update poppt automatisch auf



    Beste Grüße aus Stuttgart


    Dr.Becker

  • Dr.Becker



    Ich habe doch in meinem
    Beitrag ganz deutlich geschrieben, dass
    das Navi zu 90% vollgeladen war und ich
    es dann an den Magclick gesteckt habe. Trotzdem war nach ca 90 min. der
    Bildschirm schwarz und der Akku leer, keine Navigation mehr möglich. Ich habe
    es auch noch ca.eine Stunde am Magclick gelassen, aber es hat sich nicht mehr
    aufgeladen, der Bildschirm wurde weis und das Gerät heiß das man Angst bekam,
    das noch mehr kaputt ging. Auch das ein so großes Display mehr Strom verbraucht
    wie ein Handy weis ich sehr wohl. Das
    brauchen sie mir nicht zu schreiben, sondern zu erklären warum ein volles Navi
    wenn man es in den dafür vorgesehenen Strom Anschluss (2A Magclick)steckt und
    damit Navigieren muss , immer leerer und leerer wird bis das der Bildschirm
    ausgeht. So leistungsstark sind die Bauteile anscheinend leider nicht, sonst
    würde es ja Funktionieren.



    Mit dem 1A
    Chargers habe ich das Gerät nur aufgeladen, wärend es ausgeschalten war, und
    nicht wärend des Navigationsbetriebs.



    MFG Roland

  • Hallo tourenfahrer 55,
    Habe das Teil von Amazon gekauft, da kann man sich nicht grad mal so meden. :(
    Da gibt es nicht mal eine Telefon Nr. und nach zwei oder drei Monaten kann man es auch nicht mehr zurücksenden.
    MFG Roland

  • Hallo Forum,



    danke für eine Antwort GWS-NAVIGO, :)



    Beitrag 36 kann es eher nicht sein, da ich ausgetestet habe,
    wenn es am Magclick hängt und das Navi ausgeschaltet ist, dann ladet es. Aber nicht
    so gut wie mit dem 1Amp. USB Lader von
    Samsung, es dauert viel länger.



    Beitrag 59 könnte es vielleicht sein, das der Magclick nicht
    genug Strom liefert? obwohl das Navi anzeigt das es ladet. Weil mit dem 1Amp. USB
    Lader kann ich etwas länger das Navi in Betrieb halten, (ca. 2 Stunden). Aber
    auch nur wenn ich das Navi am Vortag mit dem 1Amp. Lader auf 90% vollgeladen
    habe.



    Mit Freundlichen Grüße Roland

  • Hallo tourenfahrer 55,
    Habe das Teil von Amazon gekauft, da kann man sich nicht grad mal so meden. :(
    Da gibt es nicht mal eine Telefon Nr. und nach zwei oder drei Monaten kann man es auch nicht mehr zurücksenden.
    MFG Roland


    Ich hatte dir doch am 25.09 per PN geschrieben, dass du dich von Amazon kostenlos anrufen lassen kannst.
    Desweiteren hast du ja noch Garantie und Amazon tauscht dir das Gerät aus.


    Nun verstehe ich nicht, warum du das nicht machst, sondern hier rum diskutierst?

  • Hallo,



    Danke für eure Beiträge, danke auch für deine ausführliche PN David66, meine Schuld ja, ich habe
    nicht gesehen das ich Post habe. Wird nicht mehr passieren, sondern ich werde
    in Zukunft mehr auf PN schauen, ja man lernt auch mit 70. noch dazu.



    Bin jetzt mit dem Wohnmobil auf Sizilien die nächsten 6
    Wochen. Erst dann kann ich was unternehmen in der Richtung, aber es ist gut zu
    wissen, wie und was man dann tun kann. :) Habe auch nicht auf jedem Campingpl. Internet.




    Habe jetzt noch eine Frage? Ich habe ja diesen Super guten
    Skin drauf, denn ich ja wieder entfernen muss wenn ich das Gerät einsende.



    Reicht es da aus, den alten Ordner save und die sys.txt und
    Brandig. zip.
    zu installieren? Oder muss die ganze Navi Software neu
    Installiert werden? Das wäre nicht so gut, denn ich habe mir nur die Ordner gesichert
    die ich dann auch gelöscht habe.



    Mit Freundlichen Grüßen Roland

  • Mein Transit.6 Bildschirm wurde plötzlich: Grün, Weiß oder viele bunte
    Punkte. Das selbe wenn man es aus dem MagClick nimmt oder den Stecker
    zieht. Der Akku kam aber von Anfang an nie über 20% Ladezustand. Auch
    nicht mit meinem Galaxy Ladegerät. Aber es wurde wärmer als gewöhnlich.
    Also die üblichen Probleme :)
    . Interessant ist auch dass das Gerät mit weißem Bildschirm aber ohne
    Stromversorung noch eine Stunde weiter lief. Konnte auch nicht
    ausgeschaltet oder anderweitig bedient werden.
    Hab Es am 29.9 beim
    Mediamarkt abgegeben und heute wieder bekommen. Nach drei Wochen
    Wartezeit war ich mal so frei und hab gefragt was los ist. Das Gerät
    kann nicht repariert werden und ich bekomm ein neues. Aber leider im
    Moment nicht Lieferbar. :D
    Heute
    hab ich es abgeholt: Neues Gerät, alter MagClick. Akku lädt bis 100%
    und scheint auch ohne Ladung zu halten (nach 30 min Fahrt im Nachtmodus
    bei Helligkeitsstufe 1 und eingeschaltetem Wlan war er bei 80%). Der
    GPS-Empfang ist im Vergleich zum alten Gerät ein Traum. Auch nach nem
    Tunnel sofort wieder da. Die Bedienung ist immer noch etwas ruckelig
    aber nicht mehr ganz so schlimm wie vorher. Selbst wenn es ganz
    ausgeschalten war und neu gestartet wird verbindet es automatisch mit
    meinem Hotspot.
    Entweder hatte ich vorher ein echtes Montagsgerät mit vielen verschiedenen defekten oder es liegt nicht nur am Akku.
    Auch
    wenn ich kein Verständnis haben kann für vier Wochen Wartezeit (ich
    fahr im Monat ca 12.000 km und konnte in meinen 35 Lebensjahren die
    Europakarte leider noch nicht ganz auswendig lernen und brauche somit
    das Gerät!) kann ich jedem nur empfehlen das Gerät einzuschicken und
    zwischenzeitlich den Ersatz raus zu kramen. In meinem Fall hat es sich
    richtig gelohnt.
    Auch wenn die Frage offtopic ist: waren wir beim Transit.6 nicht schon bei SW 3 oder hab ich das falsch in Erinnerung?

  • Mein Becker Professional.6LMU wurde im März 2015 im Mediamarkt gekauft und ich habe das gleiche Problem mit dem Akku. Der Akku hielt am Anfang ca. 30 Minuten und jetzt nach voller Aufladung nur 2 Minuten. Habe das Gerät selbst geöffnet und suche jetzt einen besseren Akku !!! Würde mir das Navi wegen dem schlechten Akku und dem schlechten GPS Empfang nicht mehr kaufen.
    Das beste an meinem Navi war der Skin 3.45 von David66 mit der Note sehr gut, da könnte sich Becker mal ein Beispiel nehmen!!!