Display!!!

    • Offizieller Beitrag

    wie jetzt, das passiert während der Fahrt oder wenn man von hinten drückt oder sowohl als auch? Es scheint sehr eng im Gehäuse zu sein, solche Effekte zeigen die meisten Bildschirme, wenn man von hinten drückt, selbst bei Laptops usw. die nicht ausreichend verstärkt sind. Wenn das bei der Fahrt passiert, scheint also auch etwas von hinten zur drücken. Vielleicht kannst Du da mal schauen, ob die Halterung irgendwie zu stramm sitzt und es wäre natürlich interessant, ob das andere Nutzer auch haben. Ich hoffe unser Testgerät kommt bald...


    Gruß
    Tobias

  • ...sieht bei mir nur so aus, wenn ich das Gerät in die Halterung drücke bzw. das Gerät aus der Halterung nehme.
    Während der Fahrt bisher keine Probleme...


    VG
    Jürgen

    aktuell: Becker Prof 50 LMU, Becker Prof 70 LMU, Festeinbau mit IGOprimo

  • Hallo,


    das Gehäuse ist sehr druckempfindlich. Wenn man es in der Hand hält, z. B. am Rahmen oder Finger auf der Rückseite anlegt, und nur leicht drückt, schaltet es in eine andere Ansicht. Wenn es im Halter ist, gibt es keine Probleme,


    Gruß Karl

  • bei meinem Gerät ist es ebenfalls der Fall wenn man auf der Rückseite drückt.


    Während der Fahrt nichts beobachtet.


    Gruß
    Werner

  • Ist es eigentlich normal,dass das Display des Transit 70 einen Blaustich hat?
    Verglichen mit meinem Revo 2 sehen die Farben ganz anders aus,irgendwie blasser.
    Oder ist mein Gerät defekt?
    Und das Display bei Nacht bzw. Dunkelheit ist einfach nur unterirdisch! Schwarz ist einfach nur grau und milchig.Da ist das Display vom Revo 2 aber TOP!
    Leider wieder einRückschritt.Ich verstehe Becker und vor allem die QS nicht.Haben die Tomaten auf den Augen?
    Und ein Glasdisplay hat das 70er ja nun auch nicht,wie in der Beschreibung angegeben.

  • ...ist definitiv nicht normal... Mein Transit 70 hat eine klare Farbdarstellung, kein Unterschied zu meinem Prof 50

    aktuell: Becker Prof 50 LMU, Becker Prof 70 LMU, Festeinbau mit IGOprimo

  • Guten Morgen erst einmal...
    Der Beitrag ist zwar schon etwas älter, aber auch ich kann das Problem mit dem Display bestätigen wenn man von hinten auf das Navi drückt.
    Das gleich habe ich aber auch wenn es in der Halterung ist und ich auf das Display drücke.
    Desweiteren wird kein Horizont dargestellt, sondern nur schwarz dargestellt als wenn die Karte runter gerutscht wäre.
    Lässt sich zwar durch zoomen wieder richten aber sollte doch eigentlich nicht im Sinne des Erfinders sein.
    Es sei denn ich mache etwas verkehrt.
    Kennt einer von Euch auch dieses Problem mit dem der Horizont Darstellung?


    Gruß Scoby

  • Hallo und herzlich willkommen im Forum!
    Kannst du mal ein Bild zeigen, wie man sich das vorstellen muss?
    Ist der schwarze "Horizont" auch in der Tagdarstellung?


    VG
    Jürgen

    aktuell: Becker Prof 50 LMU, Becker Prof 70 LMU, Festeinbau mit IGOprimo

  • Danke erst einmal für die Begrüssung.
    Ein Bild habe leider gerade nicht nicht.
    Aber ein Vergleich hätte ich hier.
    [Blockierte Grafik: http://community.saturn.nl/t5/image/serverpage/image-id/2122iA6A25EF9D0740C31?v=mpbl-1]


    Oben ist der blaue Himmel, also der Horizont zu sehen.
    Ich sehe aber nur die ganze Karte.Und wenn es sich verstellt sehe ich es wie auf dem Bild, allerdings so das das blaue dann schwarz ist als wenn es der Horizont nicht dargestellt werden kann.Das ganze passiert auch am Tag.
    Weiß leider nicht wie man das einstellen könnte.
    Habe nur gemerkt, das wenn man auf die Karte tippt, und diese dann kippt kommt dieser Horizont, wenn man dann aber wieder in die Standart Ansicht geht ist der Horizont wieder weg.
    Wenn dieser Fehler mit dem "Abgeschnittenen" Horizont in schwarz auftritt kann ich dieses durch zoomen wieder herstellen.
    Die Bedienungsanleitung gibt leider nicht viel her über die Ansichtsmöglichkeiten.
    Evt. weiß ja jemand von euch woran es liegt oder was ich ändern muss.
    Gruss Scoby

  • ...welche Einstellungen hast du denn beim Autozoom? Den Horizont sieht man bei starkem Autozoom, bei den anderen beiden Einstellungen sieht man eigentlich nur die Karte...


    Schicke dir eine PN


    VG
    Jürgen

    aktuell: Becker Prof 50 LMU, Becker Prof 70 LMU, Festeinbau mit IGOprimo

    Einmal editiert, zuletzt von heynej ()

  • Hallo...


    Ich hatte das mit meinem Transit 70 auch das entweder oben wo der Himmel sein sollte entweder ein schwarzer Balken( beim umspringen zwischen Tag und Nacht) ist oder die Straßen gehen bis ganz nach oben (wobei ich meinte das der letzte cm gespiegelt ist)...
    Einstellungen im Autozoom brachen auch nichts..


    Auch Neustart bringt nichts.. Hatte es mal nach zurücksetzen für eine kurze Zeit weg kam dann aber wieder..


    Habe mich dann auch nach kurzer Zeit wieder vom Gerät getrennt da mir das Ansprechverhalten auch viel viel zulange gedauert hat...


    Navigation ist nicht flüssig gelaufen Bilder sind wie bei einem Kartenspiel gelaufen..


    Habe jetzt das 6 Zoll