6310 N70, Telefonbuch kopieren

  • Hallo,
    nachdem ich hier nichts passendes gefunden habe, mache ich mal einen eigenen Threat auf. Es geht um das kopieren des Telefonbuches aus dem Handy ins Navi via Bluetooth.
    Ich bekomme das Telefonbuch, auch mit der neuen N70 SW, nichtz korrekt ins Navi kopiert, zumindest finde ich dort nicht alle Einträge.
    das Problem beginnt schon beim kopieren. Ich habe ca. 600 Einträge. Nach dem Start kopiert er 60-100 und bricht dann ab. Wieder auf Telefonbuch und Option aktualisieren. Jetzt sehe ich, wieviele Einträge er beim letzten mal kopiert hat, sonst nicht. Jetzt kopiert er schon 200-300 und dann so weiter bis irgendwann die kompletten 600 Einträge kopiert sind. Das sieht man aber nur, wenn man eine halbe Stunde - so lange dauert es nämlich - daneben sitzt und die kopierten Einträge mitzählt.
    dann werden die Einträge noch eine ganze Zeit geladen - Handy Sync ist nun schon aus - und dann wird das Navi neu gestartet. Das Glück, nun endlich alle Einträge kopiert zu haben, währt allerdings nur kurz bis feststeht, daß etliche Einträge nicht abzurufen sind. Ich habe das ganze mal mit einem Smartphone gemacht, aber alles genau das Gleiche.
    Hat jemand von euch ähnliche Erfahrungen, oder vielleicht sogar eine Lösung? In welcher Datei (GEDSessionData.dat ?) stehen die Telefonbucheinträge, kann man die auch anders, z.B. am PC, aufbauen?

  • Hallo,
    am Wochenende hatte ich eine Eingebung, die Euch evtl. auch interessieren könnte. Mein Problem mit dem Telefonbuch Sync hat sich nämlich gelöst.
    Wenn jemand eine Sync Routine schreibt, legt er normalerweise fest (oder bietet dies dem User an) welche Felder er von wo nach wo übertragen will. Outlook ist nun ein sehr mächtiges Tool und Navigon hätte hier festlegen müssen, daß nur ein paar wenige Felder (Name, Telefonnummern, Adressen) im Navi benötigt werden. vermutlich aber haben sie alles übertragen, deshalb dauerte es auch so lange und so kam es wohl auch zu Time Outs. Ich habe im Outlook zu fast jedem meiner Kontakte auch Notizen verfasst. Diese habe ich vorher entfernt (z.B. im Outlook Kontakte exportieren und wieder importieren und dabei unnötige Felder löschen).
    Jetzt dauerte mein Sync nur noch wenige Minuten und ich habe ein paarmal synchronisiert und aktualisiert (von wegen aktualisieren, der Blödmann kopiert alles noch mal komplett) und es trat kein Fehler mehr auf.
    Ich hoffe, ich kann damit einigen von euch auch helfen.