Travel Guide Polyglott nur Länderauswahl aber kein Land nach Update auf Q4/211

  • Hallo zusammen,


    nach dem Update und der Neuinstalltaion von Q2/2011 auf Q4/2011 gab es diverse Probleme mit dem BT und dem Travel Guide. BT konnte ich inzwischen beheben. Das mit dem Travel Guide funktioniert überhaupt nicht (in der Vorversion hat es bestens geklappt).
    Nach Mails an den Support von MEDION bin ich auch nicht schlauer und bitte deshalb um Eure Mithilfe. Wie ich gesehen habe, haben auch andere das Problem.



    Diese XML Datei und weitere Dateien sind auf der SD Karte im Ordner 4: module.xml


    <InstallInfo name="travelguide" major="5" edition="0" minor="0" sub="00041" />


    travelguidepsf_xxxxxxxxx_xx_x.cab
    travelguide_pictures_part2_xxxxxxxxx_xx_x.cab
    travelguide_pictures_part1_xxxxxxxxx_xx_x.cab
    travelguide_data_xxxxxxxxx_nl_x.cab
    travelguide_data_xxxxxxxxx_it_x.cab
    travelguide_data_xxxxxxxxx_gb_x.cab
    travelguide_data_xxxxxxxxx_fr_x.cab
    travelguide_data_xxxxxxxxx_es_x.cab
    travelguide_data_xxxxxxxxx_de_x.cab
    travelguide_app_0320x0240_xx_x.cab
    travelguide_app_0480x0272_xx_x.cab
    module.xml
    travelguide_psf_xxxxxxxxx_xx_x.cab
    travelguide_media_xxxxxxxxx_xx_x.cab
    travelguide_app_xxxxxxxxx_xx_x.cab



    k:\navigation\menu\desktop\travelguide.xml
    -----------------------------------------------------------------


    Diese xml Datei (verkürtzte Fassung) ist auf dem Navi unter: \k:\navigation\multimedia\travelguide\


    <?xml version="1.0" encoding="UTF-8"?>


    <Application order="200" shell="yes" help="yes" helpname="travelguide" >


    <Execute width="480" height="272" command="file:///My Flash Disk/navigation/multimedia/travelguide/480x272/travelguide.exe" />
    <Execute width="320" height="240" command="file:///My Flash Disk/navigation/multimedia/travelguide/320x240/travelguide.exe" />
    <Execute width="240" height="320" command="file:///My Flash Disk/navigation/multimedia/travelguide/240x320/travelguide.exe" />


    <Text language="de">Travel Guide</Text>


    <Icon language="de">travelguide.png</Icon>


    </Application>


    dort liegen auf noch diese Verzeichnisse:


    480x272\
    content\
    database\
    Executable\


    es gibt kein Verzeichnis 320x240 und 240x320 wie in vorher genannter xml Datei aufgeführt.


    unter 480x272 sind folgende Dateien und Verzeichnisse zu finden:


    res\
    skin\
    SDASkin.skn
    TravelGuide.exe
    Berlitz.png
    Polyglott.png
    TravelGuide.reg


    unter


    k:\navigation\multimedia\travelguide\content\


    database\
    travelguide_de.db3 23.318.528 07.03.2010 13:31


    media\
    k:\navigation\multimedia\travelguide\content\media\pictures\MERIAN scout\
    befinden sich die Bilder


    unter


    k:\navigation\multimedia\travelguide\database\
    ebenfalls Bilder


    unter


    k:\navigation\multimedia\travelguide\Executable\


    resources\
    TravelGuide.exe
    msvcr80.dll


    k:\navigation\multimedia\travelguide\Executable\resources\


    Der Auszug aus der Mail von MEDION, den ich vorher auch schon mehrmals durchgeführt hatte


    "Die Sonderziele und Favoriten, die durch Sie manuell gespeichert wurden,
    sind leider durch das Formatieren des Navis verloren gegangen. Der
    Polyglott oder auch neu Travel Guide genannt, kann aber leicht wieder
    installiert werden. Auch der Bluetooth Dialer. Sind finden bei sich im
    GoPal Assistant unter -Software- (auf der linken Menüseite) die Optionen
    >Dialer Version 6.0< und >Travel Guide<. Diese beiden
    Optionen wählen Sie bitte aus und synchronisieren diese auf eine
    SD-Karte. Dann legen Sie die SD-Karte in das Navi und die Software
    installiert sich wieder auf Ihrem Navi."


    brachte da auch kein Ergebnis.


    Im übrigen zeigt mir das Navi nach dem Start weiterhin den NAVIGATOR 5 an und ob ich den BT 6 drauf habe weiß ich auch nicht. Dafür funktioniert aber soweit alles bis eben auf den Travel Guide.


    Danke für Eure Mitarbeit, auch im Namen der anderen genervten.


    Wolfgang

  • habe nur den formatflash durchgeführt. Anschließend dieselbe SD Karte mit dem Update eingesetzt. Es wurde alles neu installiert und funktioniert jetzt wie gewohnt.


    Danke für Hinweis. Weiß zwar immer noch nicht was jetzt anders gemacht worden ist. Das ist eben EDV = Ende Der Vernunft


    mfg Graf Koks


    (Wolfgang)