Professional 50 USB Probleme

  • Habe kein Acronis mehr drauf, habe die neueste Version installiert und Navi wurde nicht mehr erkannt. Weder bei Win 7 32 bit und Win 7 64 bit. Arbeite jetzt nur mit der Start CD von True Image zum Sichern und Wiederherstellen, das reicht mir.


    Gruß
    Nico

  • Hallo,
    ich habe mir gestern das Professional gekauft. Leider gleiches Problem. 2 Laufwerke am PC ohne Inhalt. Ebenso wird das Navi vom Contentmanagewr2 nicht erkannt.
    Eine Lösung eilt, da ansonsten der Anspruch auf lebenslange Karten Updates verfällt.


    Ich habe Arcronis True Image 2012 gelöscht. Leider war das keine Workaround. Immer noch das gleiche Problem.
    Also Betriebssystem nutze ich dasd neue WINDOWS 8


    Am Firmen Laptop funktioniert es. Dort ist Windowqs 7 64Bit installiert.


    Hat jemand eine Idee? Zur Sicherheit habe ich ebenfalls das Gerätecenter installiert.

  • Hallo,


    mit Windows 8 haben wir hier noch gar keine Erfahrungen,du bist jetzt der Erste der diese Erfahrung hier mitteilt,dürfte interessant für Becker sein/werden!!


    Darfst du den Firmenrechner auch privat nutzen? Falls ja,dann aktiviere doch über ihn das Kartenabo!

  • hallo und guten tag,


    ich nutze seit kurzem win 8 +64 , bis jetzt kann ich nur sagen es gibt keine probleme mit dem CM. alles paletti. was das problem mit zu deinstallierten programmen angeht kann ich nur sagen der hauseigene deinstallierer von windows reicht nicht, auch haben die programme selbst ein deinstallierer, diese haben meist das problem das zu viele programmreste auf der platte bleiben. hier hilft meist nur eine radikale lösung und zwar sollte man in der registry nach programmresten suchen und man wird staunen was da noch alles vorhanden ist.
    wie gesagt ich habe keine probleme mit der navigationssoftware unter windows 8 +64.


    schönen sonntag
    buerger-xxl

  • Bei meinem zweit Rechner Win xp ist Acronis 2010 Installiert und ich hatte keine Probleme mit dem Becker CM .
    Bei meinem großen ist win 7 64 bit und auch Acronis 2010 Installiert aber keine verbindung , nach der Deinstallation gabs keine USB Ports mehr , also Wiederherstellung und Acronis 2012 v15.0.0.7133 installiert und keine Probleme.

  • Hallo,
    kann nur hoffen, dass Becker innerhalb der nächsten 30 Tage eine Lösung anbieten kann.
    Eine Registrierung über den Firmen Rechner ist nicht möglich.


    Dort lässt sich keine externe Software (Contant Manager) installieren. Jedoch wird der USB korrekt erkannt.
    Ebenso unter Ubuntu. Dort habe ich die Software mit WINE installiert. Jedoch hängt der Manager beim Start. Scheidet also als Alternative aus.
    Auch habe ich Acronis mehrfach deinstalliert, und ebenso die Treiber von deren Homepage installiert.
    Ohne Erfolg. Denke, dass es nicht auf ein Acronis Problem zurückzuführen ist. Ich habe auch die Version 2013.

  • Hallo Hartmer,


    Am besten wendest Du dich an den Becker Service ,dort können Dir die Mitarbeiter sicherlich bei Deinem Problem helfen .


    United Navigation Service Becker
    +49 (0) 1805 325500
    (0,14 €/min. aus dem dt. Festnetz, Mobilfunkpreise max. 0,42 €/min.


    Gruß Dr.Becker

  • Hallo Herr Dr. Becker,


    bin seit heute Besitzer eines Ready 50 und hatte jetzt auch das Problem, daß das Gerät nicht erkannt wird
    (bei Navigon gab's da bisher bzw. früher keine Probleme). Habe ebenfalls TIH 2012 installiert.


    Ich denke, Sie machen es sich etwas zu leicht damit, nur auf Acronis als Ursache des Problems zu verweisen
    - wie ich sagte, hatte bzw. habe ich mit Navigon keine Probleme. Leider posteten Sie bisher noch nicht die avisierte Lösung - gibts
    überhaupt eine ?


    Die Beiträge von Xenia waren informativ, die snapapi's halfen mir aber nicht weiter.


    Ich habe das Problem nun so gelöst, daß ich auf meinem Win 7 64 bit System eine VM (VMWare) installierte - danach gab's
    keine Probleme mehr. Ob ich das Gerät behalte, wird sich zeigen.


    Ich hoffe, ich konnte vielleicht dem Einen oder Anderen mit ähnlichen Problemen weiterhelfen.


    Guten Rutsch nach 2013. MfG

  • Hallo,


    Ein interessanter Ansatz eine virtual machine zu nutzen,zumindest was die Nutzung des CM auf diversen Systemen betrifft,aber ist damit auch der Fehler des immer wieder angebotenen Updatepakets verschwunden? Ich denke nicht,oder? Sollte ja ein interner Fehler de CM sein.


    Wünsche auch einen guten rutsch!

  • Ich habe auch das gleiche Problem. Ich versuche seit 4 Std. auf meinem neuen ACER-Laptop mein Becker anzumelden um die neuen Updates zu laden.


    Auf meinem Rechner ist Win7 64bit installiert. Mein Laptop 2 USB 2.0 und 2 USB 3.0-Anschlüsse. Das BECKER wurde nur mit 2 leeren LW erkannt.


    Bei mir ist ACRONIS 2011 installiert. An den beiden USB 03.0-Anschlüssen sind 2 externe FP angeschlossen. An einem USB 2.0 ist der Drucker angeschlossen und am 2. USB 2.0 ist das BECKER angeschlossen.


    Es rührte sich nichts, auch mit allen möglichen Tricks nicht.


    Jetzt gerade habe ich die Lösung gefunden. imIch habe:


    Alle USB-Anschlüsse rausgezogen und an einen USB 3.0 das BECKER angeschlossen.


    Und siehe da, es hat einwandfrei funktioniert.


    Vielleicht liegt es an dem schnellen USB 3., das es jetzt funktionierte.


    Alle Updates wurden erfolgreich auf dem BECKER installiert.


    Es ann also nicht am Acronis liegen, zumindestens nicht bei mir.



    LG



    matt1948

  • Hallo don_qberty,


    erst mal ein Frohes neus Jahr.


    ich habe wohlwollend deinen Beitrag gelesen.
    Ja da macht es sich wirklich einer zu einfach, denn was hat das Acronis mit der Anmeldung bei Becker CM zu tun das will mir einfach nicht
    in den Kopf, wer behauptet denn so was, dass mache ich schon seit Jahren und da gab es nie ein Problem.


    Zudem ist dies eine reine Backup Software genau wie TrueImage das verstehe ich nicht.
    Aber wenn man nicht mehr weiß woran es liegen mag schiebt man es auf die Fremdsoftware ist ja auch so einfach.
    Das zeigt mal wieder das man die Lösung immer noch nicht gefunden hat und sie auch nicht finden wird.
    Da werden Ausreden abgeschossen aber am Problem des CM selber wird nichts gemacht, denn das Problem ist eindeutig der CM.


    Die Probleme werden auch immer schlimmer jeden Tag fast eine neue Meldung das wieder was nicht funktioniert
    ich denke das es bald so weit kommt das die Kunden sich ein anders Navi kaufen und die Hände weg lassen von den Becker Navis.
    Leute nochmals das ist nur noch der Name Becker das Unternehmen was dahinter steht heisst United Navigation.
    Die Navis sind sehr gut nur das Management ist nicht das gelbe vom Ei. Also nicht mehr über Becker schimpfen die können nichts dafür.


    Edit:
    Habe jetzt von einigen Usern gehört das es doch damit zusammenhängen kann, da ich aber Win 8 fahre und dort Acronis 2013 drauf habe
    kann ich das nicht bestätigen bei mir läuft das so ohne Probleme.
    Es kann aber sein das die Version 2013 nicht sauber unter Win 7 arbeitet obwohl abwärtskompatibel war die Soft immer, also ganz nachvollziehbar ist es nicht.
    Aber dann muss man auch die Aussage von Dr. Becker beachten und näher in Betracht ziehen. Und das ganze mal ohne testen.
    Na da wird sicher bald eine Lösung kommen.

  • Da wurde ja echt mit Hochdruck an einer Lösung gearbeitet.. schade, dass nach einem halben Jahr immer noch nichts dabei rausgekommen ist.


    Ich wüsste nicht, dass ich irgendwas von Arconis bei mir installiert habe. Im Windows Explorer wird das Laufwerk erkannt im CM aber nicht. (Win XP)


    Sind noch Probleme mit anderer Software bekannt? True Image habe ich noch nie gehört..

  • Offenbar nicht. Aber sollte man nicht die neuste Version bekommen, wenn man über die Seite von Becker runterlädt? Da steht als Dateiversion..3.10.0.52790. Würdest du mir nen Link geben? Das wäre nett.


    Es kommt übrigens immer der Sound, der beim Anschluss eines USB Geräts kommt, kurz danach kommt der Sound, den man hört, wenn man das Gerät entfernt (und die Meldung Hardware konnte nicht installiert werden), dann kommt nochmal der Anschluss sound und es öffnet sich der Autostart, womit wollen Sie öffnen usw. ich kann also auf die Speicherkarte zugreifen über den Explorer.


    Irgendwer meinte mal vielleicht Firefox durch IE tauschen?