Neuer 1000 reagiert nicht

  • Nachdem mein 1015 das letzte Update nicht überstanden hat (ständige Neustarts, schon zuvor immer wieder Hänger und schwarze Bildschirmanzeige), bestellte ich jetzt einen 1000 Traffic, den es momentan extrem günstig gibt.


    Nach dem Eintreffen konnte ich das Gerät nicht einschalten, es wurde auch von Windows 7 nicht erkannt. Die Ladeleuchte verfärbte sich nach dem Aufladen orange und blieb auch nach stundenlangem Aufladen noch orange.


    Gehe ich recht in der Annahme, daß der 1000 ab Werk schon hinüber ist (Dead on Arrival)? Ausgiebiges Drücken des Einschaltknopfes brachte leider nichts.


    Ich glaube, ich kaufe mir jetzt wieder einen alten Go 750 Live, der funktionierte jedenfalls problemlos und konnte sogar aktualisiert werden... OK, mein XXL hatte zwar nach 2 Monaten einen Displayschaden, aber Amazon nimmt ja zum Glück sehr großzügig zurück. Was ist bei TomTom eigentlich los?

  • Hallo,


    Du weißt aber schon das der GO 1000 Traffic nicht für den deutschen Markt bestimmt ist. Wundere dich also nicht wenn dir dann auch eine "deutsche Computerstimme" fehlt. Selbige brauchst du zum vorlesen der Verkehrsmeldungen und zum Vorlesen der Straßennamen.



    Na wenn Du bei einem gescheiten Geschäft (online) gekauft hast kannst ja innerhalb von 14 Tagen ohne Probleme zurücksenden. Du hast aber nicht zufällig bei www.hoh.de bestellt?

  • Nach dem Eintreffen konnte ich das Gerät nicht einschalten, es wurde auch von Windows 7 nicht erkannt. Die Ladeleuchte verfärbte sich nach dem Aufladen orange und blieb auch nach stundenlangem Aufladen noch orange.


    Wenn Du das Gerät (egal was für ein Gerät) nicht eingeschaltet hast, dann wird es natürlich auch net von Windows7 erkannt :whistling: :rolleyes:


    cu Peter

  • Da ich zuvor den 1015 hatte, weiß ich schon, wie das Gerät üblicherweise richtig eingeschaltet und in Betrieb genommen wird. Wenn ich mich recht entsinne, schaltet sich das Gerät sowieso beim Verbinden mit dem Computer automatisch ein und wird dann erkannt.


    Wie dem auch sein - der 1000 blieb völlig tot, und wie ich schrieb:


    Zitat

    Ausgiebiges Drücken des Einschaltknopfes brachte leider nichts.

    Ich habe es inzwischen an Amazon zurückgeschickt und bin zuversichtlich, daß mir Amazon ebenso wie beim 1015 den Kaufbetrag zurückerstattet.

  • Ich habe inzwischen mein Ersatz-TomTom 1000 Traffic erhalten - und siehe da, es funktioniert auf Anhieb, läßt sich aktualisieren und enthält sogar ab Werk die drei deutschen Stimmen... das letzte war wohl tatsächlich ab Werk defekt.