sprachansage funktioniert nach upgrade nicht richtig

  • es ist bisschen zeit vergangen und so kann ich feststellen, dass der poiwarner doch der überltäter ist. soeben habe ich ihn via internet synchronisiert - es waren vier resets nötig, um mein navi zum sprechen zu bringen... ohne poiwarner läuft ja alles einwandfrei... ich finde es schade, denn auch für die "aufstockung" des warner auf gopal 5 musste man geld bezahlen... anscheinend bin ich nicht alleine mit meinem problem. seit dem upgrade habe ich noch ein anderes problem festgestellt, darüber werd' ich jedoch was im entsprechenden forum (poiwarner) schreiben.

    ciao


    mr m

  • Hallo, dieses Problem mit der Sprachlosigkeit hat mich so umgetrieben, daß ich mich hier gleich angemeldet habe, um meinen Eindruck zu schildern.


    Das Problem der fehlenden Ansage wird definitiv durch den POI-Warner verursacht. Allerdings glaube ich kaum, daß es da Schwierigkeiten mit dem Speicherplatz gibt. Ich habe z.Zt. 192 Overlays, 26.018 POIs überwacht und 93.929 POIs in Anzeige. Diese habe ich alle in einem Schwung geladen, wobei ich ca. 35 Overlays mit ca. 5000 POIs selbst erstellt habe, die also nicht durch die PW-eigene Datenbank verwaltet werden. Das Gerät wird natürlich langsamer, je mehr POIs geladen sind - aber das führt nicht zur Sprachlosigkeit.


    Mein Eindruck ist vielmehr, daß der POI-Warner nach seinem Hochfahren die Sprachausgabedateien blockiert, sodaß GoPal nicht mehr zugreifen kann. Dies kann ich aber natürlich nicht selbst beseitigen - da sollten die Programmierer vom PW mal gucken.


    Auf meinem P5430 mit GoPal 5.0 funktioniert folgendes:
    1.) das Gerät vom Computer trennen
    2.) Softreset
    3.) GoPal hochfahren lassen, Hinweise quittieren
    4.) POI-Warner hochfahren lassen, sodaß der grüne Button zu sehen ist
    5.) auf die Kartenansicht wechseln
    6.) grünen PW-Button tippen, Umkreissuche wählen
    7.) einen POI als Ziel wählen
    8.) Detailinformation des Ziels abwarten un quittieren
    9.) die Routenberechnung erfolgt und ich erhalte IMMER die Sprachausgabe "Die Route ist berechnet".
    10.) das Fenster quittieren, also die Routenführung starten
    11.) wenn man da nicht hinwollte: Zielführung stoppen


    Ab jetzt funktionieren ALLE Sprachausgaben einwandfrei, ganz gleichgültig, ob man sein Ziel nun wieder über den PW oder direkt bei GoPal (z.B. Favoriten) ausgesucht hat (und zwar wirklich IMMER, egal welche Route oder welches Ziel). Dieser "paradiesische" Zustand hält so lange an, solange man das Gerät nicht hart oder soft resetted. Dann muß man wieder durch die oben beschriebene Prozedur.


    Vielleicht kann ja der eine oder andere, ebenfalls an diesem Problem interessierte, diesen Weg mal ausprobieren. Wenn sich das dann allgemein bestätigt, würde ich mich mit dem Zugriffsproblem bestätigt fühlen. Und das wäre nur ein Problem unsauberer Programmierung.

  • Hallo,


    durch Zufall eben auf diesen Thread gestoßen und möchte mich mal auch dazu äußern.
    Vor langer Zeit hatte ich ja enge Diskussionen mit dem Achim zu dem Thema, was damals aber irgendwie nicht zum Erfolg führte. Ich weiß auch nicht, ob ich meine Lösung damals noch gepsotet habe.


    Also:
    Ich habe ja auch die Kombination gehabt GoPal P5430 mit GoPal 5-Software und der fehelnden Sprachausgabe nach Installation des POI-Warner 3 für GoPal 5. Zusätzlich ließ sich bei mir das Telefonbuch nach Navigationsstart nicht aufrufen.


    Bei mir hat eine andere Lösung funktioniert, nämlich:


    Navigation starten, Telefonbuch aufrufen - Fehlermeldung wegklicken - Telefonbuch neu aufrufen - warten bis der Zurück-Button wieder funktioniert - zur Karte zurückkehren.


    Anschließend ist die Sprachasugabe wieder da.
    Hintergrund ist der extrem ausgelastete Speicher nach Start der Navigation, was man mit ResInfo gut überprüfen kann. Da ist einfach kein Raum für Sprachausgabe mehr gewesen.


    Nach meiner Prozedur hat ResInfo dann über 50 MB free bei Programm Memory gemeldet und damit geht dann auch die Sprachausgabe wieder.


    Dass die Sache nicht am POI-Warner liegt, sieht man ja unter GoPal 5.5. Der gleiche POI-Warner installiert, mit viel mehr Pois in Anzeige und Überwachung, als ich unter GoPal 5.0 jemals hatte und keine Sprachausfälle.


    Wenn es am POI-Warner läge, müsste hier das gleiche Problem auftreten, denke ich.

    Gruß, Wolfgang