Hilfe! FastMute XL Stereo in VW Eos

  • Kann mir jemand Helfen,


    Ich bin schon seit längerem stolzer Besitzer von:


    1x 1000-10 Lautstärkerregeler extern für FastMute.


    1x 86200 Zusatz-Adapter 86200.


    1x XL-DIN MastMute XL stereo inkl. ISO-Adapter.


    und habe jetzt endlich einmal zeit dieses einzubauen


    damit ich die Anweisungen meines TomTom Go 730


    über alle meine Lautsprecher höre.


    Ich fahre einen VW Eos (Baujahr 2007) mit dem Radio


    RCD 500 und dem Dynaudio Sound System


    (externer Verstärker u. 10. Lautsprecher).



    Nun zu meinem Problemen:


    Ich habe alles Ordnungsgemäß angeschlossen, aber ich


    höre nur kurz den ANFANG der Ansage.


    Ich nehme mal an, das der externe Verstärker


    (kein separater Line-In Anschluss) dicht macht.


    Außerdem habe ich gar keine Ansage, wenn das Radio


    Ausgeschaltet ist.



    Ich habe auch hier im Forum nach Lösungen gesucht und bin beim Lesen


    unsicher geworden, was ich machen soll


    (z.B. Wiederstand rauslöten).


    Es wäre nett, wenn mir jemand bei der Lösung


    Helfen könnten.



    Mit freundlichen Grüßen


    Hunter68

  • Moin,


    Kann mir jemand Helfen,


    Yo, wenn Du Zeit für ein "hallo" und ein "bitte" hast, sogar gerne!


    Ich fahre einen VW Eos (Baujahr 2007) mit dem Radio RCD 500 und dem Dynaudio Sound System (externer Verstärker u. 10. Lautsprecher).
    Ich habe alles Ordnungsgemäß angeschlossen, aber ich höre nur kurz den ANFANG der Ansage.


    Korrekt!


    Ich nehme mal an, das der externe Verstärker (kein separater Line-In Anschluss) dicht macht.


    Nö, der macht nicht dicht, der schaltet sich aus. :rolleyes:


    Außerdem habe ich gar keine Ansage, wenn das Radio Ausgeschaltet ist.


    Das geht nicht anders, da der Verstärker nur eingeschaltet wird, wenn das Radio an ist.


    Ich habe auch hier im Forum nach Lösungen gesucht und bin beim Lesen unsicher geworden, was ich machen soll (z.B. Wiederstand rauslöten).


    Nicht raus- sondern einlöten bzw. anklemmen (einen Widerstand 47 bis 100 Ohm, der genaue Wert ist total unkritisch).
    Einfach so, wie in dem anderen Fred von mir beschrieben. Dann bleibt der Verstärker während der Ansagen an. Das Radio muss aber trotzdem an sein!


    Es wäre nett, wenn mir jemand bei der Lösung Helfen könnten.


    Bitte einfach das tun, was ich beschrieben habe. ;)


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hallo Hunter68,
    wenn Du die Box zu uns schickst, können wir die Widerstände auch einbauen.
    Damit sollte das Problem behoben sein.


    Viele Grüße
    fastMute-support

  • Hallo erst mal.


    Und, bitte könnt Ihr mir helfen.


    Ich war wohl etwas voreilig


    Danke für den Tipp.




    Ich werde Morgen (18.06.2010) das Paket losschicken


    und hoffe das sich damit mein Problem löst.


    Vielen, vielen dank für die Hilfe.




    Mit freundlichen Grüßen


    Hunter 68

  • Hallo,
    bitte unsere neue Adresse beachten:


    ge-tectronic
    Bartholomäus-Bacher-Str. 6
    83324 Ruhpolding


    Gruß
    Robert

  • Hallo FastMute-Support,




    Vielen Dank für Eueren Service.


    Habe Heute alles Wieder zusammen gebaut.


    Bin aber leider auf das gleiche Ergebnis wie Vorher gekommen:




    - FastMute XL Stereo schaltet Stumm.


    - Anfang der Ansage des TomTom Go 730 ertönt. Danach toten Stille!


    - Am Ende der durchsage Schaltet das Relais wieder auf Radio.




    Ich bitte um HILFE.


    Ich weiß einfach nicht mehr weiter.


    Woran kann das liegen?


    Welche Möglichkeiten habe ich noch.




    Info:


    Beide Mutesignale-Kabel am DIN-ISO Adapter habe ich nicht angeschlossen, weil sie sowie so ins Nichts führen. (Sie müssen auch nicht laut „plug&play“-Beschreibung verbunden werden)




    Es währe schön wenn mir jemand bei dem Problem helfen könnte, bevor ich alles in die Tonne schmeißen kann.




    Mit freundlichen Grüßen


    Hunter68

  • Moin,


    Seeeeeeehr seeeeeeeeeeeehr merkwürdig................... :wacko:
    Das sollte eigentlich nicht sein.


    Rooooobert!!!!! Was hast Du konkret umgebaut?


    Sag' mal, wo kommst'n Du her? Zuuuuufällig aus der Nähe von Magdeburg? Dann kannst Du mal bei mir vorbeigucken und wir suchen den Fehler. Wenn ja >>>>pn, dann bekommst Du meine Adresse.


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hallo,



    Ich komme aus Düsseldorf.



    MfG


    Hunter68

  • Hallo,


    die Widerstände sind so eingebaut, dass sie das Relais brücken wenn die Umschaltung erfolgt. Sind also im Signalweg der Radio --> Lautsprecher. Das sollte also passen.


    Warum das nicht funktioniert, kann ich mir auch nicht erklären.



    Arbeitet die Überwachung evtl. doch anders :?:



    Gruß


    Robert

  • Moin,


    Düsseldorf ist ja genau das andere Ende......... :whistling:


    stental:
    Das arbeitet (normaler Weise) nicht anders. Es gibt zwischen Radio und Endstufe keine andere Verbindung als die Lautsprecheranschlüsse. Ich habe ja auch schon eine solche "Kiste" in einem 5er Golf verbaut.
    Ich bin gerade nochmal dran, die Stromlaufpläne vom EOS zu beschaffen. Wobei das Radio und das Soundsystem (eigentlich) gleich sind. *koppkratz*
    Bitte 2 Tage Geduld.


    Grüße
    Torsten
    PS: Ein was fällt mir gerade ein. Die im Golf verbaute FastMute (ist eine alte X Mono) hat noch keine "Last"widerstände drin. Diese wirken ja hier als Spannungsteiler. Dadurch ist die Spannung evtl. zu gering, so dass die Endstufe trotzdem abschaltet?!
    Was hast Du denn für Widerstände verbaut? Wenn 47 Ohm, dann sind es ja nur knapp 3V, die durchgehen. Bei 100 Ohm noch weniger..............
    Sorry, das war mir entfallen. ;( ;( ;(


    Ich gucke auf jeden Fall nochmal in die Pläne, sobald ich sie habe!

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Moin,


    Hab's doch schon gefunden.................. :D


    Aaaaalso: Radio und Verstärker hängen nur über die Lautsprecheranschlüsse zusammen (Radio raus und in die Endstufe rein). Radio und Verstärker bekommen ihre Steuersignale (S-Kontakt; GALA, Beleuchtung >>nur Radio) über den CAN-Bus.
    Da das Radio nicht "merkt", dass die FastMute dazwischen steckt (durch die "Last"widerstände wird ihm ja die Endstufe vorgegaukelt), kann es nur vom Verstärker kommen, dem die Ub/2 des Radios fehlt und der sich dadurch abschaltet. Eine andere "Überwachung" gibt es in diesem Zweig nicht!
    Kannst Du Hunter68, mal den Fehlerspeicher vom Radio und Verstärker auslesen lassen? Erstmal löschen und dann ein paar Ansagen machen und gucken, ob Einträge im Fehlerspeicher des Verstärkers oder des Radios geschrieben werden.
    Ich vermute, da steht nix drin, da er ja einfach nur ausschaltet. Aber das jetzt evtl. mit einer Diode oder den ausgelöteten Lastwiderständen in der FastMute zu probieren, dafür wohnst Du mir zu weit weg. 8)
    Ich hätte aber alles da, was wir brauchen................. ;)


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hallo zusammen,


    TorstenW: wenn Dir nochwas einfällt, dann kann ich ja noch eine Box hinterher schicken um weitere Tests zu machen.



    Gruß


    Robert

  • Moin,


    Hunter68
    Könntest Du damit leben, dass die Ansagen nur über die linken vorderen Lautsprecher kommen?
    Dann würde Robert eine FastMute so umbauen, dass nur das eine Relais schaltet. So bleibt der Verstärker auf dem rechten Kanal mit dem Radio verbunden und sollte (sicherheitshalber Konjunktiv, weil ich nicht genau weiß, wieso es bei Dir mit den Widerständen nicht funktioniert) eingeschaltet bleiben.
    Wenn Dich das Radio auf den anderen Lautsprechern stören sollte, kannst Du ja die Mute des Radios belegen, so dass dann trotzdem Ruhe ist während der Ansagen.


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hallo Leute.


    Danke erst mal für die tolle und nette Hilfe hier!


    Werde jetzt erst mal die Arbeit für 3.Wochen ruhen lassen (Urlaub).


    Danach werde ich noch so einiges ausprobieren (TomTom Lautstärke usw.), und Euch davon berichten.


    Wenn euch noch ein paar Tipps u. Tricks für mich einfallen, was ich noch ausprobieren kann, währe ich sehr dankbar.


    Wünsche Euch schöne Sommerferien.


    Mit freundlichen Grüßen


    Hunter68