keine Funktion nach Start. Startbild bleibt stehen.

  • schnarcho , herzlich Willkomen im Forum !


    Leider können wir deinen Wusch nicht unterstützen, da das Verteilen von copyright-geschützen Dateien nicht erlaubt ist. Dein Posting mußte ich deshalb löschen.


    Danke dem Melder !

    Kaum bist mal kurz weg sieht alles gleich ganz anders aus ??

  • Auch auf die Gefahr hin, hier als Nörgler hingestellt zu werden. Mein 4310 befindet sich seit den 24.06 (Post) bei Navigon. Bis heute habe ich es noch nicht zurück und den Versuch des Anrufens habe ich nach 15 min Warteschleife abgebrochen. So kann man auch Geld verdienen.


    Auch heute noch nichts neues, selbst nach dem ich nach insgesamt 25 Min Warteschleife mit einen MA gesprochen habe tut sich nichts!

    Einmal editiert, zuletzt von amarok01 () aus folgendem Grund: Update

  • Die Rücksendung des evtl. einmal reparierten Gerätes lässt immer noch auf sich warten! Das war eindeutig das letzte Mal das ich bei dieser "Firma" etwas gekauft habe.

  • Genau wie bei mir. Vor 3 Tagen 4350 max gekauft, jetzt beim Start nur noch ein weisser Bildschirm. Keine Laufwerke werden erkannt. Keine Chance irgendwelche Files zurückzuspielen!


    Die Fritzen von Navigon haben wohl nicht in Betracht gezogen, dass ihr Navi mal auf die SD-Card nach Boot-Files nachschauen geht wenn es vom internen Speicher nicht mehr bootet. Sehr ärgerlich.


    Grüsse.

  • Gerade wieder mal mit dieser "Firma" gesprochen. Das Ersatzteil ist jetzt plötzlich nicht Lieferbar, ein Ersatzgerät für den Urlaub gibt es auch nicht. Der Service dieser "Firma" ist gleich absolut NULL. Wenn man selber nicht anruft erfährt man absolut nichts. Das Navi ist jetzt fast einen Monat in Reparatur (24.06.) verschickt.


    Nie wieder Navigon!!!!

  • Habe gestern dann mal die Firma Amazon, als ja doch großen Abnehmer bei Navigon, mit ins Boot genommen. Mal sehen was passiert.

  • 24.06.10, 11:33:25 Uhr: Die RMA wurde angemeldet
    24.06.10, 13:10:08 Uhr: Erfassung des Vorgangs wurde dem Kunden per Email bestätigt
    01.07.10, 17:30:34 Uhr: Auftrag aus DFÜ / Gewährleistung gewünscht (ISSOS-AufNr. xxx)
    01.07.10, 17:32:15 Uhr: Auftrag angenommen / Gewährleistung gewünscht
    02.07.10, 08:00:04 Uhr: Empfang des Gerätes wurde dem Absender per Email bestätigt
    08.07.10, 10:54:10 Uhr: In Arbeit intern / Gewährleistung gewünscht
    22.07.10, 14:28:33 Uhr: In Arbeit intern / ET Differenz
    22.07.10, 14:30:23 Uhr: In Arbeit intern / ET gebucht/geliefert
    22.07.10, 14:30:35 Uhr: Reparatur fertig / ET gebucht/geliefert
    22.07.10, 15:26:53 Uhr: Reparatur fertig / Zur Lieferung bereit



    Jetzt bin ich ja mal gespannt wann das Gerät hier ankommt.

  • Navi ist wieder da, allerdings nicht repariert sondern ein Austausch. Dafür haben sie bei Navigon über einen Monat gebraucht!