keine Funktion nach Start. Startbild bleibt stehen.

  • Hallo,



    nach dem ich meine Karten aktualisiert habe und einen Neustart über den Einschalter gemacht habe. Kommt nun nur noch das Einschaltbild. ?(



    Resetknopf habe ich auch gedrückt. Leider ohne Erfolg. ?(


    Das Rückspielen über die Navion Fresh geht auch nicht da er das Gerät nicht sieht.



    Was mache ich nun ? Will übermorgen in den Urlaub fahren...

  • Hallo,
    da hat´s die version.xml zerschossen.
    Spiel das Backup über den Windows-Explorer per paste&copy zurück.(oder die version.xml), dann sollte Fresh dein Navi wieder erkennen.
    MfG


  • Hallo,
    da hat´s die version.xml zerschossen.
    Spiel das Backup über den Windows-Explorer per paste© zurück.(oder die version.xml), dann sollte Fresh dein Navi wieder erkennen.
    MfG


    Würde ich gerne tun, aber da es nicht mehr richtig hochfährt, hat es kein Laufwerk am PC mehr wenn ich es über den USB an den PC stecke.


    Gibt es ein "Factory-Reset" tool oder so was wie ich es wieder Bootfähig bekomme?

  • Hallo,
    die version.xml sollte doch auf der SD-Card im Ordner NAVIGON sein.(hoffentlich)
    Die kannst du ja über einen Cardreader erreichen.
    Ansonsten Navi per USBkabel mit dem PC verbinden und dann einschalten.
    Das Navi sollte sich dann in den Verbindungsmodus umschalten.
    MfG

  • Also ich habe ein vollwertiges Backup des Navi auf der Festplatte, auch eine 2 GB MINI SD Karte habe ich. Ich kann auch das ganze auf die externe Karte schieben. Löst aber nicht mein Problem.



    Wenn ich das NAVI einschalte kommt nur wie beschrieben das NAVIGON BILD.


    Das Gerät bootet vermutlich vom internen Speicher 2GB Speicher und nicht von der SD Karte.

  • Hallo,
    benutzt du für die PC-Verbindung das originale USB-Kabel von Navigon?
    Das Gerät sollte sich auch wenn der MFD leer ist mit dem PC automatisch verbinden.
    MfG

  • Danke noch mal für die Hilfe und Tipps. :)


    Es lag Tatsächlich ein Hardware defekt am Gerät vor. X(


    Nun ist alles wieder OK, Hoffe das neue hält diesmal länger als 5 Tage. ;)



    Gruß


    Flinty32

  • Hallo habe wohl das gleiche Problem. Startbildschirm bleibt stehen und keine Zugriff über USB möglich. Das Gerät ist aus März 2010.
    Einfach "Klasse" was die bei Navigon so verkaufen. Müll hoch 10!

  • Hallo,
    du siehst doch was "flinty32" geschrieben hat.
    Wird dann bei dir wohl ähnlich gelagert sein.
    MfG
    Hinweis.:
    Man kann seinen Text auch ergänzen wenn noch nichts dazwischen beigetragen wurde.

  • Hallo,


    passt nicht ganz hierher, aber eine kleine Anmerkung zum 4310 und seiner Dienstauffassung: bisher war ich ganz zufrieden, wenn er auch gelegentlich abstürzte. Vor einigen Tagen stürzte er aber auf 100 Kilometern immerhin 5x komplett ab. Das finde ich schon viel. SD Karte scheint in Ordnung, Software und Karten auf dem neuesten Stand, POI Warner 4 onboard, ohne overlays ausgewählt zu haben - werden ja ohnehin nicht in der Karte angezeigt...


    Grüße,
    Rüdiger

  • SD Karte scheint in Ordnung


    Hallo,
    leg mal eine Sicherung per Win-Explorer an und formatiere dann die SD-Card neu.
    Dann kopiere das Bachup zurück.
    Fall das noch nicht ausreicht, die gleiche Prozedur mit dem MFD(angezeigter Wechseldatenträger)
    Letzter Weg wäre dann noch ein Hardreset des Gerätes.
    MfG

  • Am 24.06. habe ich das Gerät zu Navigon geschickt, heute 8.07. ist es endlich in Bearbeitung, am Telefon sagte man mir was von 10 Tagen, selbst die Zeit scheint bei Navigon anders zu gehen.

  • Hallo Zäme


    habe auch das Problem, dass beim 4310max der Startbildschirm nicht startete.


    Über USB wurde weder der interne Speicher noch die 2GB Karte gefunden (konnte also kein Backup zurückspielen).


    Also am 25.05.10 Gerät mit Kabel zum Händler STEG Computer gebracht. Seit drei Anfragen bei STEG heisst es nur "Gerät ist zur Reparatur bei Navigon Deutschland".


    Schon erstaunlich wie NAVIGON mit dem lausigen "Service" Kunden verärgert!



    Grüsse aus der Schweiz
    streits

  • Hallo,


    ich habe das gleiche Problem mit meinem 4350max.
    Nach dem SW-Update über Fresh wird das Gerät weder über Fresh noch über den Windows Explorer erkannt. Damit ist auch ein Rückspielen der Datensicherung nicht mehr möglich. Auf der SD-Karte befinden sich nur die Kartendateien, die im internen Speicher keinen Platz mehr haben. Alle anderen wesentlichen Dateien liegen intern. Also keine Chance etwas zurückzuspielen.
    Der NAVIGON-Service bestätigte mir, dass nur Einschicken zur Reparatur hilft (geht übrigens kostenlos per UPS mit vom Service zugesandtem Schein).
    Jetzt ist das Gerät seit drei Wochen beim Service ohne jede Reaktion. Auf E-Mail-Anfrage zum Status keine Antwort.
    Vielleicht handelt es sich ja auch um einen SW-Bug desletzten Updates ...


    Gruß
    Wolfgang