Fehlerhafte Sim-Karten in TomTom 940 live?

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Hallo zusammen,


    bin total gefrustet. Bekomme gerade mein neues TomTom 940 geschickt (deutsches Gerät, deutsche Sim-Karte, zuverlässiger deutscher Onlinehändler!) und muss gleich feststellen, dass ich keine Verbindung zu den Live-Services bekomme...genauer gesagt ich bekomme mit der integrierten Sim-Karte keine GPRS-Verbindung ins Vodafone-Netz!


    Um einen guten Empfang sicherzustellen, bin ich soger extra zu einem Vodafone-Antennenstandort gefahren...doch immer das gleiche Ergebnis: KEINE VERBINDUNG, obwohl der Netzwerk-Empfang voll da ist ("5 Balken")(...nicht zu verwechseln mit dem GPS-Empfang!...der klappt auch)


    Habe ein es mit mind. 10x Reset und Werkseinstellungen versucht...alles vergeblich. X(


    HILFE!!!


    Weiß jemand eine Lösung? ...ansonsten werde ich wohl von meinem Widerrufsrecht Gebrauch machen und mir das 950 bestellen, in der Hoffung, dass das dann funktioniert...

    Gruß, Mastos
    ______________________________________________
    "Mit dem Wissen wächst der Zweifel" (Goethe)

    5 Mal editiert, zuletzt von Mastos ()

  • Zitat

    Original von Mastos
    ...
    Weiß jemand eine Lösung? ...ansonsten werde ich wohl von meinem Widerrufsrecht Gebrauch machen und mir das 950 bestellen, in der Hoffung, dass das dann funktioniert...


    Hallo, Mastos,


    nur zur Sicherheit gefragt:
    Hast Du Dich vorher für die Nutzung dieser Services bei TomTom registriert und Deine Daten im GO eingetragen ?

  • Wenn das Gerät neu ist muß er keine Daten eintragen, dann hat er erstmal 3 Monate das Freiabo! ;)
    Nur wenn es ein Gebrauchtgerät ist, sollte er sich anmelden!


    Gruss
    PMAX

    Wenige wissen, wieviel man wissen muss, um zu wissen, wie wenig man weiss !

  • Ich komme ja gar nicht zum Eingeben der Daten für Live Services, da ich nicht in das GPRS-Netz komme.


    Es steht dann dort sinngemäß:


    "Es besteht keine Internetverbindung. Versuchen Sie es erneut, wenn eine Verbindung besteht. (Fehlercode 107)"


    ...und das obwohl das Vodafone-Netz mit vollem Ausschlag zur Verfügung steht!

    Gruß, Mastos
    ______________________________________________
    "Mit dem Wissen wächst der Zweifel" (Goethe)

    Einmal editiert, zuletzt von Mastos ()

  • .... ich schliesse mich dem problem mit dem Error 107 an. habe das selbe auf meinem XL LIVE ... heut neu erhalten.


    habe chkdsk laufen lassen wolllen, hängt sich aber bei 2% mit der option /r auf ... fehler im dateisystem?

    Dann mal ´tschö :D

  • .... so, soweit alles probiert .... gesichert, gerät formatiert, alles neu drauf, mehrmals reset, mehrmals "tomtom clearflash", firmware per tt-home entfernt, gerät aktualisiert und fw neu aufgespielt. seit 2 stunden mit gps signal auf der fensterbank ... neuste karte war bereits drauf (835.2419)


    immer noch keine verbindung ... bei netz zeigt er keine MCC/MNC daten ... der rest steht dort und "netz" hat er auch ...


    mal schauen, ob mir die tt hotline beim 3.ten anruf endlich helfen kann.



    (ps: ist ein xl live 6 monats-abo gerät)

    Dann mal ´tschö :D

  • Zitat

    Original von saschahstm
    .... so, soweit alles probiert .... gesichert, gerät formatiert, alles neu drauf, mehrmals reset, mehrmals "tomtom clearflash", firmware per tt-home entfernt, gerät aktualisiert und fw neu aufgespielt. seit 2 stunden mit gps signal auf der fensterbank ... neuste karte war bereits drauf (835.2419)


    immer noch keine verbindung ... bei netz zeigt er keine MCC/MNC daten ... der rest steht dort und "netz" hat er auch ...


    Genau wie bei mir! Egal, was ich gemacht habe....immer KEINE VERBINDUNG!


    Hab mein Gerät jetzt innerhalb der Zwei-Wochen-Frist zurückgeschickt....die ganze unnütze Zeit....mehr als ärgerlich!


    Gruß,

    Gruß, Mastos
    ______________________________________________
    "Mit dem Wissen wächst der Zweifel" (Goethe)

  • Mit dem Support schlage ich mich in den ersten 2 Wochen gar nicht erst rum. Hab das Gerät zurückgeschickt und mir bei einem anderen Shop ein neues gekauft.....und siehe da?!: Es funktioniert!

    Gruß, Mastos
    ______________________________________________
    "Mit dem Wissen wächst der Zweifel" (Goethe)

  • Mastos


    Dann kann man dich gleich zweifach beglückwünschen: Zu deiner Entscheidung auf den 'support' zu verzichten und zum Besitz eines nun endlich funktionierenden Gerätes. ;)


    Langsam aber sicher sollten sich nicht nur Hersteller sondern auch Händler einmal darüber Gedanken machen, ob es nicht doch günstiger ist, die Endkontrolle vor der Auslieferung anstatt durch den Kunden durchführen zu lassen. Auch durch Kunden kostenlos durchgeführte Betatests kosten etwas: Portogebühren, Arbeitszeit, .. und nicht zuletzt das Vertrauen der Kunden. Aber ob das heutige Männädscher jemals kapieren ?( Letzteres jedoch nur, wenn wir uns als Endkunden endlich dazu aufrappeln, dies alles nicht als geradezu gottgegeben hinzunehmen und das ganze auch noch damit zu entschuldigen suchen, dass andere Firmen dieselbe Sch.. produzieren.


    viele Grüße
    Legro