Sound und Panorama

  • Zitat

    Original von hendrik_1


    Autobahnbrücken werden weiterhin dargestellt, allerdings sieht man es kaum, wenn man auf der Autobahn fährt. Fährt man drunter durch, sieht man es deutlicher. Beispiel: Route von Wilsecker nach Erdorf.


    Gruß
    Hendrik


    mhm, ich bin mir nicht so sicher ob bei deinem Beispiel die A60 tatsächlich als Brücke dargestellt wird - also zumindest bei mir sieht es nicht danach aus.
    Ich habe zum Spaß drei Stellen in der Umgebung kontrolliert an denen vorher eine Brücke war.


    Lüdenscheid -> Altena
    Rahmedetalbrücke der A45 fehlt


    Hagen-Hohenlimburg -> Hagen-Kabel
    Lennetalbrücke der A45 fehlt


    Hagen -> Hagen-Dahl
    Talbrücke des Volmeabstiegs fehlt


    Und zur Sicherheit auch noch:
    Winningen -> Kobern
    Mosteltalbrücke der A61 fehlt


    Vielleicht könnte ja jemand das bei sich nochmal überprüfen - bevor ich mich über Navigon ärgere.

  • Zitat

    Original von hendrik_1


    Hallo,


    die Höhenverstärkung ist in den neuen Versionen Zoomabhängig. Das heißt, je weiter herausgezoomt wird, desto deutlicher werden Höhen dargestellt.
    Über das Verfahren kann man geteilter Meinung sein. Ich finde es auch nicht so gut, allerdings erhöht es auch die Übersicht bei langsameren Fahrten in Orten.


    Dann müsste sich das doch über die autozoom.ini ändern lassen. Auf den ersten Blick sehe ich da aber keine Einstellung für die Höhenverstärkung. Hat einer der Experten vielleicht eine Idee?

  • Ich muss Dir recht geben! Die Brücke wird nicht angezeigt!
    Am Wochenende war ich dort noch unterwegs und die Brücke wurde angezeigt. Jetzt wird sie mir aber nicht mehr angezeigt. Auch Tunnel werden nicht mehr dargestellt. Am Wochenende war ich aber noch mit den Q1-Karten unterwegs, jetzt probiere ich mit Q2. Sollte was in den Q2-Karten nicht stimmen???


    Gruß
    Hendrik

    --------
    Bitte keine technischen Fragen an mich per PN oder Email, dazu ist das Forum da!

    Einmal editiert, zuletzt von hendrik_1 ()



  • Dass Flüsse bergauf fließen, gab es auch bei der alten 7.0.9, ....


    Bei der habe ich aber das noch nie gesehen.


    Die Höhenverstärkung ist zu extrem (wo kann man das ändern?).


    Manchmal denkt man, man ist auf einer Achterbahn, oder man denkt ... das schaffen nur Geländefahrzeuge.... :gap (siehe Bild)

  • Zitat

    Original von hendrik_1
    Ich muss Dir recht geben! Die Brücke wird nicht angezeigt!
    Am Wochenende war ich dort noch unterwegs und die Brücke wurde angezeigt. Jetzt wird sie mir aber nicht mehr angezeigt. Auch Tunnel werden nicht mehr dargestellt. Am Wochenende war ich aber noch mit den Q1-Karten unterwegs, jetzt probiere ich mit Q2. Sollte was in den Q2-Karten nicht stimmen???


    Gruß
    Hendrik


    Das hat mich nicht in Ruhe gelassen. Anfrage an den Support ist gestellt, mal sehen, was sich ergibt...


    Gruß
    Hendrik

    --------
    Bitte keine technischen Fragen an mich per PN oder Email, dazu ist das Forum da!

  • Zitat

    Original von NavScout



    Die Höhenverstärkung ist zu extrem (wo kann man das ändern?).


    Daran suche ich noch, vielleicht in der DrawSettings.nfs

    --------
    Bitte keine technischen Fragen an mich per PN oder Email, dazu ist das Forum da!

    Einmal editiert, zuletzt von hendrik_1 ()

  • Ich glaube auch, dass es über die DrawSettings.nfs gesteuert wird. Hatte in der Autozoom.ini mal geschaut, aber da gibt es irgendwie keine Einstellung/Hinweise, wie man die Berge/Hügel sichtbarer macht (im Gegensatz fahren wir 7310-User lt. Navi jedenfalls anscheinend immer im Flachland rum, obwohl es bergauf/-ab in der Realität geht). Die Farbgebung der Karten mit dem Braun trägt dazu natürlich auch noch bei.

  • Wow, von wo nach wo muss ich denn fahren um das so zu sehen?
    attachment.php?attachmentid=1088399&thumbnail=1


    Bei mir hatte ich bisher den Eindruck alles sei ziemlich flach trotz eingeschlatetem PV.

    "NAVIGON nimmt Kurs auf morgen ...".
    Und was ist mit heute??

  • Servus,


    hab das ganze mal nachsimulieren lassen.
    A61 Grafschaft Richtung Rodder (gibt 3 zur Auswahl das letzte ist es) und hinter Rodder auf der A61 Endpunkt. Simulation läuft mit 150km/h und dann sieht das wirklich mit Q2 Karten so aus. :]


    Grüße Torsten

    Grüße Torsten


    Tu was für die Umwelt, fahr mal wieder BUS :!: - "VW T5 Multivan" - :thumbup:

  • Seit meinem Update von 8110 auf 8310 ist, ihr werdet es nicht glauben, Bayern flach wie ein Brett! (Ja, Panorama View ist an)


    Dafür ist der Sound unter aller Kritik.
    Der MP3 Player spielt nur wenn er lustig ist, dafür, wenn er ist, dudelt er fleissig über die Ansagen. Oder alternativ nach 3-4 Ansagen schaltet der MP3 Player auf stumm und bleibt es auch.
    Interessant dabei ist, dass dann bei der Lautstärkeeinstellung alle Segmente orange (also an) sind. Drückt man aber paar Mal auf das "Lauter" Symbol, kommt der Sound wieder...


    Noch ein Problem: Das 8310 mag mit meinem N95 nicht mehr dauerhaft koppeln. Paar mal funktioniert es, dann wird das N95 raus geschmissen (Verbindungseinstellungen weg). Sucht man das Handy dann neu, kommt die Fehlermeldung: Ein Fehler ist aufgetreten "Viereck" (Symbol) tippen...


    Das Beste bis jetzt am 8310Update ist das tolle Tool von unserem Kollegen hier im Forum, mit dem man wahlweise 8110 oder 8310 laden kann.


    Mein Fazit:
    Es ist wie beim 8110 (ich war einer der ersten Käufer dieses Gerätes), die ersten FW sind so buggy, dass es keinen Spass macht.
    Ich werde weiter beobachten, wie sich das 8310 entwickelt und bis dahin mein 8110 laden.
    Momentan sehe ich die 70 Euros für das Update als rausgeworfenes Geld aber das kann sich noch ändern... :) vllt...

  • Zitat

    Original von helge.007
    Seit meinem Update von 8110 auf 8310 ist, ihr werdet es nicht glauben, Bayern flach wie ein Brett! (Ja, Panorama View ist an)


    Dev Old Map Drawer aktiviert?



    Zitat

    Original von helge.007
    Noch ein Problem: Das 8310 mag mit meinem N95 nicht mehr dauerhaft koppeln. Paar mal funktioniert es, dann wird das N95 raus geschmissen (Verbindungseinstellungen weg). Sucht man das Handy dann neu, kommt die Fehlermeldung: Ein Fehler ist aufgetreten "Viereck" (Symbol) tippen...


    Mach mal einen Hardreset, hat bei mir in der Beziehung geholfen.


    Gruß
    Hendrik

    --------
    Bitte keine technischen Fragen an mich per PN oder Email, dazu ist das Forum da!


  • dev old map drawer nicht gefunden...


    meinst du


    <SuspendMapDrawer>0</SuspendMapDrawer>


    Hardreset schon zwei mal gemacht, es will nicht funzen.


    Wie kann man eigentlich die Firmware nochmal neu aufspielen?
    Fresh maps sagt immer x.xxx. version vorhanden, Update nicht notwendig...


    Danke für die Tips!!

  • Zitat

    Original von helge.007
    [quote]
    ...Wie kann man eigentlich die Firmware nochmal neu aufspielen?
    Fresh maps sagt immer x.xxx. version vorhanden, Update nicht notwendig...


    Danke für die Tips!!


    Fresh macht kein Firmwareupdate sondern nur ein Softwareupdate/-upgrade.

  • Tja, wenn ich die Hügellandschaft auf dem Screen von NavScout sehe, dann kann ich als 7310-Besitzer nur neidvoll erblassen! Habe auch mal eine Simulation der Strecke laufen lassen - mit etwas Phantasie sieht man da gerad den Ansatz von "Unebenheiten" (als Berge will ich es auf meinem PNA erst recht nicht bezeichnen). :-D)


    Da wir alle ja die 2.Q.-Karten drauf haben, scheint es doch Unterschiede zwischen den Modellen z. B. in der Autozoom.ini oder Drawsettings.nfs vielleicht zu geben.

  • attachment.php?attachmentid=1088399&amp;thumbnail=1


    Sieht bei mir genau so aus, und ich find's gut. Beim MN 7.0.x war mir das Geländeprofil deutlich zu gering ausgeprägt. Nun empfinde ich es näher an der Realität. Aber scheint wohl Geschmackssache.


    Gruß,


    Thorsten