keine Satelliten - erst wieder nach Reset

  • Hallo,


    ich habe mit meinem TT Rider1 immer wieder das Problem , dass das Navi nach einem Ortswechsel (auch nach 5 oder 10 Minuten) nicht einen einzigen Satelliten findet!


    erst nach einem Hardware Reset findet der Rider rel. schnell Satelliten.



    Was kann ich tun, damit das Navi in Zukunft ZUVERLÄSSIG immer schnell die Satelliten findet?


    Danke im Vorab.


    Erich

  • Hallo Erich,


    denke mal, dass kein technischer Defekt am Rider vorliegt. Vielleicht hat ja die Firmware eine Macke.


    Würde daher an Deiner Stelle wie folgt vorgehen:


    1. Komplette Datensicherung (nicht über TT-Home) vornehmen.
    2. Der Rider am PC anschliessen, erscheint im Explorer als Wechseldatenträger
    3. Dort alle "losen'" Dateien - NICHT die Ordner - löschen.
    4. Über TT-Home die Firmware neu aufspielen.


    Dann sollte es eigentlich funktionieren.

  • danke erstmal für den Tipp.


    meinst du auch in den Unterverzeichnissen die Dateien löschen ?
    Kartendaten drauf lassen?


    so würde ich es jetzt rauslesen.


    wie spiele ich dann neu auf ? - geht das dann automatisch über tt-home?
    das habe ich beim Rider (so)noch nicht gemacht. deshalb frage ich.


    habe sonst nur das angebotene Update gemacht.


    7.901 ist drauf.

  • Hallo Erich,


    im Hauptverzeichnis des Riders befinden sich einmal die Ordner (bei mir bspw. Art, BIN...Western_and_Central..) und weiterhin einige Datein (bootloaderversion.txt usw.). Aus diesen losen Datein besteht wohl die Firmware.
    Daher nur DIESE löschen, keine Ordner und davon auch keine Unterverzeichnisse. Nur die nach den Ordner folgenden Dateien!


    Dieses Vorgehen wurde mir vom TomTom-Support einmal bei einem anderen Problem empfohlen. Bei diesem hatte sich wohl in der Firmware ein Fehler eingeschlichen, welcher nur auf diese Art und Weise repariert werden konnte.
    Ob es bei Deinem Problem auch hilft kann ich nicht sagen. Aber ein Versuch wäre es wert.


    Sobald Du nach dem Löschen den Rider wieder mit TT-Home verbindest wird automatisch nach der neuesten Version der Firmware gesucht und man kann diese dann wieder installieren. Funktioniert genauso wie Kartenupdates ect.
    Aber unbedingt zuvor eine komplette Datensicherung vornehmen. Falls doch etwas schiefgehen sollte, kann man diese dann immer noch zurückspielen.

  • Zitat

    Original von Lechfelder
    Hallo Erich,


    was ist aus der Sache geworden? Funktioniert der Rider wieder?


    ich habe bisher noch nicht gelöscht.
    wollte sichergehen dass ich im Urlaub navi unterstützung habe.
    an der zeit fehlt es derzeit leider auch . wenn ich sowas mache möchte ich mir auch die entsprechede zeit dazu nehmen können.


    ich melde wenn es neues dazu gibt.

  • Hallo habe mittlerweile mal zeit gehabt. :D


    da ich eh ne neue Karte haben wollte , meine war bereits ein paar jahre, habe ich beschlossen mir ne aktuelle karte zu holen. um dann das gesamte Gerät neu zu installieren.


    habe also über TT-Home ne karte gekauft Downgeloadet.
    die karte vom Navi Formatiert und alles neu installiert.


    bis auf kleinigkeiten hatte alles wunderbar funktioniert.


    er sagte zwar anfangs keine Karte.. aber das war nach reset schnell erledigt.
    die Favoriten (die .cfg) habe ich rüber kopiert. dann ist das gerät im Start bildschirm stehen geblieben.
    über tt-home habe ich einen neuen Favoriten erzeugt. - dann das Gerät neu gestartet. alles wieder wunderbar.


    jetzt sind auch die ganzen kreisverkehre der letzten jahre drin ;) die investition hat sich also (auch)gelohnt.



    die Satelliten findet das Gerät jetzt wieder schnell. - vielen Dank für die Tipps.