Joshua Style V1.5 für Z201/Z100


  • Hallo Thomas,


    in Deiner Sys.txt finde ich keinen Fehler.


    Du könntest dennoch zwischen jeden Hauptbereich ([device]) eine Leerzeile einfügen.


    z.B.



    Falls Du noch die alte ZIP Datei (Joshua1.3.zip) im Skin Ordner hast, einfach mal diese löschen, obwohl es egal ist wieviele ZIPs man im Ordner hat.

  • Hallo Christian den proton habe ich bei doktor Chip gedownloaded.
    weg den Plugins kann ich nix sagen. Hab mich noch nicht weiter mit beschäftigt. Hab mir proton erst mal nur zur Bearbeitung von den "ui's" geladen.
    ein Plugin um zwei ui zu vergleichen, (unterschiedliche Eintragungen) , habe ich auch schon gesucht.

  • exmerci
    hast Du in einer Datei etwas geändert?


    [</layer> expected]
    deutet darauf hin das Du etwas geändert hast, und entweder ein Layer offen geblieben ist oder einen Befehl eingetragen hast der kein Ziel hat.


    Ich erkläre es mal am Beispiel der Einblendung meiner Uhrzeit für den Joshua1.5blue.


    jedes Layer wird zum Beispiel eröffnet mit und worauf zu achten ist, geschlossen mit </layer>
    :



    <layer ui_MapInfoBox z=29 visiblemodel="ui.vQuickMenu_int=0&!ui.vToolbarSelected&ui.vInfoBox=1">
    <SPRITE xxx x=396 y=212 z=11 bmp="compassmask.spr">
    <SPRITE sprLinearCompass x=396 y=213 z=10 h=21 w=84>


    <TEXT xxx template=txt align="RIGHT" fontsize=19 x=400 y=188 z=10 w=75 textmodel_time="gps.current_time" formatmodel="local.short_timeformat" visiblemodel="gps.current_time.valid" dayperiod="1">


    <TEXT txt_MapInfoBox_Speed template=txt align="RIGHT" fontsize=19 y=166 textmodel_wstr="navigation.current_speed.number_text" visiblemodel="ui.vOnFlyover=0|ui.vFlyoverOrSimulate=1">
    <TEXT txt_MapInfoBox_Speed_Unit template=txt align="RIGHT" fontsize=19 y=166 textmodel_wstr="navigation.current_speed.unit_text" visiblemodel="ui.vOnFlyover=0|ui.vFlyoverOrSimulate=1">


    <ALIGNER xxx x=400 w=75 align="RIGHT" control=txt_MapInfoBox_Speed padding=4 control=txt_MapInfoBox_Speed_Unit>


    ;<TEXT xxx x=400 y=208 z=10 w=75 align="RIGHT" fontsize=18 fonttype=bw color=#000000 textmodel_wstr="gps.speed" visiblemodel="gps.speed.valid">


    <BUTTON xxx x=150 y=0 z=150 text="TMC Copy" bmp="btn_calculator_1.bmp#3" align="CENTER" onrelease='other.becker.reinit_tmc' visiblemodel="ui.vEnableCopyTmcLog">
    </layer>

  • Hallo marcel!!


    Möchte auch gern die Uhr einbauen! Kann ich Deine (von mir rot eingefärbten) Zeilen kopieren und einfügen?


    Wenn ja wo muß ich sie im Joshua 1.5-blue hineinkopieren? ?( ?(


    vielen Dank im voraus!


    [/COLOR]

  • @ locke_ry


    nein ich habe an keinen Dateien etwas geändert. Ich habe mir extra noch einmal das original auf das Navi (Z099) kopiert.


    Der Skin läuft weder mit der original Z099 IGO8 Software, noch mit der vom Z201. Mit der Soft vom Z201 kommt die Fehlermeldung mit der Soft vom Z099 kommt keine Fehlermeldung. Das Gerät startet einfach nicht.

  • Hallo Marcel!


    Danke für Deine Antwort! aber die Höhenangabe hätte ich trotzdem gerne!Wäre das möglich? ?(
    In welcher Datei wird Dein Eintrag überschrieben, in der sys.text oder wo??



    Zitat

    Original von locke_ry
    arnoldsteiner
    ja, kannst Du, Du hast aber meine Screenshots gesehen?


    ich habe den weißen Hintergrund und die Höhenangabe ausgeblendet.
    den kompletten Absatz bei Dir überschreiben.

  • Zitat

    Original von arnoldsteiner
    Hallo Marcel!


    Danke für Deine Antwort! aber die Höhenangabe hätte ich trotzdem gerne!Wäre das möglich? ?(
    In welcher Datei wird Dein Eintrag überschrieben, in der sys.text oder wo??


    Hallo,


    schaue mal hier (Klick mich) ,da habe ich dir geantwortet!

  • Zitat

    Original von samue


    Hallo,


    schaue mal hier (Klick mich) ,da habe ich dir geantwortet!


    Aber dort steht aber nichts von einer Höhenangabe, sonderrn wie die Uhr in die Infobox kommt.


    Höhenangabe könnte so aussehen.


    <TEXT xxx template=txt align="RIGHT" fontsize=18 x=400 y=188 z=10 w=75 textmodel_wstr="gps.elevation" visiblemodel="!ui.vOnFlyover">

    lg
    ludwig
    Wozu einen Virus ?(
    :P :PDie meisten PPC Benutzer schaden Ihrem Produkt mehr als ein Virus :P :P
    ?( ?( :engel Ich bin ein VIRUS

    Einmal editiert, zuletzt von ilbaron ()

  • Hallo zusammen,


    also ich muß schon sagen, daß Forum ist genial! Mit eurer Hilfe läuft mein Z100 jetzt genauso wie ich mir das vorstelle: Eigener Startbildschirm, keine StVO Warnung, Höhe, Geschwindigkeit, Kompass UND jetzt die aktuelle Uhrzeit im Joshua Skin 1.5. Super!
    Ich werde jetzt noch eine Anti-Reflexionsfolie ausprobiere um zu sehen, ob die Ablesbarkeit in der Sonne auf dem Motorrad damit besser wird.


    Vielen Dank nochmal an alle


    Franz


  • Hallo,


    sein eigentliches Anliegen war,dass die Uhrzeit über der Höhenangabe steht und das sollte damit erfüllt sein! Die Höhenangabe ist ja standartmäßig in der Infobox enthalten !

  • Hallo joshua03


    da ich Deinen Skin nicht zum laufen bekomme, und ich glaube auch weiß woran es liegt, möchte ich mir den originalen Skin anpassen.
    Kannst Du mir verraten, mit welchem Programm man die Grafikdateien laden und bearbeiten kann?


    Ich habe Euch hier als tolle Bastler kennengelernt, auch wenn ich den Skin nach wie vor nicht zum Laufen bekomme.
    Aber das Ausblenden der StvO ist mir gelungen, auch wenn es bei mir anders aussieht.
    Aber ist es auch möglich statt des Main Menus gleich die Map anzeigen zu lasen?


  • Hi samue,


    Ist ja super was Ihr da so macht und Euch reinkniet, :tup aber letztens habt Ihr Euch wegen der Unübersichtlichkeit hier Beschwert und trotzdem postet Ihr auch Kreuz und Quer durch den einzelnen Threads.
    Ich finde wenn in dem vorangegangenes Posting von Höhenangabe die Rede ist, sollte auch darauf geantwortet werden.


    Also nix für ungut : drink

    lg
    ludwig
    Wozu einen Virus ?(
    :P :PDie meisten PPC Benutzer schaden Ihrem Produkt mehr als ein Virus :P :P
    ?( ?( :engel Ich bin ein VIRUS


  • Hallo Joshua,
    danke für Deine Antwort.
    Ich habe den alten Skin gelöscht, Leerzeilen eingefügt, alte Sys.txt gelöscht, Navi ausgeschaltet (ganz abschalten).


    Ergebnis nach dem einschalten:
    Alles beim alten?! :-D)


    Schöne Woche an alle!
    thomas