TMC-Empfindlichkeit zu schwach?

  • Hi,


    ich habe in den letzten Tagen mal iGo 8 und Navigon MN 7 auf meinem PDA (O2 Orbit 2) bzgl. TMC miteinander verglichen. Ich fahre jeden Tag 200 km Autobahn (die selbe Strecke). Dabei habe ich festgestellt, dass MN7 wesentlich öfter und länger TMC-Sender findet und festhält als iGO und insofern bzgl. TMC-Meldungen wesentlich verlässlicher ist. Das scheint irgendwie mit den Einstellungen / Eigenschaften der jeweiligen Software zu tun haben, denn die Rahmenbedingungen (Strecke, verwendete Hardware) sind identisch.


    Kann man da vielleicht irgendwo irgendetwas ändern?


    oese

  • Zitat

    Original von oese
    ... dass MN7 wesentlich öfter und länger TMC-Sender findet und festhält als iGO ...


    Hallo,


    wieviel TMC-Sender gefunden werden und wie lange dort verharrt wird, hat primär nichts mit i.O.-TMC-Meldungsauswertung zu tun. Eine Software kann auch bereits nach einigen Sekunden feststellen, dass der Datenempfang gestört / unbrauchbar ist.


    Achim

  • Zitat

    Original von Achim
    Eine Software kann auch bereits nach einigen Sekunden feststellen, dass der Datenempfang gestört / unbrauchbar ist.


    Achim


    ... und liegt vielleicht genau da der Hase im Pfeffer? Dass nämlich MN7 Signale eher als brauchbar akzeptiert als dass iGo dies tut? Ich bin die Strecke jetzt mehrfach mit den beiden Systemen gefahren, und MN7 hatte die Nase immer deutlich vorn!


    oese

  • was mir bei IGO aufgefallen ist: es wechselt die Sender, sobald es alle meldungen empfangen hat (die übertragung wieder von vorne beginnt).


    Ich habe bei beiden Progs dieselbe qualität des TMC Empfangs. nur das IGO öfters alternative sender durchscannt.


    Es kann durchaus sein, das MN gestörte signale früher akzeptiert als IGO, nur da bei mir der Empfänger direkt im Antennenkabel des Fahrzeugs hängt, ist der Empfang generell sehr gut. Sobald bei mir wirklich der Empfang weg ist, ists bei beiden gleich. und auch reproduzierbar ähnlich (innerhalb von minuten).


    Der Empfang ist oft wetterbedingt sehr unterschiedlich.


    Teilweise bekomme ich aus Italien TMC meldungen rein, obwohl der Sender 50 oder 60km luftlinie weg ist, 2 oder 3 stunden später bleibt er beim scannen nichtmal stehen.

  • Zitat

    Original von merlin666
    was mir bei IGO aufgefallen ist: es wechselt die Sender, sobald es alle meldungen empfangen hat (die übertragung wieder von vorne beginnt).


    Natürlich!! Was soll denn iGO mit Meldungen (nochmal), die er bereits gespeichert hat. Findet er übrigens keinen anderen Sender, kommt er wieder auf die Frequenz zurück.


    Zitat

    Original von merlin666
    Der Empfang ist oft wetterbedingt sehr unterschiedlich.


    Das ist ganz normal bei UKW-Empfang.


    Achim

  • Hallo


    Also, ich habe auch die Probleme. Mit Navigon ohne Ende TMC Daten, bei IGO 8 so gut wie nie was. BRD Kroatien = 1mal Empfang.
    Jetzt habe ich "Autoscanning" mal abgeschaltet und DLF als festen Sender eingestellt, bin jetzt kaum von Hof runter und habe auch jede Menge TCM Daten.
    Wenn ich wieder "Autoscanning" einstelle, bekomme ich keine Meldungen.


    Kann das nicht irgendwie anders eingestellt werden ? Selbst wenn ich DLF fest eingestellt habe und dann Autoscanning anklicke, werden wieder keine Daten erfasst und DLF bleibt nicht als Sender gespeichert.


    Ich denke wenn jede 5 Minuten nach neuen sendern gesucht wird, ist das Ergebis besser - also Spezis...wo sind die Einstellungen ?


    Gruß und Danke
    Eldo


  • Welches TMC-Modul hast du denn?


    Achim

  • Zitat

    Original von Eldorado
    ... mit TMC Antenne die ich am Stromkabel anklemme.


    Verstehe ich nicht, erkläre mal. Für einwandfreien Empfang verlegt man die Wurfantenne gestreckt entlang der Frontscheibe, im Innenraum Richtung Fußmatte (oder wie soll ich "Stromkabel" verstehen?), hilft nicht wirklich.


    Achim

  • Zitat

    Original von Eldorado
    Gute Frage - habe einen PDA ( Anubis Typhoon XL6500 ) mit TMC Antenne die ich am Stromkabel anklemme.


    Hab auch noch solch TMC Modul rumliegen ist vom Empfang
    mit Wurfantenne nicht berauschend. Mit einen Y - Adapter von GNS
    für die Autoantenne ist der Empfang besser.
    Ohne Adapter wirst Du mit schlechten Empfang leben müssen.



    MfG Heinz

  • Zitat

    Original von Achim


    Verstehe ich nicht, erkläre mal. Für einwandfreien Empfang verlegt man die Wurfantenne gestreckt entlang der Frontscheibe, im Innenraum Richtung Fußmatte (oder wie soll ich "Stromkabel" verstehen?), hilft nicht wirklich.


    Achim


    Achim,


    der Empfänger kommt zwischen das Ladekabel.



    MfG Heinz