Simply Black Varioskin 3.64

  • Hi sokobana und Team!


    Ihr seid echt spitze - das neue Ding ist wieder mal exzellent!


    Eine "blöde" Frage mal wieder von mir, einem Laien ;-))


    Ich finde es echt klasse, wenn man eine Info zur aktuellen Durchschnittsgeschwindigkeit hat.


    Ich habe diese Frage zu den Vorgängerversionen von Dir immer sehr gut beantwortet/ gelöst bekommen.


    Hast Du mir vielleicht bitte wieder einen Hinweis/ Hilfe, wie ich im Navi Modus unten rechts oder so wieder schön die Durchschnittsgeschwindigkeit (am besten mit schöner WEISSER und DICKER Schrift) einblenden kann?


    DAS WÄRE TOLL und würde mich wieder sehr freuen.


    Vielleicht kann man das auch generell für zukünftige Versionen direkt aufnehmen.


    DANKE im Voraus und schönes WE,
    lisa46

  • Hallo Lisa,


    das ist doch im aktuellen Skin drin. Über das Einstellungsmenü -> Bildschirmeinstellungen -> Weitere Einstellungen kannst Du die Durchschnittsgeschwindigkeit ein- und ausblenden.


    Gruß
    Hochstaedter


    Edit: Bild eingefügt


  • Hallo Sokobana,


    habe es heute ausprobiert: viel zu genial, um es nicht weiterzusagen ;)


    Gruß paulinamarie2


  • Hallo Sokobana und Team,


    nachdem mich durch's Lesen Euer Skin begeistert hat, habe auch ich mich entschlossen ihn zu installieren. Die "jungfräuliche Installation" (wie beschrieben), sowie die ersten Testfahrten verliefen problemlos.


    Daher für die geleistete Arbeit, es ist heutzutage ja nicht mehr üblich etwas Gutes umsonst zu bekommen, ein dickes "CHAPEAU" nebst meinem durch Begeisterung geprägten Dank.


    Der einzige Wermutstropfen ist leider der 'Fehler beim POI-Tausch, wie durch Sniffer64 beschrieben. Auch bei mir bleibt der "Bitte warten"-Schirm stehen.
    Nachdem Schließen des Schirmes und der Menüs steht über dem roten "GoPal"-Hintergrund die Fehlermeldung


    "SubFertig: #Bildschirm wieder freigeben not found
    Line: Call Fertig #Bildschirm wieder freigeben".


    Nach Wegdrücken dieser Fehlermeldung und Softreset sind die Pois getauscht und das Navi verrichtet seinen Dienst bislang problemlos.


    Ich hoffe eine Antwort nicht überlesen zu haben und bitte, sollte es anders sein, um Nachsicht.


    Möchte noch hinzufügen, dass der Fehler reproduzierbar ist.

  • Wir hatten schon überlegt, ob wir die POI-Verwaltung ganz rausnehmen, weil sie anscheinend niemand benutzt, denn wie ist es sonst möglich, dass erst jetzt die ersten Hilfeschreie kommen? :gap


    Abhilfe:
    - Datei umbenennen in change_poi.mscr
    - Datei ins Verzeichnis My Flash Disk | sokobana | MortScript kopieren


    Gruß sokobana

  • X( Habe beim Installieren der V3.4 folgendes Problem:


    Installation wird unterbrochen - Fenster mit Überschrift:
    File not copied ---"imgdll.dll" -


    antworte mit "not" - Installation läuft weiter -dann nächste Fehlmeldung:
    Glopus.exe dann Height.png, Speed.png, Fill.png, germany.png, germany.kal, Uebersicht.ini, analog.ini, map.ini
    antworte jedesmal mit "not Installation läuft weiter-
    dann kurze Einblendung
    File not copied - imgdll.dll - aber Installation läuft weiter und bleibt hängen
    "bitte warten" und das war es.
    In Map20 - module.inf und varioskin3_0480x0272_xx_x.cab
    In Map21 - module.inf und Glopus-0480x0272_xx_x.cab.


    Woran kann das liegen?
    Gruß
    Schmerke

  • Habe nach allen Regeln das HR durchgeführt, sogar vorher nochmal die R23 installiert.
    Die V3.1a läßt sich gut installieren - die V3.4 bleibt hängen.
    Hatte vorher noch zusätzlich - da ins der Bedienungsanleitung nichts über den POI-Warner ausgesagt ist. "Glopus" installiert - da lief alles durch, aber ich konnte den Button POI-Warner nicht betätigen. Navigieren konnte ich.
    Bei der Installation mit dem Explorer des POIObserver kam dann die Meldung:
    File not copied -POIObserver_AutoRepair.exe und dann ging es weiter mit
    POIObserver_mscr, POIObserver.Ink, VirtComMgrTMC.lnk, ObsGlobals.ini, Obssettings.ini, POIOserver.ini, PIObserver.vario
    Habe dann Glopus gelöscht - leider (jetzt finde ich die Quelle - den Link dazu nicht mehr- war glaube ich von SpaceRat)- und jetzt bleibt die Installation stehen.
    Das ist die gleiche SD-Karte, habe V3.4 2x runtergeladen und entpakt - vorher SD neuformatiert.
    Gruß
    Schmerke

  • Hallo Schmerke,
    entweder hast Du beim Lesen der Installanleitung geschludert, oder eine alte Anleitung benutzt.


    - beherzige als ersten bitte Punkt 3c
    - dann Punkt 5 (gelb unterlegter Warnhinweis!)


    Entweder hast Du den HR vergessen oder falsch ausgeführt. Ansonsten ist es mir nicht erklärlich warum eine dll-Datei nicht kopiert werden kann (wäre der HR erfolgreich gewesen, wäre die dll nicht mehr in Verwendung).


    Also nur 2 kleine Sachen, die Du noch zu beachten hast. :)
    Gruß sokobana

  • Habe SD speziell nur für Installation V3.4 vorbereitet
    - neu formatiert
    dann Ordner 0 und 1 sowie MapRegions und AutoRunCE.exe, mnavdce.cab und shell.cab von der MedionCD raufkopiert, sowie
    V3.4 auf SD gedownloadet und dort entpakt.
    Übrigens - beim HR gibt es neuerdings bei mir beim CleanUp - Menue einen Punkt
    7: GPS Factory Reset - was bedeutet das?
    Beim CleanUp - Punkt 4,5 und 6 ausgeführt - dann exit
    Danach bleibt dann die Installation wie beschrieben stehen.


    Nach der gleichen Art habe ich eine SD für die V3.1a - da läuft alles wie geschmiert.


    Gruß


    Schmerke

  • Sorry Schmerke,
    mir fällt das schon seit 2 Jahren bei Deinen Installationsversuchen der verschiedensten sokobana-Skins auf:


    Deine Schilderungen, wie Du es handhabst, entsprechen nicht wirklich exakt dem, was wir empfehlen.
    Vielleicht machst Du ja irgendwann während des Installationsprozesses auch mal einen HR (sechs Sekunden ... blablabla), aber eventuell nicht exakt an der richtigen Stelle?
    Der HR muß die allerletzte Aktion vor dem Klick auf das "o" von Gopal sein.


    Für mich klingt es dagegen oft so, als wenn da vielleicht genau vor Klick auf "o" ein Softreset stattfindet? Das wäre falsch und würde den gewünschten Effekt des HR zunichte machen. Also prüfe insbesondere diesen Punkt sehr sorgfältig, falls wieder Fehler auftreten.

    Im Übrigen: Hut ab, dass Du Dir das mit über siebzig Jahren nicht nur zutraust, sondern auch immer wieder meisterst. Ob ich das in 17 Jahren auch noch kann, wer weiß ... :)

    Gruß sokobana
    und gut's Nächtle

  • Hallo Sokobana!
    Danke für Deine Antwort, bin leider bei der Installation der V3.4 nicht weitergekommen.
    Bei Installation von Glopus - Not find --- Glopus.exe usw.
    Habe aber bei V3.1a beste Erfolge - Glopus wir normal installiert und ist auch unter Tools und Einstellungen zu finden.
    Den HR führe ich richtig aus, sonst könnte ich nicht einfach zwischen V3.1a und
    v3.4 umherspringen. Dafür habe ich jeweils mir eine SD gemacht - die gängige V-Version wird nicht angerührt, damit ich die jederzeit wieder aufspielen kann und das geht ja nicht ohne ein anständiges HR.
    Deine Anleitung in Ehren, aber manches ist für mich etwas hoch - ich komme jedenfalls mit meiner Methode gut hin - bloß z.Z. habe ich keinen Erfolg. Deine V3.1a nutze ich immer und bin begeistert - aber das Neue möchte ich auch noch haben. Den Vorgänger der V3.1a hatte ich übrigens auch.
    Wenn ich eine neue Karte nehme, muß ich doch auch irgend etwas aufspielen - ich denke, daß ich die notwendigen Sachen oben habe.
    Jetzt reichts, morgen gehts weiter.
    Gruß
    Schmerke

  • Zitat

    Original von Schmerke
    Hallo Sokobana!
    Danke für Deine Antwort, bin leider bei der Installation der V3.4 nicht weitergekommen.


    Ist da nicht ein offensichtlicher Widerspruch zu Deiner nächsten Aussage vorhanden?


    Zitat


    Deine Anleitung in Ehren, aber manches ist für mich etwas hoch - ich komme jedenfalls mit meiner Methode gut hin - bloß z.Z. habe ich keinen Erfolg.


    Du hast Dich also entschieden, nicht unsere neuste Anleitung exakt zu beachten. Die wichtigen Worte habe ich mal hervorgehoben. Das augenscheinliche, und auch zu erwartende Ergebnis: --> Es funktioniert nicht.


    Eigentlich wäre es das jetzt von unserer Seite. Schließlich können und wollen wir Dich ja nicht zu ";Deinem Glück" zwingen. Aber ich versuche es trotzdem noch einmal: Komm Schmerke, gib Dir einen Ruck! Und nimm Dir die Anleitung vor und befolge alle Anweisungen nicht nur Schritt für Schritt, sondern auch in der richtigen Reihenfolge. Ich gehe hier noch einen Schritt weiter: befolge auch unsere Empfehlungen.



    Warum ist das exakte Befolgen der Anleitung erfolgversprechender als Deine Vorgehensweise?


    a) Du benutzt die Dateien einer früheren Installation (aus gut überlegten Gründen nimmst Du eine Kopie derselben, wie Du schreibst).

    Zitat


    Wenn ich eine neue Karte nehme, muß ich doch auch irgend etwas aufspielen - ich denke, daß ich die notwendigen Sachen oben habe.


    --> Entgegen Anleitung Punkt 3b könnten Dateien installiert werden, die zwar mit früheren Versionen kompatibel waren, nicht aber mit der Version 3.4!


    b) Thema "Glopus"

    Zitat


    Bei Installation von Glopus - Not find --- Glopus.exe usw.
    Habe aber bei V3.1a beste Erfolge - Glopus wir normal installiert und ist auch unter Tools und Einstellungen zu finden.


    --> Mal ganz davon abgesehen, dass in Punkt 3a ausdrücklich darauf hingewiesen wird, für die Erstinstallation des Varioskins 3.4 "Glopus" aus dem Ordner 21 zu löschen*, sollte Ordner 21 ff. inaktiv gemacht werden! Glopus hat bei der Erstinstallation nix zu suchen!** (siehe Punkt 3c)


    * Es gibt seit Januar ein neues CAB auf unserer Homepage varioskin.de . Eine zwischenzeitlich von einem anderen User in unserem Thread angebotene Version ist nicht wirklich kompatibel mit unserem Skin. In einem anderen Beitrag wurde auch erwähnt: Falls das CAB des anderen Users benutzt wurde, sollte nicht nur dieses gewechselt werden, sondern die gesamte Glopus-Installation auf der Storage Card unter Programme | Glopus gelöscht(!) werden.


    ** Über Glopus sollten wir reden, wenn der Skin bei Dir funktioniert!


    3) HR, und den an der richtigen Stelle:

    Zitat


    Den HR führe ich richtig aus, sonst könnte ich nicht einfach zwischen V3.1a und
    v3.4 umherspringen. Dafür habe ich jeweils mir eine SD gemacht - die gängige V-Version wird nicht angerührt, damit ich die jederzeit wieder aufspielen kann und das geht ja nicht ohne ein anständiges HR.


    --> Einspruch, Euer Ehren! Selbstverständlich kann man die verschiedenen Versionen auch ohne HR aufspielen. Das Ergebnis ist aber regelmäßig ein Desaster, quasi so wie bei Dir.


    Zitat


    Deine Anleitung in Ehren, aber manches ist für mich etwas hoch


    --> Ich gehe davon aus, dass wir Dich mitlerweile davon überzeugen konnten, dass Du an der Anleitung nicht vorbei kommst. Zielführend wäre jetzt, wenn Du uns beschreibst, was Du an ihr nicht verstanden hast.


    Zitat


    Jetzt reichts, morgen gehts weiter.
    Gruß
    Schmerke


    ... und dann klappt das auch! :)


    Viel Erfolg, sokobana