Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Hallo TeeSteinchen,


    ich finde das die Diskussion ein wenig ausartet.
    Keiner ist mit der Computer Weisheit auf der Welt geboren worden, und sich über jemand lustig zu machen der die Fachliche Hinweise nicht versteht finde ich unfair.
    Mit solche Reaktionen vertreibt man einem den Mut, sich hier zu beteiligen, zumindest empfinde ich das so!


    Zitat

    Original von TeeSteinchen
    warum hast Du dann nicht endlich mal, nach den mehrmals gegebenen Hinweisen, Deinen hochgeladenen Screenshot vom Format BMP in bspw. GIF gewandelt.


    Habe ich, bin leider nur bis zum "Dateianhänge bearbeiten" gekommen.
    bin über mehrere Versuche gescheitert:
    Datei angewählt, Grafikadresse Kopieren, mit den oberen "Bild einfügen" Button weiter gemacht, da kam das raus:


    jpg.gif



    Mit Grafik anzeigen, Grafik kopieren bin ich auch nicht weiter gekommen.


    Wie ich den Dateianhang gesten Abend eingefügt habe, weis ich auch nicht.
    War Zufall.
    In der Vorschau, bekomme ich es nicht hin und alle Versuche ins Thread zu setzen wollte ich auch nicht, deshalb habe ich nachgefragt.


    Zitat

    Original von TeeSteinchen
    Und woher sollte ich wissen, ob meine gegebenen Tipps evtl. noch zu unverständlich formuliert waren, wenn Du darauf garnicht eingingst?


    Ja, du hast recht, hätte ich machen sollen. Mir war nur peinlich das ich mit den Tipps nichts anfangen konnte.


    Du glaubst gar nicht wie peinlich mir diese Unterhaltung jetzt ist, dieses Thema passt nicht hier im Thread, hast du auch mal erwähnt, aber ich habe das Fass aufgemacht und muss jetzt auch durch, auch wenn ich mich gerade zum Affe mache.


    Ich glaube ich bin nicht der einzige hier im Forum dem es so geht wie mir.


    In dem Sinne,


    Gruß Butzy




    Hoppla!!!


    :lachen :lachen :lachen


    Keine Ahnung wie ich die Bilder rein bekommen habe. ?( ?( ?(
    Habe den Beitrag hoch geladen und die Bilder waren da. ?( ?( ?(


    :wow ?( :wow ?(

  • Hallo Sokobana,


    hatte keine Geduld und habe im Hof eine kurze Simulation durchgeführt.
    Leider ist es schlechter geworden. Genau wie beim Dosenpfand´s Vorschlag:


    200m vor dem Ziel, ein "Klick" Laut, Bild wechselt auf "Route&Ziel", "StopRoute"
    Button drückt sich von selbst, Ende. Bild kehrt zurück zur Karte.


    Werde es am Nachmittag wie gesagt, Live mal ausprobieren.


    Melde mich,
    Gruß Butzy

  • Was ist daran falsch, wenn er automatisch auf "Stop Route" klickt???
    Du mußt ja einen riesigen Hof haben, damit Du da ganze Routen, die auch lang genug zum Testen sind, planen kannst. :D


    Übrigens: Ich glaube, Dosenpfand hat mir mal zu erklären versucht, dass man den AutoNWP nicht mit einer Simulation testen kann. Wenn ich mich irre, dann bitte ich schon mal um Entschuldigung. ;)


    Gruß sokobana

  • Hallo Sokobana,


    Zitat

    Original von sokobana
    Du mußt ja einen riesigen Hof haben, damit Du da ganze Routen, die auch lang genug zum Testen sind, planen kannst. :D


    :lachen :lachen :lachen
    Das war gut, leider nicht. Hatte die Tour am PC vorgeplant und eine Manuelle Simulation durchgeführt.


    Zitat

    Übrigens: Ich glaube, Dosenpfand hat mir mal zu erklären versucht, dass man den AutoNWP nicht mit einer Simulation testen kann.


    Es funktioniert, nur bei jeder neu Berechnung eines Zwischenziels, wird die Route von Startpunkt neu gestartet (glaube wegen des GPS Standortes, Hof). Deshalb habe ich auch nur eine Route mit drei Zwischenziele vorbereitet und takte von Hand weiter bis zur letzten simulierten Stelle.


    Zitat

    Was ist daran falsch, wenn er automatisch auf "Stop Route" klickt???


    Ich weiss nicht ob es falsch ist, aber es geschieht am falschem Zeitpunkt weil die Route noch nicht am Ende ist. Bei einer Tour ins unbekannte kommt man nicht ans Ziel, das ist nicht so gut. :(
    Vor dem Datei tausch war es besser, man konnte mit dem "Pfeil zurück" wieder zur Tour zurück kommen und zu Ende fahren.


    Bei der Live NWP Tour klappte alles wunderbar bis 200m vor dem Ziel ....:-D)
    Erneut das selbe Ende.


    Könnte ich mit "Restore Daten" oder "Restore INI" aus dem Tools, zu meinem alten Datensatz zurück kommen oder muss ich den Skin neu aufsetzen?


    Gruß Butzy

  • Hallo,


    Zitat

    Original von sokobana
    Neuaufsetzen!
    Im Übrigen müßt Ihr dann mal hoffen, dass Dosenpfand bald mal Zeit hat ... :)


    kein Thema, kann mit dem kleinen Fehler leben, solang ich die Tour zu Ende fahren kann.
    Die NWP Automatik ist sonst eine sehr feine Sache für den Motorrad Fahrer.
    Man braucht nicht mehr auf irgend welche Karten oder Tabellen achten, sonder nur zuhören und die Landschaft genießen. 8)
    Danke für Eure super Arbeit :tup :respekt


    Gruß Butzy

  • Bin mir im übrigen nicht mal sicher, ob hier überhaupt ein Fehler vorliegt. Schließlich ist das ja eine gewünschte Funktion, dass 200m vor dem Ziel die Routenführung mit StopRoute abgebrochen wird, um dann mit dem nächsten Ziel eine neue Berechnung beginnen zu können.


    Woher soll aber das Script wissen, dass es das letzte zu berechnende Ziel ist??? Hellseher? Also es könnte auch alles genauso gewollt sein. Bin aber kein Fachmann auf diesem Gebiet.

  • Zitat

    Original von sokobana
    Bin mir im übrigen nicht mal sicher, ob hier überhaupt ein Fehler vorliegt.


    Hi,
    deine Überlegung und der Gedankengang hören sich nicht schlecht an,
    die NWP Automatik soll es ja auch so machen. Schade das Sie die Tour vor dem letzten Ziel unterbricht.


    Hoffe das Dosenpfand ein Ausweg hat so das die Tour nicht mehr gestoppt wird sondern bis zum Letzten Zielpunkt weiter lauft.


    Schade das sich keiner meldet der auch das NWP benutzt, um zu berichten wie die Automatik bei Ihm funktioniert.


    Gute Nacht,
    Gruß Butzy


    P.S. habe das Navi neu aufgesetzt genau nach Anleitung:
    INI Dateien gelöst, Ordner 21 in a21 geändert, Ordner 20 neu, Format Flash und Karte eingelegt. Alles in 3 1/2 min. mit GPS Empfang und ohne ein Klick. Alles natürlich an der frischen Luft. Und das schöne danach, alles war in deutsch. :tup :tup :tup

    Varioskin 3.01 PE 3.1A-6147 Q406

    Einmal editiert, zuletzt von Butzy ()

  • Ich habe, nach 2 Tagen Test, mit dem NWP keine Probleme mit der Zielberechnung. Es lief auch vor dem Fix stabil. (teilweise bis 20 Ziele).


    Die fast Finale Version des Varioskin installiert sich sehr schnell, alles läuft stabil.
    Es gab keine Auffälligkeiten weder bei POIS noch Navigation. Meine Einstellungen sind auch sofort da.


    null problemo also


    Grüsse aus dem Süden


    hotredgreenchili