Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Die Scheinwerfer stehen erst nach einem Neustart sofortzur Verfügung.


    Das bedeutet in der Praxis:


    a) Wenn Du den Gerätemanager aus der Navigation heraus aufrufst (Doppelklick auf M), mußt Du nach der Einstellung der Scheinwerfer selbst resetten. (könnte man, wenn es viele wollen auf Autoreset umstellen)


    b) Wenn Du den Gerätemanager vor dem Aufruf der Navigation startest, brauchst Du nach Veränderung der Scheinwerfer (und anderer Dinge auch) nur ganz normal starten.


    Anders ist das bei den Km/H-Warnschildern: Die stehen immer sofort zur Verfügung, weil GoPal die immer wenn sie gebraucht werden neu aus dem Speicher nachlädt.


    Diskussion:
    Ein sofortiger Reset würde mich stören, weil ich meine Einstellungen i.d.R. vor dem Navigieren mache. Dann will ich nicht nach jeder Einstellung einen Reset, sondern allenfalls am Ende aller Einstellungen. Was meint Ihr dazu?

  • Danke nowodka für die ausführliche Berichterstattung!


    Zitat

    Original von nowodka
    Simply Black Vario 2.0 Beta


    Ich habe dann unter Geräteeinstellungen den Splitscreen ausgewählt, ein automatischer Reset erfolgte und folgender Fehler kam:
    H3005: der angegebene Ort konnte nicht in den internen Kartendaten gefunden werden! Bitte überprüfen Sie Ihre Eingabe.


    Dieser Fehler tritt bei mir bisher nicht auf. Aber PrinzEmu hat in der Betaphase auch einmal darüber berichtet:
    "habe auch Format Flash gemacht...hat alles funktioniert !
    Allerdings will er nach einem neustart immer eine Route neuberechnen....
    da aber nach einem Format Flash noch keine Route eingegeben wurde kommt immer der Fehler: H3005 ... "


    Also nach dem Format Flash mal versuchen die Route zu löschen (Mülleimer) oder abzubrechen. Ob ich in meinem Code diesen Spezialfall herausfiltern kann, wage ich zu bezweifeln. ;)


    Zitat


    Im Designcenter auf NO BORDER geklickt und danach auf TRANSPARENT.
    Wurde Transparent, aber NOBORDER nicht erfolgt.


    Es werden bei Transp und Nontransparent immer 4 Border kopiert.
    Das heißt in der Praxis: Erst Trans/Nontranps wählen, danach NoBorder. Nur so bleibt das Löschen der seitlichen Border erhalten.


    Zitat


    Die Stimme automatischer Reset ist grausam. Gibt es da keine süße Frauenstimme?


    :lachen Die Stimme hat mir ein freundlicher User zukommen lassen, weil meine vorgeschlagene Frauenstimme nicht so gut ankam. :gap Aber für neue Vorschläge bin ich aufgeschlossen. ;)


    Zitat


    SAT Turbo löst automatischen Reset aus. Geht bis zum Menü und ich muss den NaviButton anklicken. Normal wäre wenn dadurch wieder bis zur Kartenansicht gestartet wird.


    Korrigiert: 4.8. 14:13 Uhr
    Es gibt verschiedene Sat-Turbo-Buttons. Der Sat-turbo im Gerätemanager macht nur einen Reset, wenn die Navigation noch läuft (Begründung eigentlich wie oben).
    Der Sat-turbo im Kompass-Bildschirm macht dies bei laufender Navigation aber schneller.


    In der Praxis: Wenn Du beim Navigieren den Turbo brauchst, klickst Du nur auf Kompass und auf Sat-Turbo. Einfach, oder?


    Gruß sokobana

  • @ Sokobana


    Bin dir wieder treu geworden ;) und habe gestern die Beta installiert.
    Recht toll das man es über den Explorer ohne viel zutun ausführen und install. kann.


    Hätte eine Frage bezüglich deiner bluetooth-Variante: Warum erkennt das Navi mein Handy obwohl ich vorher alles per Schnellinstall. in den Originalzustand gebracht habe.


    Wird das in eine andere Datei geschrieben und bleibt bei "remove all/ format flash" irgendwo im System verankert?

  • Zitat

    Original von nowodka
    Simply Black Vario 2.0 Beta


    H3005: der angegebene Ort konnte nicht in den internen Kartendaten gefunden werden! Bitte überprüfen Sie Ihre Eingabe.


    So, ich habe das jetzt nochmals analysiert und mit Bildern dokumentiert.
    - Wenn nach einer Neuinstallation der Navisoftware vor dem ersten Start nicht die Favoriten wiedereingespielt werden, hat das System ja noch keinerlei Ortsinfos gespeichert.
    - Beim Aufstart kommt dann irgendwann dieser Bildschirm:


    [Blockierte Grafik: http://www.senior-sos.de/Fotos/pe3-fehler-soko00.gif]


    --> Nix Ort, nix Straße.


    Wenn man jetzt auf ok drückt (und das macht mein Programm automatisch), kommt die "Fehlermeldung":
    "H3005: der angegebene Ort konnte nicht in den internen Kartendaten gefunden werden! Bitte überprüfen Sie Ihre Eingabe."


    Wenn man diese Meldung nicht haben will, muß man beim Erscheinen dieses Bildschirm einfach auf den Button "zurück" unten links klicken.


    Die Meldung wird solange immer wieder mal kommen, bis das System wieder Ortsdaten hat, die es statt der leeren Felder anbieten kann. :D


    Bei mir ist der Fehler nicht aufgetreten, weil ich vor dem ersten Navistart per Restore meine vorher mit Backup gespeicherten Favoriten eingespielt hatte. :]


    gruss sokobana


  • Wird sich doch einiges in das System verankern und das mit dem Hard-Reset habe ich noch nicht getestet. Will mir das Prozedere mit dem paring sparen :D,doch du hast es sicher schon angetestet.


    Bei mir hat er sich keine Route gemerkt,doch das mit der Fehlermeldung was du im oberen Beitrag erklärt hast ist mir auch wiederfahren. Doch ist ja Sinn einer Beta, das Bugs bis zur Finale ausgemerzt werden. ;)


    Bitte schlauere Köpfe posten, den dies hat Soko sicher nicht weitergeholfen, doch bin halt a simply user. :)


  • genauso ist es !
    Der Fehler ist nach dem ersten eingeben eines Zieles weg !
    Oder man kopiert die Favoriten zurück oder von einem zuvor angelegten Backup folgende Datei:
    My Flash Disk\settings\Navigation\tourplan.xml


  • Im Windows-Ordner gibt es 2 Dateien:


    Remotedevice.ini
    Shortcut.ini


    Dort stehen die Infos über das angemeldete Handy drin ! Und das Windowsverzeichnis wird wohl nicht gelöscht bei "remove all/format flash".

  • Zitat

    Original von sokobana
    Gute Frage 666Navigator! :)


    Ich hätte da auch noch 2 gute Fragen:


    - Warum muß ich nach einem Hardreset bei BT das Passwort neu eingeben?


    Das ist bei mir nicht so !! Siehe ein Beitrag höher von mir !


    Zitat

    Original von sokobana
    - Warum merkt er sich trotz Neuaufsetzen der Software, eine alte Route und will diese fortsetzen?


    Das weiss ich noch nicht :gap


  • Ok, wieder was dazu gelernt und nun ist dieses Rätsel dank deinem posting gelöst. :D


  • Alles klar. Jetzt wird mir erst schmerzlich bewußt das ich mit dem Neuaufsetzen auch meine Favoriten gelöscht habe. :-D)


    Nicht schlimm, nehme ich meine Sicherung.


    ...Sicherung??? Äh, Öh Oh nein, habe ich vergessen zu machen. :-D) :-D)


    Mit dem Splitscreen funktioniert das Navigieren Einwandfrei.
    Alles andere probiere ich noch aus.

    Fährt man Rückwärts gegen einen Baum, verkleinert sich der Kofferaum!!

    Einmal editiert, zuletzt von nowodka ()


  • Wieder was gelernt.


    Jooooh einfach, ich bin nur zu blöd...Oder??? Jetzt nichts falsches sagen. :gap
    --------------------------------------------------------------------------------------------------
    Ach so, Heute morgen stand die Karte und alle Menü`s auf dem Kopf.
    Ich dachte zuerst was ist denn das????


    Dann kam die Erleuchtung... Ich hatte das Navi Gestern Nacht verkehrt herum abgelegt weil ich mit dem Ladekabel besser dran komme. :D :D :D
    Kein zu meldender Fehler


    Leider konnte ich Heute keine Tests ausführen. Nachdem ich mit dem Navi in der Garage war stelle ich fest das mein Auto mitsamt meiner Frau verschwunden war. Zu Fuß wollte ich das Navi aber nicht testen weil sonst die Nachbarn denken ich bin blöd wenn ich mit dem Navi durch die Straße renne.


    Also geht es Morgen oder Montag weiter. Bericht folgt dann.

    Fährt man Rückwärts gegen einen Baum, verkleinert sich der Kofferaum!!

    2 Mal editiert, zuletzt von nowodka ()

  • Zwei Sachen sind mir aufgefallen, aber letzteres gehört wohl nicht zum Skin dazu ;)


    1.) Wenn ich den PNA starte und von Menü einfach in den Navi Bereich gehe ohne eine Route zu planen, habe ich bis jetzt immer meinen Standpunkt vom GPS Signal, entweder 2D oder 3D gesehen.
    Seit dem Beta 2.0 Skin sehe ich meine Standpunkt auf der EU Karte und das ist riesig ;)
    Bei einer geplannten Navigation klappt das mit 2D und 3D aber nicht wenn ich einfach so Just for Fun fahren will.


    2.) Mein Handy und Bluetooth.
    Handy findet PNA und PNA findet Handy, beide koppeln.
    Kann über den PNA sauber über mein Nokia Handy telefonieren, sogar Störungsfrei ohne Brummen wie beim MDA Pro.
    Schalte ich das PNA aus und wieder ein, blinkt am PNA das Bluetooth, aber er koppelt nicht.
    Klicke ich beim PNA auf das bleue Bluetooth Symbol wird mein Handy sofort gefunden und koppelt sich.
    Kann man das automatisieren ?
    Wenn ich jemanden anrufen will, geschieht das natürlich ohne Probleme, und wäre ansich auch kein Problem.
    Es ist nur so, wenn ich keinen Anrufen will, ich im Auto Fahre und jemand ruft mich an, dann geht es ja leider an mein Handy und nicht zum PNA, wenn ich es nicht jedesmal am Anfang koppelt würde.


    Projekt


  • Na geh, hättest ja den Fußgängermodus testen können, einen Motoradfahrer anhalten und den Motoradmodus ebenfalls testen ......take it easy:D