c520t Radar

  • Dank Google fand Ich zu Euch und wurde belohnt . Ich habe mir vor kurzem das MIO A-501 PDA gekauft . Ich wunderte mich das im Ausland der Radarwarner geht und in Deutschland nicht . Auch hier half das umschreiben der sys.txt Datei .


    [debug]
    smart_2d=1
    slowsim=1
    loop_sim=1


    [interface]
    mio=1
    disable_sendposinsms=1


    [speedcam]
    usemio=-12,90,37,27
    enable="_AUT","_SUI","_GER"


    Ich weiß zwar noch nicht was die anderen Einträge bedeuten , aber so bekomme ich überhaupt den Eintrag aufs Handy .
    Ich hatte vorher Online bei MIO die Speedcam geuppt und kam auf ca. 13000 Einträge für Westeuropa , nach "enable" und einem weiteren Update sind es nun fast 30000 , daß heißt also erstmal , daß das Onlineupdate von MIO auch für DACH funktioniert ,sobald es freigeschaltet ist .


    Gruß HeavyR

  • Laut angaben von mio-tech sind die radar's für "DACH" aus der datenbank entfernt worden, also sie sind nicht drin!!! auch wenn du die sys.txt enderst " keine Radar"...
    offiziell ist es so! ???

  • Zitat

    Original von body75
    offiziell ist es so! ???


    Das ist bei den neueren Geräten so. Dazu genügt es etwa, die SpeedCams.mtc auf den PC zu kopieren und z.B. mit POIEdit auf Koordinaten zu sortieren. Da sieht man rasch, in welchen Bereichen überhaupt keine Blitzer erfasst sind.

    Quest V4.1, nüvi 300 V5.1, Navigon 1210, TomTom GO 930
    CityNavigator (verschiedene), Mapsource 6.16.3, TwixRoute 37


    History: D3, DPN, D6, Magellan RoadMate 700, eTrex Vista, c320, Mio C320b

  • Danke für die Tips in dem Forum.
    Aktivierung der speedcam funktion auf D version.:


    Einfach in sys.txt vor der Befehlszeile: disable.... ein ; setzen, abspeichern und schon funktioniert speedcam.
    Noch erwähnenswert ist, dass die original speedcams.mtc Datei von der Mio cd von 02/2007 die speedcams D,A,CH beinhaltet.
    Die mit POI loader geladene neueste speedcam datei jedoch keine D,A,CH speedcams beinhaltet, dafür viele USA speedcams. Wahrscheinlich eine Vorsichtsmassnahme von MIO.


    Wie kann man die original speedcam daten ( inclusive D,A,CH )in die upgedatete datei integrieren?
    mit dem poi-editor schaffe ich es nicht.

  • Such einfach mit google auf "SpeedCams.mtc download" oder so ähnlich. Ich habe eine komplette Version mit ca. 2.4MB gefunden. So musste ich nicht irgendwas zusammenkopieren.

    Quest V4.1, nüvi 300 V5.1, Navigon 1210, TomTom GO 930
    CityNavigator (verschiedene), Mapsource 6.16.3, TwixRoute 37


    History: D3, DPN, D6, Magellan RoadMate 700, eTrex Vista, c320, Mio C320b

  • Hallo , ich bin zurück von meiner kleinen Tour und Ihr hattet recht . Bin extra 2x in Dortmund an so einem Starren Teil vorbei gedüst , leider aber keine Reaktion bei MioMap . Bestätige also , daß die geuppte Datei ohne D ist . Leider .
    Nun habe ich meine Karte auf einer SD Karte bekommen . Die Datei ist da sehr klein , soll ich die wieder zurück kopieren , denn auf beiliegenden CD's vom MIO PDA ist keine SCam Datei zu finden ?


    Gruß HeavyR

  • Danke , werde es mal testen .
    Habe bei den NaviFriends , aber auch noch eine andere Möglichkeit über POI warnen zu lassen gefunden. Funktioniert Super , und wird regelmäßig geuppt . Hat nur einen kleinen Nachteil : Mein Omap Prozessor braucht beim Start von MioMap einfach zu lange . Aber lieber etwas Zeit investieren , wie später die Nachsicht zu haben ... HR

  • speedcam dateien:


    poisupdattes.upd
    speedcams.mtc


    vielleicht kann das mio programm beide dateien im POIS ordner zugleich verarbeiten? Dann hätte man ohne grösseren Aufwand DACH und die letzten updates zugleich dargestellt..
    Ich vermute das deshalb, weil ich beide Dateien im Ordner habe und an einigen Stellen speedcams doppelt dargestellt werden....

  • Ja Du hast recht , klappt mit beiden . Habe nur beim MIO a 501 die Erfahrung gemacht , wenn man die Blitzer in die POI's tut , braucht MioMap beim Start ewig , bis es hochgefahren ist . Liegt vllt am OMAP Prozessor oder auch nur an der Datenmenge ?