Kurzer MN6.2 Erfahrungsbericht.

  • Hallo.


    Ich dachte, ich sammele mal was mir bisher so aufgefallen ist, nachdem ich das 6.2 Update (ADAC) auf meinem T4000 C installiert habe.



    Positiv:


    Die offensichtlichen Routingfehler aus 6.1 (Europasightseeing) sind weg.


    Routing ist nochmal etwas schneller als in 6.1


    Insgesamt scheint die Software stabiler.


    ADAC Städteführer und POIs.


    Negativ:


    MN6.2 lässt sich nicht mehr per Software abschalten.


    Die Adresseingabe ist tatsächlich nochmal *erheblich* langsamer als vorher, und verschluckt jetzt auch Eingaben. Wo man bisher z.B. bei der Eingabe eines Ortes einfach "durchtippen" konnte, und dann nach einiger Zeit das auftauchte was man getippt hat, wird jetzt wenn man das gleiche tut, ein großer Teil der eingegebenen Buchstaben "verschluckt", so wird dann z.B. aus "München" im Display Mnhn. Man muss also jetzt "endlich" nach jedem eingegebenen Buchstaben warten bis er wirklich auftaucht, und das dauert laaaaanggggeeee (auch das dauert länger als vorher). Also ein massiver Schritt rückwärts, und das obwohl MN6 da sowieso schon deutlich auf dem letzten Platz aller NaviProgramme war. Das es möglich ist, das noch schlechter hinzubekommen hatte ich nicht für möglich gehalten.


    TMC ist immernoch genauso kaputt wie vorher ("Bitte beachten sie die Anzeige auf dem Bildschirm"), ohne das sich auf dem Bildschirm irgendwas tut, auch nach mehreren Minuten nicht. Früher (MN6.1) passierte das so in ca 50%
    aller Fälle. In MN6.2 kann ich noch nix ganz genaues sagen, da ich erst 2 TMC Meldungen auf der Route hatte, aber die hat er beide nicht angezeigt.


    Der T4000 ist, zumindest in der 3D Ansicht, deutlich zu langsam für die (durch die ADAC Daten) deutlich höhere Zahl an POIs, z.B. in Städten. In der Kölner Innenstadt in 3D mit allen aktiven POIs, wird die Ansicht teilweise nur noch alle 3-5 Sekunden aktualisiert. Abschalten der POIs hilft, zumal man ansonsten sowieso kaum noch was auf der Karte erkennt. <g>


    Ich muß da noch was testen, aber das Routing scheint mir schon wieder etwas anders zu sein, und ist jetzt zumindest in der "schnellen Route" (noch) Autobahnlastiger als vorher.



    CU,
    Massimo

  • Zitat

    Original von ccdmas
    Die Adresseingabe ist tatsächlich nochmal *erheblich* langsamer als vorher, und verschluckt jetzt auch Eingaben. Wo man bisher z.B. bei der Eingabe eines Ortes einfach "durchtippen" konnte, und dann nach einiger Zeit das auftauchte was man getippt hat, wird jetzt wenn man das gleiche tut, ein großer Teil der eingegebenen Buchstaben "verschluckt", so wird dann z.B. aus "München" im Display Mnhn. Man muss also jetzt "endlich" nach jedem eingegebenen Buchstaben warten bis er wirklich auftaucht, und das dauert laaaaanggggeeee (auch das dauert länger als vorher). ...


    Das kann ich nicht bestätigen. Bei mir sind die Zeiten identisch. Allerdings benutze ich nicht die Originalkarte sondern eine 133x 4GB-Karte.


    Zitat


    Der T4000 ist, zumindest in der 3D Ansicht, deutlich zu langsam für die (durch die ADAC Daten) deutlich höhere Zahl an POIs, z.B. in Städten. In der Kölner Innenstadt in 3D mit allen aktiven POIs, wird die Ansicht teilweise nur noch alle 3-5 Sekunden aktualisiert. ...


    Das kann ich auch nicht bestätigen. Bei mir, wenn überhaupt, dann nur unwesentlich. In jedem Fall viel weniger als 3Sek.


    Es ist mir allerdings aufgefallen, dass beim Mitlaufenlassen ohne Routing der Positionspfeil unabhängig von den Grundeinstellungen immer genordet ist.


    Der Fehler, dass die Blitzer nach einem Neustart trotz Aktivierung verschwunden waren wurde in dieser Version entfernt.


    Gruß
    Michael

  • Lauter / Leiser Tasten reagieren erst nach mehreren Sekunden, und dann holt er nach und nach jedes Tippen laaaaangsam nach....


    Ich geh wieder auf 6.1!


    Gruß
    Thomas©

  • Zitat

    Original von tomcat1968
    Lauter / Leiser Tasten reagieren erst nach mehreren Sekunden, und dann holt er nach und nach jedes Tippen laaaaangsam nach....


    Ich geh wieder auf 6.1!


    Gruß
    Thomas©


    Stimmt, allerdings ist das IMHO kein Grund zurückzugehen.


    Man kriegt damit MN6.2 übrigens auch ganz tot: Einfach mal die Lauter/Leiser Taste während des routing eine Zeitlang in einer Richtung festhalten, so ca. 10 Sekunden oder so. Davon erholt sich MN6.2 nicht mehr. Und bevor jetzt jemand meint das ginge nicht anders, MN5 und auch MN6.0 (bis 6.05) haben damit überhaupt keine Probleme, die haben nur sooft "lauter" gesagt wie noch Schritte nach oben offen waren, und danach die Teste ignoriert. MN6.1 benimmt sich dabei schon komisch, und faselt dauernd was von lauter-leiser-lauter-leiser (obwohl man die Taste nur in eine Richtung festhält), MN6.2 verschluckt sich daran derartig, dass das ganze routing eingestellt wird, und die Tante unablässig nur noch lauter-lauter-lauter-lauter faselt.


    CU,
    Massimo

  • Kann ich nur bestätigen... Ich Frage mich immer wieder, um mal Klartext zu reden, was für unfähige Affen diese Software programmieren. Wie kann nur so ein GROBER Fehler wie z.B. dieser (ja ich weiss es gibt noch tausend andere) einfach so in einer neuen Version freigegeben werden?!?!


    Dazu muss man doch absolut ingorant sein und als Programmierer so von sich überzeut sein das man einfach nur die Funktionen programmiert und dann das Programm ohne ein einziges mal zu Testen als Update bereit stellt.


    Das gibts nur ein Wort: VERARSCHE!


    Also Navigon, man kennt ja so einiges von euch, aber sowas topt es dann mal wieder.... Holt euch endlich mal fähige Leute und bringt den Mitarbeiten mal bei miteinander zu KOMMUNIZIEREN!!!!!! Dann passiert sowas nämlich nicht.

  • Hallo,


    habe den Fehler mit der Lautstärkeregelung auch nach dem Update auf 6.2


    Von diesen Hinterbänklern wird man zum Deppen gemacht. Man sucht den Fehler immer zuerst bei sich und fragt sich: "Was hat man falsch gemacht beim Update"?


    Nachdem man 3 Stunden an dem Mist herumgeorgelt hat, kann man hier nachlesen, daß mal wieder eine unbrauchbare Version von NAVIGON an die Kunden weitergereicht wurde.


    ITS NOT A BUG - IT'S A FEATURE !!! Aber leider laienhaft und untauglich.


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • Ich verstehe nicht, warum ihr alle immer nur meckert. Warum wechselt ihr nicht zur Konkurenz? zB TT6, läuft auf einem PNA150 perfekt! Aber jeder bekommt das was er verdient :D


    Ich persönlich bin mit Version 6.1 zufrieden


    lg
    bit2bit

  • Jeder hat das Recht, seinen Unmut zu äußern, wenn eine Software nicht fehlerfrei auf den Markt kommt und auch die Updates scheinbar nicht zufriedenstellend sind.


    Und ich habe mir nen PNA mit GoPal verdient. 8)


    ToMey

  • Zitat

    habe den Fehler mit der Lautstärkeregelung auch nach dem Update auf 6.2


    Ohne jetzt jemanden ärgern zu wollen, aber bei mir funktioniert die Lautstärkeregelung ohne Probleme. Sofort nach dem drücken der Taste verändert sich die Lautstärke, so wie es sein soll. Eventuell ist der Fehler doch anderweitig zu suchen.
    Was natürlich ärgerlich ist, das man den PNA nicht mehr über das X ausschalten kann X(.

  • Zitat

    Original von tomey
    Jeder hat das Recht, seinen Unmut zu äußern, wenn eine Software nicht fehlerfrei auf den Markt kommt und auch die Updates scheinbar nicht zufriedenstellend sind.


    Und ich habe mir nen PNA mit GoPal verdient. 8)


    ToMey


    Hallo,


    schön, daß Du Dir einen GoPal verdient hast, nur ich habe auch so eine Kiste, da funktioniert eben mal wieder TMC, bzw. TMC pro nicht. Die Warnhinweise gehen verloren.


    ==================


    Das ganze Navigeschäft ist eine Abzocke und sonst gar nichts. Jede paar Wochen kommt eine neues Kistchen oder ein Update der Software. Außer zusätzlich neue Fehler kommt da gar nichts. Langsam verliere ich vor dem traurigen Programmierhaufen jeden Respekt.


    Seit einem Jahr habe ich den Auftrag von der Firmenleitung unsere Fahrzeuge, (nicht wenige), mit Navis auszurüsten. Habe seither ca. 8 Geräte im Versuch gehabt. Fazit: Kann meinen Kollegen nicht zumuten, sich mit einem solchen Mist täglich herumzuärgern.


    Meinen die Navifritzen echt, daß ein Außendienstler täglich an so einem Mist herumfummeln kann, bis er läuft? Glauben die Entwickler wirklich, daß wenn einer die Lautstärke verstellen will, daß er dazu anhalten und 10 Minuten an der Kiste herumfummeln kann?


    Würde mich schämen, so einen Mist herzustellen und dafür noch Geld zu verlangen.


    Wo bleibt die Berufsehre und der Ansporn der Beste zu sein?


    Wenn wir solche kranke Dinge auf unsere Kunden loslassen würden, dann bräuchten wir die 6-fache Anzahl an Kundendienstleuten.


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • Kann alles auch nur bestätigen:
    Tastatureingabe grauenhaft
    Lautstärkeregelung Müll
    usw.


    Komentar Navigon: Scheiß egal, hauptsache der Euro rollt. :gap Scherz! aber könnte so sein.


    Meik

    Meik grüßt euch alle!!!!
    Nur unwissenden kann geholfen werden

  • Zitat

    Original von Keyboard
    Langsam verliere ich vor dem traurigen Programmierhaufen jeden Respekt.


    Auch wenn der Thread hier langsam ins Off-Topic abdriftet, möchte ich mich diesem Statement hiermit explizit anschließen, da ich annehme, dass auch viele Kaufinteressenten hier mitlesen:


    Für fast jedes 30 Euro teure PC-Spiel gibt es (sofern überhaupt notwendig) kurz nach dem Erscheinen Patches, die kleinere Probleme oder Inkompatibilitäten beheben. Der von Navigon zum 5- bis 6-fachen angebotene MN6 ist jetzt 7 oder sogar 8 Monate (Loox-Version) auf dem Markt, Navigon hat bereits diverse Patches nachgeschoben, aber noch immer sind einige für Navigationssoftware wichtige Basis-Funktionen fehlerhaft implementiert, man hat das Gefühl, für jeden beseitigten Fehler kommt ein neuer an anderer Stelle hinzu, und ein brauchbarer Kunden-Support seitens des Herstellers ist in der Praxis ebenso wenig vorhanden, wie eine offene Informationspolitik.


    Übrigens habe ich mir den MN6 nicht ausgesucht, sondern die Kaufentscheidung ist bei mir für den Loox N100 gefallen, den es leider nur im Bundle mit dem MN6 zu kaufen gibt. Und da ich dank dieses Forums inzwischen weiß, dass es durchaus möglich ist, andere Navigationssoftware auf diesem Gerät zum Laufen zu bringen, werde ich wohl statt eines kostenpflichtigen Upgrades den "Mobile Navigators" auf eine neue Version, das es sicher irgendwann geben wird, wohl lieber mal eine andere Software ausprobieren. - An einer längerfristigen Kundenbindung scheint Navigon ja sowieso nicht gelegen zu sein.

  • Sagt doch bitte mal folgendes.


    Eingangs zu diesem Thread wird geschrieben das der Update 6.2 auf einem TS4000C gemacht wurde. Dann folgt der Erfahrungsbericht.


    Ich frage mich jetzt einfach mal was der Quatsch soll????
    Der ADAC Städteführerpatch ist nur für den TS6000T in der ADAC Städteführer Version freigegeben und getestet.
    Ich kann doch nicht im Thread von VERARSCHE und SCHEISS SOFTWARE oder SCHEISS NAVIGON schreiben wenn ich die Software auf einem nicht freigegeben Gerät installiere.


    Wer das gerne mal überprüfen will sollte mal hergehen und die Dateien und Inhalte vergleichen. Der "normale" MN6 PNA ist in vielen Bereichen anders programmiert als der "Städteführer".


    Ihr tut mir echt leid wenn ihr so einen Blödsinn treibt und hinterher euer Navi nur noch Quatsch macht.


    Auch bin ich mir gar nicht sicher wer mit so einem gefährlichen Halbwissen agiert, ob derjenige überhaupt in der Lage ist den Patch sauber zu installieren.


    Grüße.
    turbotroll