Yakumo EazyGo XSC

  • Guten Tag,


    ich habe mir ein Yakumo EazyGo XSC - Deutschland Navigationsgerät zugelegt und vorher u.a. auch hier gelesen, was mich in etwa erwartet.


    Normalerweise navigiere ich sehr selten, mir ging es mehr darum eine aktuelle Straßenkarte von Deutschland auf dem PNA zu haben.


    Mittlerweile haben sich neben dem ständigen Reset-Start ( wurde hier eingehend beschrieben ) für mich doch noch einige Fragen ergeben.
    Eine Mail an YAKUMO blieb bisher unbeantwortet >>> scheint auch die Regel zu sein. :D


    Einige Details :
    - GPS-Antenne - 16 Kanal Nemerix
    - Programmstart dauert sehr lange ( ca. 1 Minute ).
    - Satellitensuche dauert ggf. sehr lange ( je nach Empfangsbedingungen ).
    - Das Gerät besitzt keine Uhr.
    - Nach dem Ausschalten des Gerätes ist das Routing beendet.
    - Navigationspfeil läuft auch ohne Routennavigation auf der Karte mit - aber irgendwann aus dem Zoom-Bereich heraus, so daß er nicht mehr sichtbar ist.
    - Zoomen im Navigationsbildschirm ist nur im Stand möglich, sobald man sich fortbewegt, springt die Anzeige nach wenigen Sekunden in die Standardanzeige zurück.
    Damit hat man während der Fahrt, mit und ohne Routing, keine Übersicht über einen größeren Bereich.
    - Jedoch kann die Karte im Kartenbildschirm gezoomt, verschoben und über die Kompaßrose gedreht werden.
    Die aktuelle Position kann angesteuert werden.
    - Nach einem Reset bleiben meine Einstellungen erhalten, weil alle Informationen, auch die Optionen, auf der Speicherkarte und nicht im Gerät gespeichert werden.
    - Richtungsansagen erfolgen nur in der mit dem Auto - Fortbewegung.
    - Verläßt man die Route, wird sie sofort neu berechnet und man wird weiter zum Ziel geführt.
    - In die Routenplanung können Zwischenziele eingefügt werden.
    Damit kann man die Route individuell festlegen.
    - Klickt man auf Speichern wird die aktuelle Position als Wahlziel gespeichert.
    - Befindet man sich außerhalb einer auf der Karte eingezeichneten Straße, wird die Route zwar berechnet, es erfolgt jedoch keine Ansage. Die kommt erst dann, wenn man sich wieder auf einer eingezeichneten Straße befindet.
    - Die Lesbarkeit bei Sonneneinstrahlung läßt zu wünschen übrig.


    Meine Fragen :
    - Beim Aufladen des Akkus über das Netzteil muß zuerst das Netzteil in die Steckdose und erst dann der Stecker in das Gerät gesteckt werden, damit die rote Kontrollanzeige leuchtet - geht man umgekehrt vor, leuchtet sie nicht !


    Ein ähnliches Verhalten zeigt sich im PKW bei im Zigarettenanzünder eingesteckten Fahrzeugadapter.
    Sobald man die Zündung am PKW aus- und wieder einschaltet erlischt die vorher leuchtende Kontrollanzeige.
    Erst nach Entfernen und wieder Einstecken des Fahrzeugadapters leuchtet sie wieder auf.


    Wird der Akku in beiden Fällen und NICHT leuchtender roter Kontrollanzeige trotzdem aufgeladen ?


    - Ich gehe davon aus, da ich dazu in der Bedienungsanweisung keinen Hinweis gelesen habe, daß es mit dem im Zigarettenanzünder eingesteckten 12 V Fahrzeugadapters beim Anlassen des PKW NICHT zu einer Überspannung im Navigationsgerät kommen kann.


    Ist das richtig ?


    - Ist es richtig, daß mit dem Routing im Navigationsbildschirm der Zoom nicht beeinflußt werden kann ?
    Jetzt ist es so, daß nach wenigen 10tel Sekunden die Anzeige wieder in den automatischen Zoom zurück springt, wenn man zuvor eine andere Zoomstufe von Hand eingestellt hat.


    - Der GPS - Empfang läßt stellenweise zu wünschen übrig, was wohl mit dem Nemerix Chip zusammenhängen dürfte.

    - Wo befindet sich im Gerät die GPS Antenne ?


    - Was ist die günstigste Geräteausrichtung, senkrecht oder mehr waagerecht ?

    - Hat das Gerät eine Patch oder eine Helix Antenne ?


    - Welche Zusatzantenne läßt sich verwenden ?
    Ich besitze eine von bluemedia für deren PNA BM-6300 und kompatible Modelle.
    Doch der Stecker paßt nicht.


    Leider kann mir bluemedia nicht sagen, welche Geräte kompatibel sind !!!


    Gibt es eine Möglichkeit die Antenne trotzdem anzuschließen ( ggf. über einen Adapter ) und würde die überhaupt mit dem Gerät YAKUMO EazyGo XSC funktionieren.


    Nein, die gibt es nicht !


    Die Antenne hat einen Magnetfuß.
    Könnte man die auch innen an der Windschutzscheibe ankleben ?
    Dann würde wohl die Antenne in den Innenraum des PKW zeigen.


    Handelt es sich dabei um eine Patchantenne ?


    Sollte dann die schwarze Seite der Antenne in Richtung Himmel zeigen.


    Auch das konnte mir der Support von bluemedia nicht beantworten.
    Angeblich wäre das eine externe Wurfantenne und in dem schwarzen Plastekästchens am Ende der Antenne, wäre nur der Magnetfuß.


    Das kann ich kaum glauben, da müßte doch eine zusätzliche Patchantenne drin sein.
    Damit wären dann auch die 29 EUR berechtigt.


    Wie sieht das Innenleben anderer externer Zusatzantennen aus ?

  • Hallo, Du Armer,
    wenn Du soviel Streß hast mit dem Teil, gib es lieber zurück, wenn das noch gehen sollte. Solche Fragen dürften sich eigentlich nicht ergeben, wenn man nur mal gelegentlich navigieren will, oder?
    Ich habe selbst ein XSC seit Weihnachten (war damals in der Werbung eines großen Discounters) und bin eigentlich seh zufrieden damit, es läuft im Zweit-PKW, den meine 3 Frauen abwechselnd nutzen, und wenn die damit klar kommen und immer und überll auch ans Ziel kommen, ist doch alles gut.
    Und Support von YAKUMO dürfte sich auch erledigt haben seit deren Insolvenz, soviel zum Thema Supportanfragen nach dort.


    Antworten auf Deine Fragen kann ich Dir keine geben, weil ich kein Profi bin, nur den guten Rat: Trenne Dich von dem Teil, wenn es Dich streßt!


    Tschüß
    Steffen

  • Vielen Dank Steffen.


    Da habe ich wenigstens hier im Forum eine Antwort bekommen.


    Heute hat sich auch der Support von Yakumo gemeldet, aber leider keine einzige meiner Fragen beantwortet.
    Neue Mail an die ist aber bereits raus.
    Im Moment werde ich das Navi noch behalten, weil es ja gut funktioniert, wenn auch stellenweise das Einschalten nur über den Reset-Knopf geht, da das Programm oder der Bildschirm wahrscheinlich " einfriert " ( das kennt man von Microsoft ).


    Vielleicht kannst Du mir aber doch helfen und das mal bei Deinem Navi testen :


    1. Beim Aufladen des Akkus über das Netzteil muß zuerst das Netzteil in die Steckdose und erst dann der Stecker in das Gerät gesteckt werden, damit die rote Kontrollanzeige leuchtet - geht man umgekehrt vor, leuchtet sie nicht !


    Ein ähnliches Verhalten zeigt sich im PKW bei im Zigarettenanzünder eingesteckten Fahrzeugadapter.
    Sobald man die Zündung am PKW aus- und wieder einschaltet erlischt die vorher leuchtende Kontrollanzeige.
    Erst nach Entfernen und wieder Einstecken des Fahrzeugadapters leuchtet sie wieder auf.



    2. Ist es richtig, daß mit dem Routing im Navigationsbildschirm der Zoom nicht beeinflußt werden kann ?
    Jetzt ist es so, daß nach wenigen 10tel Sekunden die Anzeige wieder in den automatischen Zoom zurück springt, wenn man zuvor eine andere Zoomstufe von Hand eingestellt hat.



    3. Geh bitte mal in die Kartenansicht ( über Ziel - Karte zu erreichen >>> hier kann man die Karte zoomen und sich eine Übersicht verschaffen oder auch mit anklicken ein Ziel wählen ) und beobachte während der Fahrt mit einem GPS-Signal ab wann sich das GPS-Fadenkreuz ( das ist die aktuelle Position ) aus dem Bildschirm heraus bewegt, weil wohl die Karte nicht mit dem GPS-Fadenkreuz mitgeführt wird.


    Leider konnte mir diese Frage nicht mal der Fachhandel beantworten.
    Das " Karte mitführen, auch wenn man nicht navigiert " wäre u.a. eine wichtige Funktion falls ich mir mal ein besseres Navi zulegen würde.


    Das dann aber nur mit einem ausführlichen Test bei einem Händler.
    Denn mittlerweile weiß ich genau, was ein Navi mir alles bieten sollte.


    Ich bedanke mich schon mal vorab für Deine Mühe und vielleicht ist es ja für Dich auch interessant.



  • Hallo! Habe das gleiche model


    1. Bei mir ist es egal wie und was man als erstes einsteckt geht alles mit Lampe!


    2.Ist bei mir auch so man kann kurz umstellen und dann geht er wieder in Auto über


    3. probiere ich morgen mal aus


    Ich hatte bis jetzt mit meinem eigentlich keine Probleme! Naja ausser das meine cd etwas Dolle zerkratzt ist und ich die Karten nicht mehr neu installieren kann! Wegen 3. melde ich mich morgen nochmal

  • Hallo Ayak,


    achte doch bitte mal darauf :


    Ein ähnliches Verhalten zeigt sich im PKW bei im Zigarettenanzünder eingesteckten Fahrzeugadapter.


    Ich schalte die Zündung ein und starte den Motor.


    Wichtig dabei, wenn Du das Navi anschließt sollte von Beginn an die rote Ladekontrolleuchte brennen ( der Akku müßte also fast leer sein ) !


    Sobald man die Zündung danach am PKW aus- und wieder einschaltet ( z.B. an einer Ampel ) erlischt die vorher leuchtende Kontrollanzeige am Navi.


    Erst nach Entfernen und wieder Einstecken des Fahrzeugadapters ( bei z.B. laufendem Motor und während der Fahrt ) leuchtet sie wieder auf.


    Nun gut, so wichtig ist das wahrscheinlich nicht.
    Ich nehme auch an, daß das Navi so lange es am Zigarettenanzünder angeschlossen ist Strom zieht und der Akku auch aufgeladen wird.


    Trotzdem wäre es schon interessant, ob das nun nur bei meinem Navi so ist. :-D)

  • Salute,
    also zu 1.:
    Die Lampe an meinem XSC leuchtet immer, solange er lädt, egal, ob zwischendurch Zündung aus oder wieder an oder sonstwas. Wenn Akku voll, geht sie aus. Ich vermute bei Dir einen Defekt des Ladeteils oder des Akkus, wenn es nicht erkennt, ob Akku voll oder leer, denn es wird ja nicht gerade dann abschalten, wenn Du zufällig die Zündung ausschaltest, oder?
    Zu 2.:
    Ist normal, geht nicht anders einzustellen (habe jedenfalls noch nichts dazu gefunden).
    Zu3.:
    Ergibt sich aus 2., denn diese Kartenansicht ist manuell und blockiert damit sozusagen den automatischen Zoom, der sich im normalen Navigieren einschaltet. Wäre ja extrem, wenn Du Deine Streckenansicht statt im Normaldisplay im Maßstab 1:1 (mal übertrieben gesagt) verfolgen könntest, welches Teil soll das denn rechnen und darstellen? Wenn Du so eine Detailansicht nutzen willst, hilft nur der Fußgänger-Modus statt PKW. da ist dann auch der Zoom beim Navigieren etwas größer, weil ja die Geschwindigkeit beim Laufen langsamer ist. Fußgänger-Modus im PKW würde bei der höheren Geschwindigkjeit dann zu Aussetzern führen, weil das Gerät nicht mit Berechnen nachkommt.


    Und das mit dem ab und zu "Einfrieren" ist auch nicht normal, gib das Teil zurück, ehrlich! Auch preiswerte Geräte müssen funktionieren!


    Tschüß
    Steffen

  • Hallo Steffen,


    Zitat

    Original von der-jwostler


    Zu3.:
    Ergibt sich aus 2., denn diese Kartenansicht ist manuell und blockiert damit sozusagen den automatischen Zoom, der sich im normalen Navigieren einschaltet. Wäre ja extrem, wenn Du Deine Streckenansicht statt im Normaldisplay im Maßstab 1:1 (mal übertrieben gesagt) verfolgen könntest, welches Teil soll das denn rechnen und darstellen?


    z.B. mein Garmin eTrex Legend.
    Da wird auch nichts gerechnet. Ich stelle einmal den Karten-Zoom ein und dann fahre ich los, meine aktuelle Position wird per GPS-Signal auf der Karte angezeigt und die Karte wird im eingestellten Zoom mitgeführt.


    Bei Einstellung " gefahrener Kurs voraus " befindet sich das GPS-Fadenkreuz am unteren Rand der Karte und ich sehe, was demnächst auf mich zu kommt.


    Das ist bei Outdoor-GPS-Geräten Standard und da sollte das auch in einem Navi so gehen.
    Es sei denn, man verhindert es bewußt, z.B. aus Sicherheitsgründen, was ich mir aber auch nicht vorstellen kann, weil ja die routingfähigen GPS Outdoorgeräte auch im Auto verwendet werden können.


    Falls hier noch andere hier mitlesen, wie ist das bei anderen Navis ?
    Wird da die Karte mitgeführt, nur wenn man das Nvi einfach so mitlaufen läßt ?

  • ....vielen Dank für Ihre Email.


    Leider können wir Ihnen in dieser Angelegenheit nicht weiterhelfen, da
    aufgrund der Einstellung des Vertriebs von Yakumo auf unbestimmte Zeit
    keine Techniker kontaktiert werden können.


    ===================


    Da mein Yakumo EazyGo XSC, wenn er erst mal an ist, einwandfrei navigiert, behalte ich das Teil vorerst.


    Gibt es schon was Neues bei den Tests ?


    u.a. Wird da die Karte mitgeführt, nur wenn man das Navi einfach so mitlaufen läßt ?