QuickRunner v1.2 *NEU* & Scripte für QuickRunner



  • Nun habe ich Quickrunner auch installiert.
    Habe auch versucht die Datei Toolhelp.dll im Windows Verzeichnis zu speichern, aber es kam immer die Abfragem... die Datei Toolhelp.dl vom Grösse... überschreiben.
    Habe nein angeklickt und nach der Datei gesucht.
    Habe sie nicht gefunden.
    Was da los ist, ist die Frage.
    Quickrunner läuft aber trotzdem.
    Pflorry

  • Na dann ist eine toolhelp.dll schon installiert!
    Da es sich um eine Systemdatei handelt, findest Du die so ohne weiteres nicht. Bei Windows CE sind wohl die Systemdateien defaultmäßig deaktiviert.

  • Servus Leute,


    ich habe die Programme Mortscript und Quickrunner auf meinem N100 installiert und danach auch einen Softwarerest durchgeführt. Nach dem Neustart erscheint kurz die Meldung System Update. Es erscheint aber trotzdem kein Oranges Dreieck im Display. Die Dateien "*.mscr" habe ich wie in dem Forum beschrieben umbenannt in z.B. 1.mscr. (Mit Microsoft ActiveSync komme ich ohne Probleme auf das Navi drauf.)


    Hat jemand eine Idee woran das liegt? Bin über jede Hilfe sehr dankbar!


    Gruß
    Wardog

  • Servus,


    ich habe die Programme Mortscript und Quickrunner auf meinem N100 installiert und danach auch einen Softwarerest durchgeführt. Nach dem Neustart erscheint kurz die Meldung System Update. Es erscheint aber trotzdem kein Oranges Dreieck im Display. Die Dateien "*.mscr" habe ich wie in dem Forum beschrieben umbenannt in z.B. 1.mscr. Mit Microsoft ActiveSync komme ich auch ohne Probleme auf das Navi drauf.


    Hat jemand eine Idee woran das liegt? Bin über jede Hilfe sehr dankbar!


    Gruß
    Wardog

  • Hallo,


    auch bei mir ist die Installation erfolglos.


    Hab auf meinen Loox N110 Mortscript v4.0 und Quickrunner 1.1 installiert. Die Scrips habe ich auch umbenannt - alles wie hier beschrieben.


    Toolhelp.dll wollte ich draufkopieren - es kam die Melung, dass es bereits vorhanden ist, so hab ich es ncht draufkopiert.


    Beide Anwendungen sind im Standard-Programmordner. Der Link zum Quicklaunch.exe ist auch im Startmenü.


    Nach dem Softreset wird das orange Dreieck aber nicht angezeigt!


    Was habe ich falsch gemacht, bzw. wie kann ich es zum Laufen bringen?


    Bitte um Hilfe.


    Danke.


    Gruß,


    Erxol

  • Hallo Concor und wer mir noch helfen kann.


    Ich versuche Quickrunner auf einem Medion 95900 zum laufen
    zu bringen.Ich kann nach vielen Ausprobieren die Koordinaten eingeben.
    Nur leider Speichert er die rtf im My Flash Disk.
    Kann ich den Speicherort ändern?


    Gruß
    Stephan

  • Hi,


    Wo ist den dein MN6 Installiert ??
    und eigentlich sucht die K-Eingabe
    zuerst nach dem Routes Ordner auf der SD Karte,
    nur wenn er da nicht ist schaut er in den Flash.


    wenn du es selbst vorgeben möchtest,
    öffne das Script mit einem Texteditor


    und suche diese Zeile
    rteVerzeichnis = MN6R[x]


    die änderst du dann z.B. in


    rteVerzeichnis = "\Storage Card\Routes\"


    sollte so funzen aber eigentlich findet K-Eingabe die Routes Ordner schon selbst hmmm...


    Gruß,
    Concor

  • Hallo


    ich mußte ja die ganze Geschichte für Medion nach Anweisung von Bad Phatom ändern. Mir ist jedoch dabei auch aufgefallen,das wenn ich den Quickrunner und Poi Warner installiert habe, das daß Gerät abstürzt und nichts mehr geht.Nach einem Softreset bietet er mir Sprachen an aber der Ordner ist leer . Dann ist das Gerät tot und ich muß einen HardReset machen :-D) :-D)
    Kann es sein das der Speicher bei einem 95900 nicht reicht?



    Gruß
    Stephan

  • Ein Super Programm der Quickrunner aber mit der K-Eingabe für Poiwarner funtzt das bei mir nicht. Mein Navi MD 96800 mit einer geänderten CAB für MN6 und PoiwarnerV3.04.2279.
    Nach der Eingabe kommt die Meldung:


    Error


    Couldn`t write file \pois \001 Mein Poi.asc


    Line: writefile { %poidir% & file%}, { ^NL^& %poi_eintrag% & %sign%& titel%&sign%},1

  • Hallo Concor,


    habe QuickRunner erfoglreich installiert und über´s QuickRunner Menü MN6 gestartet nur wenn ich im MN6-Menü bin und auf den orangen Button drücke um wieder aus dem MN6 rauszugehen passiert nicht?????? Kannst Du mir da weiterhelfen..........



    Gruß


    Boxster

  • Hi,

    Zitat

    über´s QuickRunner Menü MN6 gestartet


    ja du meinst Mn6 ohne STVO
    da das Script aber leider nicht bei allen MN6 Versionen geht
    läuft es trotzdem weiter und blockiert so QuickRunner (einfach gesagt)


    ALLE bei denen die STVO nicht automatisch weggeklickt wird
    (also das Script nicht "richtig" funzt)
    sollten es NICHT verwenden um MN6 zu starten.


    Ich werde hmmm es noch ändern hmmm..
    Ich bin nur im Moment in einem tiefen kreativen Loch.
    (was das Navi betrifft)


    Wenn ich da ein bißchen rauskomme mach ich das.


    Also starte MN6 normal über ein Desktop Symbol oder lege mit
    dem ScriptGenerator von QR ein Script an, das dir den MN6 startet.
    Dann funzt auch QR wieder unter MN6


    Gruß,
    Concor

  • hallo,


    werd ich mal ausprobieren...........danke nochmal..........noch ne frage, vielleicht hast du da ne idee und zwar hab ich den ACER P660 mit Bluetooth, weisst du wie ich den bluetooth mit mn6 verbinden kann weil wenn ich im mn6 den Hörer anklicke bringt er mir "no Dialer found etc....." Welche Datei muss ich im MN6 bearbeiten damit er drauf zugreifen kann?????

  • Hallo, danke für den Tipp hat gut geklappt. Mit dem Bluetooth habe ich ne Lösung gefunden ;D Noch eine Sache wie kann ich den Orangen Button nach UNTEN Links verschieben hab´s im QuickLunch mit DownLeft anstatt TopLeft aber es geht nicht :-D)


    Gruß


    Boxster