wind-hund-Skin 7.5: Nach OUTLOOK-Adressen navigieren; Farbauswahl; TourGenerator, Tunnel-Fkt

  • Ich habe ein recht interessantes Problem auf meinem MD 96180 mit GoPal v2.3AE (auf PE geupdatet) mit wind-hund skin v7.5. Das Startmenü lässt sich auf meinem System nicht ändern. Ich kann sogar das Verzeichnis "My Flash Disk\Navigation\MENU" komplett löschen - das Gerät meldet sich mit dem Standard-Startmenü. Kennt jemand das Problem oder hat eine Idee?

  • Hallo wind-hund,
    Hallo wind-hund-Fans,


    gestern habe ich mich auch erstmals daran gewagt einen natürlich diesen 7.5er - Skin zu installieren. Bisher funktioniert auch alles, bis auf die BT-Telefon-Anbindung. Daher folgende Fragen:


    1. Nach dem Einschalten verbindet sich das Telefon leider nicht automatisch, erst nach dem Druck auf den Telefonbutton erfolgt die Kopplung. Dieses Problem ist zwar hier im Forum erwähnt, bei mir hat das automatische Koppeln aber vorher immer funktioniert. Kann man da was machen?


    2. Drück man dann nach erfolgreicher Kopplung erneut den Telefon-Button, kommt die Fehlermeldung: "Error Couldn´t write file \My Flash Disk\Programme\Telefonbuch\Pfad.ini"


    Ich denke mal das hat ursächlich damit zu tun, dass ich bisher auf die Einbindung des Telefonbuch-Programms von pnanavi verzichtet habe. Was hab ich hier versaubeutelt bzw. was muss ich tun?


    Die o.a. Fehlermeldung kommt übrigens in der Pfeilansicht auch, wobei dann auch noch sofort in die Kartenansicht gewechselt wird, das ist doch sicherlich auch nicht so gewollt?


    Telefonieren ist also derzeit nur über den Umweg Menü>>Einstellungen>>Geräteeinstellungen>>Bluetooth möglich.


    Rückmeldungen bitte an eifel-elch..


    P.S. Sollten Antworten schon auf den derzeit 102 Seiten zu finden sein, wäre ein Link sehr hilfreich.

    Meine Geräte: PNA 470T (MD 96080) und P4445 EU+ (MD 97166)

    Einmal editiert, zuletzt von eifel-elch ()

  • Hallo Eifel-elch,


    zu 1.: Wenn es vorher geklappt hat, dann gehe wie folgt vor:
    A. Lösche den gesamten Text in der Reset.mscr und ersetze ihn durch "Reset".
    B. Lösche die Dateien \My Flash Disk\Programme\MortScript\MortAutoStart.mscr und MortAutoStart.exe sowie Windows\StartUp\MortAutoStart.lnk (wichtig, sonst landest Du in einer Endlos-Reset-Schleife!)
    C. Mach ein Reset und kopple das Telefon. Beim nächsten Mal sollte der Kopplungsversuch wieder funktionieren.


    Zu 2.:
    Ändere in der MSDefines.mscr den Wert OnDialGoTo = 4 in OnDialGoTo = 1.


    Viel Erfolg.

    - Vorsprung durch 1-Klick-"Technologie", Skin v7.5 für GoPal 2.x hier. Die bessere Alternative zu GoPal PE 3.0!
    - Vorsprung durch 1-Klick-"Technologie", Skin v8.1 für GoPal 3.0 hier.
    - Verbesserte Sprachdateien für TCPMP hier

    Einmal editiert, zuletzt von wind-hund ()

  • Hallo wind-hund,


    vielen Dank für die EXPRESS-Antwort!!!


    Ich hab zunächst mal mit dem Problem 2 begonnen und die besagte Datei geändert, das geschilderte Problem ist damit auch behoben.


    Nun hatte ich allerdings versäumt zu erwähnen, dass die gleiche o.a. Fehlermeldung auch im Start-Menü erfolgt, sobald ich auf Navigation klicke. Das ist auch jetzt noch so, da ist doch sicherlich ganz ähnlich zu verfahren.


    Dann noch gleich die Frage in diesem Zusammenhang zum Telefonbuch-Programm von pnanavi, falls ich das künftig auch noch einsetzen möchte, muss ich dann diese Änderungen wieder zurücksetzen?


    An das 1. von mir geschilderte Problem habe ich mich jetzt noch nicht getraut, ich teste das Verhalten morgen mal im Echtbetrieb im Auto. Es ist im Moment so, dass der Telefon-Button im Display grün ist, verlasse ich beispielsweise den BT-Funkbereich für kurze Zeit, wird die Verbindung getrennt (Button wird rot!). Komme ich dann wieder mit dem Telefon in den Funkbereich des PNA, erfolgt keine automatische Kopplung (Button bleibt rot!), dass sollte doch ohne weiteres Zutun (sprich auf Telefon-Button klicken) funktionieren?


    Daher bevor ich was kaputt mache noch folgende Zusatzfragen:


    Erstellen sich die zu löschenden Dateien wieder selbst?
    Habe ich das richtig verstanden, dass nach dem Reset das Telefon gelöscht ist und zunächst ein neues Koppeln (also mit Code) erfolgen muss?


    Nochmals Danke...

    Meine Geräte: PNA 470T (MD 96080) und P4445 EU+ (MD 97166)

  • Zitat

    Original von eifel-elch
    Nun hatte ich allerdings versäumt zu erwähnen, dass die gleiche o.a. Fehlermeldung auch im Start-Menü erfolgt, sobald ich auf Navigation klicke. Das ist auch jetzt noch so, da ist doch sicherlich ganz ähnlich zu verfahren.


    Das deutet aber daraufhin, daß Du das Telefonbuch wohl schon mal installiert hattest - denn offensichtlich wird ein entsprechender Reg-Eintrag gefunden, ansonsten würde gar nicht versucht werden, die INI-Datei anzulegen. Leg mal ein Verzeichnis "Telefonbuch" im Verzeichnis "Programme" an, dann sollte die Fehlermeldung verschwinden.


    Zitat

    Dann noch gleich die Frage in diesem Zusammenhang zum Telefonbuch-Programm von pnanavi, falls ich das künftig auch noch einsetzen möchte, muss ich dann diese Änderungen wieder zurücksetzen?


    Kannst Du, mußt Du aber nicht.


    Zitat

    Komme ich dann wieder mit dem Telefon in den Funkbereich des PNA, erfolgt keine automatische Kopplung (Button bleibt rot!), dass sollte doch ohne weiteres Zutun (sprich auf Telefon-Button klicken) funktionieren?


    Das scheint sehr Markenspezifisch zu sein, ich kann dazu keine Aussage treffen. Mit dem modifizierten Reset-Skript klappt es bei mir gut. Wenn es bei Dir vorher klappe, jetzt aber nicht mehr, emfpehle ich Dir dringend, die von mir gepostete Änderung vorzunehmen.


    Zitat

    Erstellen sich die zu löschenden Dateien wieder selbst?


    Nur wenn Du die ursprügliche Reset.mscr wieder zurückspielen solltest, werden auch die anderen gelöschten Dateien wieder automatisch erstellt.


    Zitat

    Habe ich das richtig verstanden, dass nach dem Reset das Telefon gelöscht ist und zunächst ein neues Koppeln (also mit Code) erfolgen muss?


    Nein.


    Viel Erfolg.

    - Vorsprung durch 1-Klick-"Technologie", Skin v7.5 für GoPal 2.x hier. Die bessere Alternative zu GoPal PE 3.0!
    - Vorsprung durch 1-Klick-"Technologie", Skin v8.1 für GoPal 3.0 hier.
    - Verbesserte Sprachdateien für TCPMP hier

  • Zitat

    Original von wind-hund
    [quote]Original von eifel-elch
    Das deutet aber daraufhin, daß Du das Telefonbuch wohl schon mal installiert hattest - denn offensichtlich wird ein entsprechender Reg-Eintrag gefunden, ansonsten würde gar nicht versucht werden, die INI-Datei anzulegen. Leg mal ein Verzeichnis "Telefonbuch" im Verzeichnis "Programme" an, dann sollte die Fehlermeldung verschwinden.


    TOP, das war´s, die Fehlermeldung unterbleibt jetzt. :) Allerdings hatte ich das Telefonbuch noch nie installiert, ich schwöre!!


    OK vielen Dank nochmals, den Rest teste ich die Tage... ;D

    Meine Geräte: PNA 470T (MD 96080) und P4445 EU+ (MD 97166)

  • Hallo Wind-Hund,


    Deine Geschwindigkeit und Kompetenz bei den Hilfeleistungen wünschte man sich bei vielen Hotlines, Danke.


    Den Home-Koordinatentausch hätte ich nicht für möglich gehalten - aber er war es.
    Die anderen Fehler traten tatsächlich nach eine Hardware-Reset bzw dem richtigen Ausschalten auf. Da ich nicht täglich fahre war das meine normale Handlungsweise da der Standby doch wesentlich mehr Strom zieht. Zumindest. bei den Desktop-PCs ist das so. Angaben darüber finde ich nicht, weißt Du da was?


    Ich fand weiter, dass in der ursprünglichen Pfad.ini die ja nach dem Telefonbuch Update auf Ver. 2.04 vom Telefonbuchverzeichnis in das Verzeichnis ...\Sin480x272" zu verlegen ist, zu den zwei Pfadangaben beim ersten umkopieren eine Dritte nach ...\Mortscript\Neustart.exe hinzugekommen ist. Nach Eintragen dieser in die neue Pfad.ini blieb der Applikations Error nach Telefonbuchwahl, Cannot find extensionfile Forms Data. Please run setup to restore this File. auch nach einem Reset aus


    Auch nach einem erneuten Backup erschien nach Restore das BT-Menü wieder in engl. Erst als ich die beiden von x.ger in x.eng umgewandelten Menüdateien in das Window-Verzeichnis der Backup.zip kopiert habe ist nun nach einem Restore alles OK. Allerdings muss im Gegensatz zu einem richtigen PC das Restore mit einem Warmboot abgeschlossen werden. Durch die nun komfortable Telefonbuch-Kopplung (mit dem Siemens S55 in guter Sprachqualität) verliert das BT-Menü und die Frage wie man diese Dateien in ein Backup einbeziehen kann aber an Bedeutung. Noch interessieren würde mich aber ob die Helligkeitsänderungen beim Berühren des Displays eine gewollte Automatik ist. Ich habe da nichts drüber gelesen. Das Display wird beim berühren heller um nach der Bedienung wieder abzudunkeln.


    Das hinzufügen des 1-Klick-Tausch-Programms habe ich storniert. Bei "dem" Skin brauche ich keinen zweiten. Diese Bemerkung sollte auch Ersatz für eine Lobeshymne für den Skin, seinen Schöpfer sowie allen Helfern sein, die selbst bei max. Schreibfaulheit sehr lang ausfallen müsste. Nochmals Dank an alle.
    .
    bluebird3

  • POI

    POI Button


    Vielen Dank für den neuen Skin und die Verbesserungen. Ich kann leider machen was ich will; nach Druck auf den POI-Button öffnet sich immer der Kompass. POI in der Special Datei bereits auf 300 (Vers. 3) gestellt und den grünen Punkt in alle 4 Ecken geholt. Das Problem bleibt. Kann jemand helfen. Danke

  • Zitat

    Original von Kalimero6006
    Vielen Dank für den neuen Skin und die Verbesserungen. Ich kann leider machen was ich will; nach Druck auf den POI-Button öffnet sich immer der Kompass. POI in der Special Datei bereits auf 300 (Vers. 3) gestellt und den grünen Punkt in alle 4 Ecken geholt. Das Problem bleibt. Kann jemand helfen. Danke


    Poste bitte mal Deine poiwarner.ini und den relevanten Teil der PFSpecial.skn.


    bluebird3
    Leider habe ich keine Angaben darüber, wieviel Strom im Standby-Betrieb gezogen wird. Meiner hängt, im Auto wie am Rechner, eigentlich immer am Strom.


    Die Abdunklung kannst Du abschalten, indem Du im Menü Ansicht auf Darstelllung und dann Energiesparmodus gehst.

    - Vorsprung durch 1-Klick-"Technologie", Skin v7.5 für GoPal 2.x hier. Die bessere Alternative zu GoPal PE 3.0!
    - Vorsprung durch 1-Klick-"Technologie", Skin v8.1 für GoPal 3.0 hier.
    - Verbesserte Sprachdateien für TCPMP hier

  • Hallo und schon mal vielen Dank für die Bemühungen. Hier die beiden Dateien bzw. der Auszug:


    1.
    //POI-Warner Programm-Version
    POI_VERSION: 300; //180=Version 2.x 300=Version 3.x


    //Position des POI-Warners plus jeweils zwei Punkte; Achtung: Das grüne Viereck muß mind. 4 Punkte groß sein!
    POI_X: 468;
    POI_Y: 270;


    /////////////////////////ab hier original////////////////////////////


    FOCUS_COLOR: 170,206,243;
    FOCUS_BORDER_COLOR: 120,80,0;// Dark brown
    AREA_BG_COLOR: 205,205,214; // gray // 97,128,185; blue changed by wind-hund
    AREA_HIGHLIGHT_COLOR: 225,228,229; //light gray
    //AREA_HIGHLIGHT_COLOR: 97,128,185;// Changed for new form factor //changed by wind-hund
    RED_COLOR: 204,0,51;


    2. [POIWICON]
    X=464


    Y=256

  • Ändere mal wie folgt:


    //Position des POI-Warners plus jeweils zwei Punkte; Achtung: Das grüne Viereck muß mind. 4 Punkte groß sein!
    POI_X: 466;
    POI_Y: 258;

    - Vorsprung durch 1-Klick-"Technologie", Skin v7.5 für GoPal 2.x hier. Die bessere Alternative zu GoPal PE 3.0!
    - Vorsprung durch 1-Klick-"Technologie", Skin v8.1 für GoPal 3.0 hier.
    - Verbesserte Sprachdateien für TCPMP hier

    Einmal editiert, zuletzt von wind-hund ()

  • Hallo nochmals,


    zwischenzeitlich konnte ich die ersten Testfahrten mit der Version 7.5 unternehmen. Was mich nun etwas stört ist, das der Telefon-Button von dem oberen breiten Balken überdeckt wird, wenn der Vorwegweiser aktiv wird. Kann man es irgendwie hin bekommen, dass der Telefon-Button im Vordergrund bleibt? Gilt auch GPS-Signal usw..


    Was mich ebenfalls etwas stört, ist das der breite Balken auch dann eingeblendet wird, wenn keine Information in Textform nächste Straße zur Verfügung steht.

    Meine Geräte: PNA 470T (MD 96080) und P4445 EU+ (MD 97166)