Fahrtenbuch MN|6.1 nervt! Wer kann es wech machen??

  • Jedes mal wenn man eine neue Route hat berechnen lassen kommt dieses Fahrtenbuch und man muss es erst weg klicken.
    Mache ich was falsch?
    Kann jemand das Fahrtenbuch deinstallieren, deaktivieren oder ähnliches?
    Ich muss nämlich trotz fortschreitender Technik mein Fahrtenbuch für meinen Arbeitgeber manuell schreiben und abgeben!

  • Das geht eigentlich ganz einfach. Wenn Du in der Kartenansicht bist auf Optionen -> Fahrtenbuch -> Fahrtenbuch stoppen klicken. Dann ist es aus gestellt. Und wenn Du navigierst, dann frag er Dich doch auch nach dem erreichen des Ziels, ob die Aufzeichnung beendet werden soll. Und wenn Du da ja sagst, dann ist es auch ausgestellt und stellt sich nicht wieder von alleine ein.

  • Zitat

    Original von fabse
    Das geht eigentlich ganz einfach. Wenn Du in der Kartenansicht bist auf Optionen -> Fahrtenbuch -> Fahrtenbuch stoppen klicken. Dann ist es aus gestellt. Und wenn Du navigierst, dann frag er Dich doch auch nach dem erreichen des Ziels, ob die Aufzeichnung beendet werden soll. Und wenn Du da ja sagst, dann ist es auch ausgestellt und stellt sich nicht wieder von alleine ein.


    Hi,
    Das ist so nicht ganz richtig.
    Das Fahrtenbuch kommt tatsächlich bei jeder Navigation und
    möchte bedient oder beendet werden.
    Mich nervt es auch ein wenig, sollte also jemand wissen,
    wie man es dauerhaft ausschaltet, bitte posten.

  • Zitat

    Original von Spiti
    Das Fahrtenbuch kommt tatsächlich bei jeder Navigation und
    möchte bedient oder beendet werden.


    Sorry, ich kann das mit meinem 6000Te nicht nachvollziehen. Ich schalte das Gerät immer mit dem Schalter am Gehäuse aus. Schaltet Ihr MN6 vielleicht immer über das X ab? Da startet er ja die Software ganz neu. Vielleicht liegt es daran.

  • mit dem transonic 5000 habich das gleiche problem, kommt immer, man muss das fahrtenbuch immer abbrechen, vielleicht kann man es in einer ini datei komplett deaktivieren ?

  • Bin heute das erste mal mit MN6.1/T7000 gefahren: Fartenbuch muss manuell gestartet werden ...

    ciao,
    Jörg


    --------------------------------------------------------------------
    (Nur Fliegen ist schöner ... :D)

  • Kann es sein das ihr noch die alte usersetting.xml habt ??
    Bei mir war das auch so nach dem ich aber die neue aus dem update genommen habe "usersettings.default" kommt es nicht mehr automatisch beim start einer Route.


    Gruß,
    Concor


    Noch ein Tipp:
    Zum betrachten des Fahrtenbuchs am PNA,
    eignet sich hervorragend SpreadCe (excel Ersatz)

  • Zitat

    Original von concor


    Noch ein Tipp:
    Zum betrachten des Fahrtenbuchs am PNA,
    eignet sich hervorragend SpreadCe (excel Ersatz)


    http://www.byedesign.freeserve.co.uk/


    Für T6000: English: http://byedesign2b.mysite.wana…rs.co.uk/sce/sprepaen.zip

    Navigation: Navigon MN 5.2 PNA - zieht gerade auf 6,1 um
    PDA: Transonic PNA 6000T - auf R05 geflascht
    AddONs: Freedesk, POI-Warner, TCPMP

    Einmal editiert, zuletzt von Tranberg ()

  • Zum tema SpreadCE:


    Wie kann ich ein "+" eingeben?


    Edit: "+" ist SHIFT "minus"

    Navigation: Navigon MN 5.2 PNA - zieht gerade auf 6,1 um
    PDA: Transonic PNA 6000T - auf R05 geflascht
    AddONs: Freedesk, POI-Warner, TCPMP

  • Zitat

    Original von concor
    Kann es sein das ihr noch die alte usersetting.xml habt ??


    Ich nehme an, es liegt an dem Eintrag...
    <LogBook>
    <Mode>1</Mode>
    </LogBook>
    ... in den UserSettings. - Wer Lust & Zeit hat, kann ja mal ausprobieren, was im Mode "0" oder Mode "2" passiert. ;)


  • bei mir steht in der usersetting.xml nur:


    <Logbook>1</Logbook>


    hab es jetzt mal auf
    <Logbook>0</Logbook>
    geändert mal sehen ob es was hilft ?


    mfg

  • tszr ,

    Zitat

    bei mir steht in der usersetting.xml nur:


    <Logbook>1</Logbook>


    das ist die alte UsreSettings.xml von 6.0.x
    da wird dein fahrtenbuch immer automatisch kommen.


    Gruß,
    Concor