TT sucht Karte auf falscher Speicherkarte

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Hallo!


    Ich habe TT6 auf einer SD-Card installiert.
    In meinem iPAQ steckt neben der SD-Card noch eina CF-Card.


    Wenn ich die SD-Card so lasse, wie sie nach der Installation ist, startet TT ja jedesmal, wenn ich die Karte einlege (Autostart der Karte).


    Wenn ich nun aber den Autostartordner auf der SD-Card lösche startet TT gar nicht mehr - es erscheint eine Fehlermeldung, dass er keine Karte findet.
    Das Problem: Wenn es diesen Autostartordner (mit Inhalt) auf der SD-Card nicht gibt sucht TT die (Land-)Karte nämlich auf der CF-Card.


    Wie kann ich TT dazu bringen, ohne Autostart auszukommen und die Landkarte auf der SD-Card zu finden?

    Gruß
    Macke

  • TTN6 sucht seine Landkarten auf einer Speicherkarte, die einen '2577'-Ordner enthält. Wahrscheinlich ist auf deiner CF auch so ein Ordner drauf. '2577'-Ordner sind eigentlich nur für die Erstinstallation gedacht. Nenne den '2577' auf der CF z.B. in 'aa2577' um und es sollte gehen. Bei mir ging dies einwandfrei.


    Achim

  • Zitat

    Original von Achim
    TTN6 sucht seine Landkarten auf einer Speicherkarte, die einen '2577'-Ordner enthält. Wahrscheinlich ist auf deiner CF auch so ein Ordner drauf. '2577'-Ordner sind eigentlich nur für die Erstinstallation gedacht. Nenne den '2577' auf der CF z.B. in 'aa2577' um und es sollte gehen. Bei mir ging dies einwandfrei.


    Achim


    Danke, aber auf der CF-Card ist so ein Ordner nicht. Ich denke, das Problem ist, dass TT auf der "1." Karte sucht - "CF" kommt im Alphabet einfach vor "SD"...

    Gruß
    Macke

    Einmal editiert, zuletzt von McMacke ()

  • Ich hab fast exakt das gleiche Problem:
    - bei aktiviertem "2577" Ordner im "Looxstore" sucht TT6 hier nach der West Europa Karte, - ok ich kann den Ordner umbenennen dann läuft TT einwandfrei (auf meiner SD Karte ist übrigens kein 2577 Ordner mehr, hab ihn gelöscht)...
    ...doch im "2577" Ordner von meinem Loox 720 ist die Datei "autorun.exe"...
    - mach ich einen Softreset und der "2577" Ordner im Looxstore ist umbenannt dann geht der Zugrif auf Websites (PIE, Netfront) und Mails nicht mehr (VNC, Voip, SSH gehen), -
    anscheinend weil die "autorun.exe" nicht mehr gestartet wird... ?(
    Irgendwie kommt mir das sowieso komisch vor, ich glaube diese Autorun Datei war vorher nicht aufm Looxstore, muss mich da mal schlau machen.....
    ..schon sehr lästig dieser TT6 Karten Ordner Bug!

    jetzt: TT Rider 2013, vorher: TT V1, ASUS Mypal A620BT -> ASUS Mypal A730W -> Loox 720, TT6 (vorh. TT3, TT5), Navilock BT-338, Motorrad Installation, Auto: HTC One mit TT Android und Navigon Select

    Einmal editiert, zuletzt von 9franz9 ()

  • Zitat

    Original von McMacke
    Danke, aber auf der CF-Card ist so ein Ordner nicht. Ich denke, das Problem ist, dass TT auf der "1." Karte sucht - "CF" kommt im Alphabet einfach vor "SD"...


    Im Alphabet ja. Trotzdem ist die SD auf meinem Dell X51v die "1. Karte".


    Achim

  • wenn ich im 2210 beide cards mit karten bestückt einschiebe, dann greift er auf die SD card zuerst zurück. wenn ich aber die CF card hineinschiebe und TT starte und auf eine karte zurückgreife und erst dann die SD card hineinschiebe, dann greift er auch nach beendigung von TT und erneutem starten 1. auf die CF zurück und 2. wenn ich karte auswählen anklicke, sehe ich die auf der CF card. wenn ich es andersherum möchte, dann muss ich diese prozedur gerade anders herum machen

  • Zitat

    Original von heulnet
    wenn ich im 2210 beide cards mit karten bestückt einschiebe, dann greift er auf die SD card zuerst zurück. wenn ich aber die CF card hineinschiebe und TT starte und auf eine karte zurückgreife und erst dann die SD card hineinschiebe, dann greift er auch nach beendigung von TT und erneutem starten 1. auf die CF zurück und 2. wenn ich karte auswählen anklicke, sehe ich die auf der CF card. wenn ich es andersherum möchte, dann muss ich diese prozedur gerade anders herum machen


    Hast du auf beiden Cards diesen Autostart-Ordner, oder nicht?

    Gruß
    Macke

  • Zitat

    Original von McMacke
    Hast du auf beiden Cards diesen Autostart-Ordner, oder nicht?


    Beim 2210 ist es egal, ob der 2577 Ordner vorhanden ist.
    Ich habe inzwischen die 2577 Ordner umbannt.


    Heulnets Beschreibung ist richtig.
    Es ist die einzige Möglichkeit, um auf Karten sowohl auf SD als auch auf CF zugreifen zu können.
    Deshalb habe ich jetzt alle meine Karten auf einer 4 GB Karte.


    Gus

  • hätte meine karten lieber auf der größeren cf-card, wo auch das hauptprogramm installiert ist. und es kann doch nicht wahr sein, das man wegen einem unfähigen programm einen 2577-ordner umbenennen muß...


    gibt's für das karten-finde-problem schon ein update?

  • Zitat

    Original von spunky
    gibt's für das karten-finde-problem schon ein update?


    Leider nicht, nur wo ist das Problem mit dem Umbenennen des Autostartordners? Den brauchst du doch nur für die Installation.


    Achim

  • naja, das kann's ja wohl nicht sein. aber wenn's nicht anders geht und es kein update gibt, dann muß ich halt weiter umbenennen und die sd-karte vor dem start entfernen. :evil:

  • Zitat

    Original von spunky
    naja, das kann's ja wohl nicht sein. aber wenn's nicht anders geht und es kein update gibt, dann muß ich halt weiter umbenennen und die sd-karte vor dem start entfernen. :evil:


    Bevor von TT ein Update kommt, ist wohl eher zu befürchten, daß sie deinen Loox ebenso wie meinen Ipaq nicht mehr als kompatibel bezeichnen.
    Das spart doch Arbeit.


    Gus