MM2Go MS .NET CF 2.0 ACER N35

  • So denn.
    Habe gerade die Packung mit der neuen MagicMaps2Go Version (2.0) aufgerissen und wollte sie mal eben auf meinen ACER N35 draufkurbeln.
    Leider wird zusätzlich noch Mickysoft .NET CF 2.0 benötigt. Klar, liegt bei !
    Aber !
    Der Ätzer sagte mir nach versuchter Installation:
    Microsoft .NET CF 2.0 konnte nicht auf Ihrem Gerät installiert werden, da die Installationsdatei nicht für diese Version des Geräts erstellt wurde.
    Schön.
    Also das Ganze mal direkt von der Mickysoft-Download-Seite runtergesaugt: Gleicher Effekt !
    Ältere .NET-Version: Mag MM2Go nicht und startet nur mit Fehlermeldung.


    Grrrrr !

  • Zitat

    Original von GB260
    So denn. Habe gerade die Packung mit der neuen MagicMaps2Go Version (2.0) aufgerissen und wollte sie mal eben auf meinen ACER N35 draufkurbeln. Leider wird zusätzlich noch Mickysoft .NET CF 2.0 benötigt. Klar, liegt bei ! Aber ! Der Ätzer sagte mir nach versuchter Installation:
    Microsoft .NET CF 2.0 konnte nicht auf Ihrem Gerät installiert werden, da die Installationsdatei nicht für diese Version des Geräts erstellt wurde.
    Schön.


    Nachdem ich mit der Demoversion das gleiche Problem hatte und der 'MagigMaps'-Support keinen Tipp hatte, habe ich mich selbst auf die Suche gemacht und die Lösung gefunden. Du musst 'ActiveSync 4.0' oder höher installieren, dann geht es. Nachdem ich das den MagicMaps-Support mitgeteilt hatte, haben sie sich sogar bei mir bedankt und diese Info auf Ihrer Page gesetzt. Eine neue Version die dieses Problem nicht mehr hat, soll in Arbeit sein.


    Wenn du allerdings so wie ich, bei ActiveSync 3.8 etc. bleiben willst, musst du die originale MS *.MSI CF 2.0 Installationsdatei per Hand entpacken und danach die *.CAB direkt auf dein PDA spielen und dort installieren, so habe ich das gemacht.


    MfG

  • Guter Ansatz, funktioniert leider nicht !
    Ich habe Active Sync 4..0 (4.1.4841.0) installiert.
    Die Datei NETCFv2.ppc.armv4.cab habe ich per Active Sync übertragen und auf dem Ätzer gestartet.
    Fehlermeldung s.o. !

  • Zitat

    Original von GB260Guter Ansatz, funktioniert leider nicht !
    Ich habe Active Sync 4..0 (4.1.4841.0) installiert.Die Datei NETCFv2.ppc.armv4.cab habe ich per Active Sync übertragen und auf dem Ätzer gestartet. Fehlermeldung s.o. !


    Mmh, ist das auch die originale von MS? Wenn ja weiss ich leider auch nicht weiter. Beides ist aber richtig, meine Recherche hatten damals ergeben das zum installieren von .NET CF2 ActiveSyn4 erforderlich ist. Ich bekam das auch bestätigt, da ich mit AS3.8 auch nicht die originale MS-Installationsroutine für CF ausführen konnte, gleicher Fehlermeldung wie bei dir.


    Da ich ActiveSync 4 aber nicht installieren wollte, habe ich die originale: 'NETCFSetupv2.msi' mit der Zeile: 'msiexec /a NETCFSetupv2.msi /qn TARGETDIR="D:\TEMP\CF2\" entpackt und die *.CAB daraus dann auf meinen PDA gespielt und ruckzuck war CF2 installiert, allerdings auf ein 'ASUS620BT'.


    Da bleibt dir dann wohl nur abwarten, denn auf der MagicMaps Seite steht, das eine Update in Arbeit ist, wo u.a. auch das Problem nicht mehr vorkommen soll. Obwohl ich hier MM nicht die alleinige Schuld gebe, denn wenn das so wäre, solltest du ja wenigstens des originalen .NET CF2 von der MS-Seite installieren können.


    MfG

  • Jooh, die Installationsquelledatei für .NET CF hatte ich mir frisch von der Mickysoft-Seite geholt.
    MM habe ich schon angeschrieben, Fa. Ätzer auch, mal sehen wer schneller und kompetenter ist !

  • "Beides ist aber richtig, meine Recherche hatten damals ergeben das zum installieren von .NET CF2 ActiveSyn4 erforderlich ist. Ich bekam das auch bestätigt, da ich mit AS3.8 auch nicht die originale MS-Installationsroutine für CF ausführen konnte, gleicher Fehlermeldung wie bei dir."


    Mein MagicMaps 2.0 mit Net 2.0 (ebenfalls heute aufgerissen) ließ sich sehr wohl mit dem Active Sync 3.8 installieren - es ist also nicht generell unmöglich.


    Uwe

  • Zitat

    Original von UweRMein MagicMaps 2.0 mit Net 2.0 (ebenfalls heute aufgerissen) ließ sich sehr wohl mit dem Active Sync 3.8 installieren - es ist also nicht generell unmöglich.


    Schon merkwürdig was manchmal so abläuft, aber es ist nun mal so, selbst wenn man das originale 'NET CF 2.0' von der MS-Seite:
    http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=9655156b-356b-4a2c-857c-e62f50ae9a55 installieren will, wird automatisch 'ActiveSync 4' mit installiert, so steht es jedenfalls dort: 'Bei diesem Paket wird das Gerät mit ActiveSync 4.0 aktualisiert.....'. Und auch im entsprechenden MS-Newsgroup wurde berichtet, das ActiveSync erfoderlich ist. Aber ok, wenn dem so ist, mir auch egal ich installiere die 4er-Version deswegen nicht, weil bei mir hat es ja mit der *.CAB geklappt.


    MfG

  • Zitat

    Original von GB260Jooh, die Installationsquelledatei für .NET CF hatte ich mir frisch von der Mickysoft-Seite geholt.MM habe ich schon angeschrieben, Fa. Ätzer auch, mal sehen wer schneller und kompetenter ist !


    An MS habe ich damals nicht gedacht und von 'ASUS' habe ich bis heute noch keine Antwort ;)
    Trotzdem viel Glück, kannst ja berichten was letztlich dabei raus kommt bzw. wie du es dann doch geschaftt hast .NET CF2 zu installieren. Hoffentlich kommt MM nicht vorher mit dem Update raus, denn interessieren würde mich schon, warum du nicht einmal die originale *.CAB installieren kannst.


    MfG

  • ACER war schneller !


    Man freut sich über meine Supportanfrage. Leider kann man für die Funktion des von mir genannten Programms nicht garantieren. Man verweist auf das auf den Supportseiten angebotene OS-Image-Update.


    Es macht nicht den Eindruck, als wenn sich einer auch nur eine Minute mit der Aufgabenstellung beschäftigt !

  • Zitat

    Original von GB260
    ACER war schneller:


    [I]gelöscht


    Hi GB260,


    änderst Du bitten Deinen Text so ab, dass es kein Zitat mehr darstellt. Dieses ist hier eigentlich nicht gern gesehen und auch nicht erlaubt. Oder hast Du eine Einwilligung des Herrn, den Du zitierst?


    VG
    Ingo

  • Na toll, ingok.!
    Du beschwerst dich (richtigerweise) über die Zitatdarstellung einer Support-Antwort.
    Verlangst eine Änderung,
    Der ursprüngliche Schreiber ändert deinem Wunsch gemäß sein Posting.
    Du selbst stellst aber das Zitat rein!? ?( ?( ?(
    Seltsame Logik!

  • Der MagicMaps Support hat sich gemeldet, mit einer kompetenten Antwort.
    Beim Installieren von .NET CF 2.0 wird die Versionsnummer des Betriebssystems des PDA abgefragt. Ältere PDA-Betriebssysteme liefern anscheinend iese Information nicht, die Installationsroutine bricht daher ab.
    Abhilfe schafft vielleicht eine neuere BS-Version. Das werde ich mal versuchen, aber erst nächste Woche, da ich vorher dringend einen funktionierenden Navigations-PDA benötigte.
    Kann man eigentlich nach Flashen des ROMs ein vorher gemachtes Backup problemlos zurücklesen ? Oder muss ich alle Anwendungen neu installieren (Graus !)


    BTW: MagicMaps bot an, bei Nichterfolg die SW gegen Erstattung des Kaufpreises zurückzunehmen. Finde ich in Ordnung.

  • Zitat

    Original von GB260
    Kann man eigentlich nach Flashen des ROMs ein vorher gemachtes Backup problemlos zurücklesen ? Oder muss ich alle Anwendungen neu installieren (Graus !)


    Moin!


    Kann man häufig schon. Da aber danach nicht mehr alles (bis gar nichts) funktionieren muss, besonders wenn das Upgrade größere Änderungen beinhaltet, sollte man das besser vermeiden und lieber die Programme neu installieren ;D


    Gruß
    HK2000

  • Guten Morgen,


    habe das gleiche Problem wie GB260, die gleiche Antwort von MM bekommen, mit dem Rücknahmeangebot.
    Ein Backup mit Sprite hat mir meinen Acer wieder auf einen funktionierenden Stand gebracht.


    Bin aber noch an einer Lösung interessiert.


    Gruß
    Flunder1

    Acer N35, MN 5.2, Deutschland und Osteuropakarte, PoiWarner 2.97, Gns: FM9 RDS TMC Adapter, Glopus, GPS Antenne (Model GPS-P1MAL),MagicMaps2Go mit Sachsen 3D
    meine Homepage