Mein Indi spinnt gelegentlich

  • Hilfe, hab mir vor einer Weile ein Indi gekauft und es von einer Fachwerkstatt in meinen Golf V einbauen lassen und dabei die Antenne unter die Fahrerkonsole gelegt.


    Leider zeigte das Gerät sporadisch auch auf grossen Hauptstrassen und oftmals bei kleinen verwinkelten Nebenstrassen "Off Road" an. Meist gibt sich das nach ein paar minuten bzw. Kilometern wieder. Der Fachmann gab mir dann eine neue Antenne, die lose verlegt auf dem Dach befestigt war. DIe Probleme traten dennoch weiterhin auf.


    Rückfrage bei Becker erbrachte keine Lösung.


    Dahe rhabe ich das Gerät beim Saturn getauscht. Das neue Gerät wurde dann in einer zweiten Fachwerksatt eingebaut, die dabei gleichzeitig die Arbeit des ersten Einbaus kontrollierte und für gut befand. Kurioser Weise tritt der Fehler noch immer auf. Nach 5 Minuten ist dann alles wieder i.O.. Das kann ja nun kaum noch am Gerät liegen.


    Hat vielleicht jemand eine Erklärung oder fährt jemand Golf V mit dem Indi? Von letzterem würde mich dann interessieren, welchen Adapter er zwischen das Navi und den Bus des Golfs gesetzt hat.


    Danke, hoffe das ist für ein Newbie nicht zuviel Text.

  • geh mal ins service menü und schau dir das geschwindigkeits signal an. wenns sich mit der geschwindigkeit verändert dann stimmts.. ev auch schaun ob die rückfahrerkennung geht.


    wenn es off-road anzeigt, schau wie gut der gps ampfang ist.


    mehr fällt mir leider nicht ein im moment..
    achja.. schau auch, wenn sowas passiert, wie alt die straßen sind.. ob es sein kann, daß sie noch nicht digitalisiert sind

  • hallo,


    habe dies am wochenende auch beobachtet. bei mir ist es aber meistens am anfang der fahrt. ob es wohl zu beginn nicht weiß wo es steht? kenne dieses problem von meinem pocket pc. habe aber geglaubt, dass das becker durch den kompas, das speed signal und das r signal auch erst mal so zurecht kommt.


    g c

  • Du hast Recht, das problem tritt bei mir gehäuft zu Fahrbeginn auf. Komischerweise habe ich dann oft nur 2 Satelliten verfügbar.


    Kann mir aber nur schwer vorstellen, dass ich so oft nur so wenige Satelliten empfangen kann.

  • ja das ist am anfang so. bis es zum fix kommt braucht die gps maus einige zeit, solange ist sie blind und hat keine ahnung wo sie ist. zur unterstützung müsste das navi aber die letzte position gespeichert haben und mit hilfe des kompasses und der signale wissen wo der wagen die anfänglichen km fährt. das scheint hier nicht zu klappen. bei mir sind aber auch alle signale richtig vorhanden. das speed signal, das r signal und selbst in der garage habe ich noch 3 sats.
    werde es mal weiter testen.


    gruß casi

  • Danke für die Infos.


    Die letze Position kann es doch siche rnur speichern, wenn es aktiv ist, oder?


    Ich komme trotz Kalibrierung nie über Status 2 hinaus, obwohl laut Handbuch 3 optimal wäre.


    Kann es bei starker Hitze durch CD und SOnne gegebenenfalls ebenfalls zu Fehlfunktionen kommen?
    Hatte das am Freitag, irgendwann schaltete sich das Gerät ohne Vorwarnung kurzeitig aus (Reset?) und danach funzte alles 1a.

  • die angangsschwierigkeiten wind normal und werden schlimmer, je dichter ein gebiet besiedelt ist, weil:
    engere straßen = schlechter fürs map matching
    weniger gps empfang


    auch wenn du 4 oder mehr sats rein bekommst, heißt das nicht, daß du auch eine positionsbestimmung hast.
    wenn du gleich losfährst, dann tut sich der gps empfänger schwer mit dem 'einloggen' ist er erst mal drinnen, kannst fahren so schnell du willst.. die ersten hielten bis zu 160 kmh aus, dei heutigen um die 1000.


    bei mir kommt noch hinzu, daß ich aus dem 2. stock einer tiefgarage rausfahre -> enge kurven mit ordentlicher steigung. das führt zur verwirrung des kreiselkompaß.
    das gerät kalibriert sich ja auf seinen einbauwinkel.. und wenn man da bergauf enge kurven fährt.. naja..


    ich hab mir angewöhnt, wenn ich in wien weg fahre, dann seh ich mir immer die routenliste an und wes dann schon wo es hin will das fahr ich dann einfach und ignoriere die ansagen, weil in der umgebung kenn ich mich eh aus

  • ich kann mir höchstens vorstellen, daß sie die logik fürs abschalten + wiedereinschalten verändert haben.
    wüßte nicht was sonst anderes sein sollt. die hardware ist beim indi ja auf dem papier leistungsfähiger.
    möglich ist, daß sie aber auf grund dessen ein bissl was weg gelassen haben.. positionsspeicher..
    oder sachen neu implemtiert haben, die im indy noch nicht ausgereift sind.


    in wien dauert es mit unter sehr lange bis sich das navi wieder auskennt. daheim = riesen parkplatz unter freiem himmel, nur eine straße in der nähe.. da hab ich keins der genannten probleme.


    aber das sind alles nur vermutungen.. die, die es wissen werden durch ein nda am ausplaudern gehindert.

  • blöde frage:


    hatte das tp einen magnetkompaß?


    weil:
    das gyroskop wie es zb im indi eingesetzt wird, kann nur richungsänderungen feststellen aber es weis alleine nie wo norden ist.
    ein magnetkompaß ist ein absoluter richtungsmesser, aber im auto nicht so leicht zu verwenden. im din-schacht wird vom erdmagnetfeld nimmer viel übrig bleiben wegen der ganzen el. leitungen.
    im gps sensor eingebaut wärs besser.. aber der hat ja meist einen starken magneten eingebaut.. also auch nix.


    die fix eingebauten systeme von den autoherstelelrn haben einen magnet kompaß weils da einfacher ist ihn an das fahrzeug an zu passen.


    es ist zwar einfach den gyro mittels gps zu 'norden' aaaber dazu ist ein gps empfang nötig.. und wenn man sich in einer engen stadt bewegt, dauerts lange bis ein 3D-fix steht.. auch bei mehreren sats.


    wenn das navi nicht genau weis in welche richtung es fährt, dann funkt map-matching ein bissl garnicht. ;-)


    nur so eine idee :)

  • das mit dem magnetkompaß ist nur eine vermutung, ich hatte nie ein TP. es is bloß die beste erklärung, dei mir im moment einfällt.


    vielleicht weis ja ein TP veteran wie sein gerät sich orinetiert. :)


    dir kann ich einstweilen nur den rat geben es so zu machen wie ich, die straßenliste ansehen und den ersten km selber finden, oder das auto für 1-2 min auf eienr offenen fläche stehen zu lassen, bis die gps verbindung steht.


    wenn das gerät lange ausgeschalten war, dauert das wiederverbinden mit den sats länger. (weil glaub ich erst die uhr syncronisiert werden muß und die aktuellenbahndaten runtergeladen werden müssen)


    ich weis aber nicht wie man erkennt ob das gerät momentan keinen, einen 2D oder einen 3D fix hat.
    alleine die anzahl der sats sagt nis aus.. man kann 4 sats reinbekommen und trotzdem noch keinen fix haben, wenn man sich zb schnell bewegt.
    .
    ich weis.. irgendwo in einem system menü is es drin, aber das bei jedem losfahren zu befragen erscheint mir mühsam.