POI Warner mit MN5.0

  • Entschuldigt die dumme Frage, aber bin bei einem Freund auf Urlaub und mein Navi ist abgestürzt und komme natürlich nicht an meinen Rechner! :evil: Habe mein MN 5.0 schon wieder aufgespielt aber ich weiß nicht mehr welche Version ich vom POI Warner für MN 5.0 habe bzw. haben muss. Die aktuellste habe ich runtergeladen und die Meckert immer "Kann keine kompatibele MN Version finden" X(
    Wäre sehr Dankbar für eure Hilfe will nämlich hier viel rumfahren will ohne Fotos von meinem Auto zu bekommen!


    Herzlichen Dank euer Meik

    Meik grüßt euch alle!!!!
    Nur unwissenden kann geholfen werden

  • Hallo.


    nimm DIESE


    steht zwar 2.8 ist aber die neuerste 2.93


    und bei der Installation dann PNA auswählen.

    lg
    ludwig
    Wozu einen Virus ?(
    :P :PDie meisten PPC Benutzer schaden Ihrem Produkt mehr als ein Virus :P :P
    ?( ?( :engel Ich bin ein VIRUS