mda compact +falcom BT +medion navigator 3.1

  • hier mal so meine gesammelten Erkenntnisse der letzten Tage...


    siet einer Woche bin ich stolze Besitzerin eines funkelnagelneuem MDA compact und versuche ihm seit bestimmt ebenso langer Zeit den Gar aus zu machen...


    neueste Idee war, navigieren muß er können, also schnepp ich mir die alte Softwäre meines Mannes, aus einem Aldi bundle, medion navigator 3,1


    Beim Boschdienst bekam ich dann auch die formschöne Falcon und legte los.


    DAS funktionierte alles nicht!
    als erstes die maus bt fähig gemacht
    in dem sie mein MDA fand, installierte, andere geräte erkannte, erkennbar wurde (ein häkchen gesetzt)
    navigationsprogramm aufgespielt, losgelegt...
    "memory allocation failed"


    MIST!


    ich forum die Suche bemüht und auf diesen Thread gestoßen:
    http://www.pocketnavigation.de/board/tid32963-sid.htm
    das halbe Forum unterhlaten mit ienem verzweifeltn versuchen den MDa, die maus und überhaupt erst mal die systematik eines mda zu verstehen.


    die Registry kennen gelernt....


    cas 30 mal soft und 12 mal hard resettet, synchronisiert, bis ich langsam kein pda mehr brauche weil ich miene Termine von vielen drauf starren im Kopf habe....
    nächste Woche lerne ich wahrschienlich die 50 Telefonnumern...


    keinen erfolg.


    Nur die Rückmeldung daß bei anderen Leuten der Medion navigator auf dem MDA c ohne gebastel läuft...
    DAs Program macht also keine Probleme!


    die erste Spur:


    es muß! an der Maus - oder am BT hängen!!!


    Medion runter geworfen!
    hard resettet
    synchronisiert
    bt eingestellt
    das Hälkchen bei BT einschalten setzen: bei "für andere Geräte erkennbar machen" weglassen!
    unter BT einstellung: Auslaufender #Com Port Port 5 häkchen gesetzt
    Änderungen gespeichert.
    Vorsichtig medion danach instaliert
    noch vorsichtiger in die GPS einstellungen
    Com 5 und höchste Baud rate
    vorsichtig gespeichert.


    Navi angestarrt... gewartet GPs Anzeige ist noch rot .. ud
    DA sie leuchtet grün! ein Signal ein signal und navigiert auch


    30 Kilometer weit, dann stehe ich an der AMpel und aus verzweiflung erhängt sich mein MDA das Bild firiert ein
    (im Forum lese ich bei alten Versionen von einen nordungs problem und einem Patch... aber das sit eine andere Geschichte.... mit aktuellerer Software hoffe ich daß zumindest das dann nicht mehr passiert.



    Auf dem Heimweg starte ich einen neuen versuch...
    erst passiert nichts, nach einem Softresett (mal wieder, der Knopf leiert wahrschienlich als erstes aus) berappelt er sich wieder und navigiert...
    bis jetzt....


    manchmal findet er noch kein signal,
    aber ich glaube - auch wenn er noch nicht weiß wos hingeht...
    ich bin auf dem richtigen Weg.




    zusammengefaßt, wer sich nicht durch alles kämpfen will, die Kombination läuft einigermassen wenn man:


    als erstes am mda bt eingestellt:
    das Hälkchen bei BT einschalten setzt: bei "für andere Geräte erkennbar machen" wegläßt[/I]
    unter BT einstellung: Auslaufender #Com Port Port 5 häkchen gesetzt
    Änderungen gespeichert.
    dann erst medion instaliert
    noch vorsichtiger in den GPS einstellungen
    Com 5 und höchste Baud rate speichert


    beim einschalten immer! drauf achtet #, daß nicht irgendwelche bt einstellungen abhanden kamen.


    DER mda ist wohl ziemlich schnell beleidigt wenn man die Reihenfolge nicht einhält...
    warum das oben passierte alles passiert, weiß ich nicht,ich habe nur mal meine Beobachtungen notiert, damit der nächste nicht auch tagelang in der Registry rtumstolpert, denn DAS scheint bei der mda c + falcom +medion navigator NICHT das Problem zui sein...



    wenn ich weitere Erkenntnisse sammele werde ich die Welt - ähm das Forum gern damit unterhalten....






    erste erkennntis:
    memory allocation gibt es noch (wahrscheinlich paßt ihm die Reihenfolge des einschaltens nicht)
    nach einem soft reset ist der mda dann firedlich und einsatzbereit!

  • merkwürigerweise war ein navigieren von ca 20 Km möglich....
    am nächsten Tag wieder "Memory allocation" und kein entkommen mehr.
    Ich habs jetzt runtergeworfen und aufgegeben....
    wenn mir ne braucbares Naviprogramm in die Finger kommt werde ich berichten
    bisher
    mda compact und falcom navi xt - fehlanzeige :(