Fugawi 3.1.4.604

  • ...steht zum Download bereit. Dummerweise steht auf der Seite noch immer die falsche Versionsnummer.


    Die wichtigste Änderung für den Wandergesellen mit PDA ist wohl die Unterstützung der Alpenvereinskarten.


    SM

  • Das Programm meldet sich bei mir als 3.1.4.603


    Eine wichtige Korrektur sollte sein das Problem der Gitternetzlinien, das v.a. beim Laden von "Magic Maps" so stundenlange Wartezeiten hervorgerufen hat.


    Ich kanns aber erst morgen testen ...


    MfG,
    L. Willms

    Navigon MN [d]1.3 (SR2)[/d] [d]1.4 (EE)[/d], 1.5, Toshiba [d]e330[/d] [d]e740 BT[/d] e750 BT, SD [d]256 MB[/d] 512 MB, Rikaline [d]9090[/d] 6010, Fugawi

  • Hallo,
    Gibt es denn digitale Alpenvereinskarten, und wenn ja, wo?
    Gruß
    Simmy

    Nur noch: Navigon 2210 !!
    Das war einmal:Loox 720, Holux Maus 210 + TTN 6.03, West-und Central-Europa auf Transcend SD 2 GB
    .Holux GR 271 CF-Karte GPS Sirf III, Brodithalterung, Aus und vorbei, dank TomTom!(fehlende PDA Unterstützung bei Wechsel auf neuen PPC: Touch HD)

  • Hallo Simmy,
    von vom Alpenverein erstellte/vertriebene digitale Karten ist mir nichts bekannt. Das einzige, von dem ich etwas weiß, sind eben die (noch herauszugebenden) digitalen Karten von Kompass. Hoffentlich sind die besser als die gedruckten (1:25000). Ich glaube nämlich, dass die ganz schöne Fehler enthalten. Hierzu habe ich einiges bei Kompass gepostet.
    Wahrscheinlich ist im Moment die beste Lösung die, die Tobacco-Karten einzuscannen und in Fugawi zu georeferenzieren. Diese Karten scheinen diversen Kommentaren zufolge das beste zu sein, was es (zumindest auf der italienischen Seite) zur Zeit gibt. Diese bekommt man angeblich überall in Italien oder im Online-Shop des Deutschen Alpenvereins.


    Viele Grüße
    Werner

    TTQV 4 PU, PathAway 4 Pro, Fugawi 4.5, AM 6.1 Europa, Topo D+Ö+TrekMap, MM By+BW+Sachsen, Kompass Ö+Südtirol+Mallorca, CN9

  • hallo Jung´s


    das aktuelle Update ( FUP3-314608-DE ) dürfte einen großen Fehler haben........


    Fugawi lässt sich nach diesen Update nicht mehr starten und es kommt folgende Meldung


    A system conflict has been dedected


    Fugawi Error Code: 301-23549



    hat jemand eine Ahnung, was dies bedeutet ???


    .......die 3.1.3.557 funktioniert noch



    MfG
    Casher

  • Hallo Casher,
    Bei mir gab es keine Probleme beim Start von Fugawi.
    Nur wüsste ich zu gerne, welche Änderungen/Neuerungen das Update bietet. Die Homepage schweigt sich (wie so oft zuvor) darüber aus und die Hilfe ist auch nicht erneuert.
    Leider hat es Northport nicht so sehr mit Kundeninformationen.


    Viele Grüße
    Werner

    TTQV 4 PU, PathAway 4 Pro, Fugawi 4.5, AM 6.1 Europa, Topo D+Ö+TrekMap, MM By+BW+Sachsen, Kompass Ö+Südtirol+Mallorca, CN9

  • Zitat

    Original von casher
    das aktuelle Update ( FUP3-314608-DE ) dürfte einen großen Fehler haben........


    A system conflict has been dedected
    Fugawi Error Code: 301-23549


    fuagwi.exe löschen und das 557-update wieder drüber installieren ("reparieren" auswählen).


    dann entweder
    a) sich unter der eingeblendeten mail-Adresse an den Hersteller wenden und auf den Fehler hinweisen oder
    b) sich ärgern, dass die verwendete seriennummer nicht mehr funktioniert.

  • hallo mich555


    anscheinend hast du das selbe Problem, den das auch die Mail-Adresse eingeblendet wird, habe ich nicht geschrieben ;D



    werde mich an den Hersteller wenden


    Danke für den TIP

  • Hallo Joborv,


    habe die Version 3.0.4.204 aufgespielt. Bei dem Update 3.1.4.608 bzw. das neueste Update das man bekommen kann die Version 3.1.4.615 kam jedesmal die Fehlermeldung:


    fugawi error: 301-23549


    aber nur sobald das Update draufgespielt wurde ?(
    bin am verwzeifeln :-D)


    Gruß
    Diver37 :(