Anhang Versuch Test-Patch

  • Hallo,


    wie sieht es denn mir der Akkulaufzeit aus!?


    Gruß

  • Müssen wir bis morgen warten, muss erst getestet werden. Habe den Patch auch erst 2 Stunden Drauf.


    Read Error Schaft mann noch.
    Route Planen (nach möglichkeit schön lang)
    Dann genau während der berechnung Abschalten.
    Beim Einschalten kommt dann der ERROR.


    Aber bei druck auf OK wird die Route berechnet und der ERROR ist verschwunden....


    Übrigens entspricht das nicht der Praktischen anwendung.
    Neu Rechnen einer Route oder eine längere Pause sind kein Problem mehr.

    Manueller Virus: Bitte unter Ausführen "Format C: /autotest" eingeben. Danke für Ihre Mittarbeit....

  • Ups! Bin gerade von Medion darauf aufmerksam gemacht worden, dass nur offizielle Tester Anspruch auf Schadenersatz durch Test-Patch-Fehler haben. Muss ich jetzt Konkurs anmelden? Hat schon einer Schaden erlitten?


    Hüüüüüülfe!!!


    Die Akku-Frage hatte ich auch direkt gestellt, als es hieß, der Patch greift auf die Stromversorgung ein. Soll aber auf den Akku keinen Einfluss haben.

  • Zitat

    Original von Irrläuferin
    Ups! Bin gerade von Medion darauf aufmerksam gemacht worden, dass nur offizielle Tester Anspruch auf Schadenersatz durch Test-Patch-Fehler haben. Muss ich jetzt Konkurs anmelden? Hat schon einer Schaden erlitten?


    Hüüüüüülfe!!!


    Die Akku-Frage hatte ich auch direkt gestellt, als es hieß, der Patch greift auf die Stromversorgung ein. Soll aber auf den Akku keinen Einfluss haben.


    Tja, dumm gelaufen.....das wird teuer ;D


    Bislang KEINE Probleme aufgrund des Patches.


    Acculaufzeit wird offenbar auch nicht beinflußt. Mein Gerät lag jetzt die ganze Nacht in seinem Täschchen und beide Werte zeigen 100%!!!


    Gruß


    Thomas

  • Hallo,


    hört sich ja echt gut an.....scheint so als haben sie das Problem gelöst! :P
    Wie sieht es eigentlich nach nem Softreset aus?
    Muß man den Patch dann wieder neu laden, oder ist er permanent im Speicher?


    Gruß

  • Das mit dem Akku kann ich bestätigen.
    Auch bei mir kein festellbarer verbrauch durch den Patch.

    Manueller Virus: Bitte unter Ausführen "Format C: /autotest" eingeben. Danke für Ihre Mittarbeit....

  • Ich wundere mich etwas, dass meine Akku-Anzeige nun nach ca. 16 Stunden (meist ausgeschaltet, aber zwischendurch auch mehrfach ein paar Minuten eingeschaltet) immer noch bei 100% steht.


    Ist das vielleicht eine Nebenwirkung, dass die Akkuanzeige nicht mehr funktioniert? ?(
    Vorher hatte ich allerdings nie darauf geachtet, wie schnell die Akkufüllung runter geht...


    Grüße
    944S2

  • Ich war ein paar Tage nicht hier und bin völlig begeistert, das es nicht nur den Patch mit entsprechendem Link hier gibt, sondern das sogar die ersten Erfahrungen vorliegen.
    Danke an alle - darauf ein : drink


    Und was machen diejenigen, die das Forum nicht kennen... :gap :gap :gap



    Gruß
    Juheb

  • 944S2
    Das wäre natürlich der Klopfer schlechthin. SD-Kartenschacht unter Strom setzen und gleichzeitig die Akkuanzeige patchen...
    (Ich lache da jetzt nicht drüber, sitze grade selber vor ner Software, bei der die Vorgänger genau so die Bugs 'gefixt' haben...)


    Ich werde das mal testen. Jetzt (11:40) wird die Stromversorgung abgeklemmt und ich werde den PDA normal benutzen (ein paar Syncs, Kontakte nachschlagen usw.)
    Morgen gibt's ein Update mit dem aktuellen Akkustand.
    Den Patch habe ich noch nicht eingespielt.


    Sam.

  • hallo,


    ich habe einige stunden alles mögliche versucht, ist mir nicht gelungen die navi in die wüste zu sckicken!


    im batteriebtrieb geht, nach ablauf der zeit, das gerät wie gewünscht aus und verbraucht dann keinen strom mehr.


    um in der nächsten zeit bezüglich der batterie sicher zu sein, werde ich nach fahrtankunft die navi beenden. patch wirkt ja wohl nur auf die navisoftware.


    gratulaton an den softis


    ist heute mein schönstes geburtstagsgeschenk.


    horst - hubert

    Einmal editiert, zuletzt von Horst-Hubert ()

  • Meine Befürchtung bzgl. der evtl. nicht funktionierenden Akku-Anzeige war wohl unbegründet. Inzwischen ist die Anzeige bei mir doch etwas heruntergegangen.


    Dann scheint jetzt wirklich alles ok zu sein!! :bounce2
    Aber trotzdem bitte bedenken, dass es noch kein offizieller Patch ist, also nicht ganz ohne Risiko... :angst


    Grüße
    944S2

  • Zitat

    Original von Horst-Hubert


    ist heute mein schönstes geburtstagsgeschenk.


    Ja dann.... : drink : drink : drink


    Herzlichen Glückwunsch




    Juheb

  • Ich habe gestern auch direkt den Testpatch installiert.
    Alles verlief wie beschrieben,ich schaltete den PDA zufrieden aus und komme gerade nach Hause,schalte den PDA an und erhalte nach wenigen Minuten die Warnung,die Sicherungsbatterie sei leer(gestern Abend hatte ich kurz vor dem Ausschalten noch die grüne LED gesehen,also voll geladen,gelagert wurde OHNE Anschluss ans Ladegrät)
    Diese Anzeige/Warnung hatte ich noch nie.Ich schaute unter Stromversorgung nach und tatsächlich war der untere Balken ganz links-Sicherungsbatterie leer- der Akku war fast ganz voll laut Balkenanzeige.
    Sofort habe ich den PDA ans Ladegerät angeschlossen und schon nach WENIGEN Minuten war die Sicherungsbatterie lt. Balkenanzeige geladen,während der Akku noch nachgeladen wird.


    Das sieht wohl nicht gut aus oder??


    Japie

  • Hi,
    dass die Sicherungsbatterie leer sein soll, während der Hauptakku noch voll ist, das ist ein BUG !!!
    Der aber schon längst bekannt ist und auch diskutiert wurde. Von daher hat sich seit dem Patch also nichts verändert....
    Wenn das nochmal vorkommt, mach mal einen Softreset- und siehe da, die Sicherungsbatt. ist plötzlich wieder voll !!!!!