_PNA-Setup-Pfad, woher kommt der?

  • Hallo, Community,


    Da mein 4410/470T z.Zt. wieder einmal hakelt, besonders kommen Abbiegeanweisungen z.Zt. erheblich zu spät, also erst dann, wenn ich schon an der Abfahrt vorbei bin, habe ich mich entschlossen, den PNA 44120/470T komplett neu aufzusetzen.


    Ich habe also den GoPal-Assistanten komplett mit REVO (erweitert) deinstalliert, so daß er auch in der Systemsteuerung nicht mehr angezeigt wird.


    Bei der Nachkontrolle, ob wirklich alle Einträge von GoPal entfernt worden sind, stellte ich fest, daß sich unter -users- noch zwei Einträge vom GoPal-Assistenten befinden, die sich nicht löschen lassen.


    users/Admin/Appdata/Roamimg/GoPal Assistent/Library
    _PNA-Setup (Ordner: 0,1,2,3,5,10,12,14)
    _PNA-Setup_20130803_1322324
    (Ordner:0,1,2,3,5,10,12,14 )


    Das heißt ja eigentlich, daß der Gopal-Assistant 3X vorhanden gewesen sein muß, mit dem, den ich ja deinstalliert habe?


    Wie kann ich diese Daten löschen, damit ich den PNA wirklich von Grund auf neu installieren kann?
    Die "Ur-CD mit Medion GoPal Navigator AE 3.1A mit Rechnung vom 31.07.2007 liegt vor.liegt vor.
    MvG
    Rudolf

  • 1. ich hätte den Assi nicht deinstalliert, warum auch?


    2. ein gründliches Neuaufsetzen geht doch viel besser "manuell" -> Wiki


    3. hast wohl auch den GoMan installiert (-> _PNA-Setup) und kannst den nutzen, zum Transfer des "Setup-Paketes"

  • Hallo, Ralf,


    das ist wohl so, daß ich den GP-Assi mit dem _PNA-Setup verwechselt habe oder gedacht habe, daß hier ein Zusammenhang besteht.


    Deshalb ist auch der Titel des Threads irreführend.
    Kann man den ändern? Vielleicht auf "2 _PNA-Setups vorhanden"


    Der GP-Assi läßt sich ja einfach wieder installieren.
    Mein Problem sind die noch zwei vorhandenen _PNA-Setups, die ja immer noch vorhanden sind. Warum, ergibt das einen Sinn?
    Sind denn beide noch vorhandenen _PNA-Stups gültig und welchen von den beiden sollte ich nehmen?
    Ich möchte die Software für meine Navi von Grund auf neu aufsetzen und geh davon aus, daß, wenn immer noch etwas von GoPal auf dem PC vorhanden ist, z.B. die 2 _PNA Setups, daß es Schwierigkeiten gibt.


    MvG
    Rudolf

    4 Mal editiert, zuletzt von leMaximum ()

  • Mei, bitte keine Probleme suchen, wo keine sind. Lösch die "2 Setup-Pfade" und gut ist. Und dann erstell Dir mit dem GoMan einen neuen "Block".


    Den Thread werde ich dann umbenennen, mal sehen, was mir dazu einfällt.

  • :017: Welche Meldung kommt? Bei Zugriffsproblemen sind diese immer als Admin zu lösen!

  • Schau Dir doch mal Deinen Shot in #1 an, dort liegt der Ordner im Profil von "Admin". Nur mit der Kennung kann er auch gelöscht werden.


    Vlt. hat auch grad der Virenscanner seine Griffel drauf oder ein anderes Prg.. Daher etwas abwarten und versuchen, Ordner umzubenennen und/oder PC neu booten und Ordner sofort, ohne "Reinzuschauen, löschen.

  • Hallo, Ralf,


    die beiden PNA-Setup´s ließen sich manuell partout nicht löschen,
    Ich habe aber ein Programm an Bord, an das ich vorher nicht gedacht habe, das einen Dateischredder hat. Damit ging das razz-fazz, ohne wenn und aber.


    Der GP-Assi ließ sich einwandfrei installieren und zog auch gleich, ich hoffe das neueste, Update und funktioniert.


    Vielen Dank für Deine Geduld und hoffentlich nicht bis bald ...:icon_mrgreen:
    MvG
    Rudolf

  • die beiden PNA-Setup´s ließen sich manuell partout nicht löschen,
    Ich habe aber ein Programm an Bord, an das ich vorher nicht gedacht habe, das einen Dateischredder hat. Damit ging das razz-fazz, ohne wenn und aber.


    Das deutet dann eher drauf hin, dass es kein Berechtigungsproblem war, sondern eher ein technisches im Filesystem



    Zitat

    Vielen Dank für Deine Geduld und hoffentlich nicht bis bald ...:icon_mrgreen:


    :023:

  • Monika

    Hat das Label GoPal Assistant hinzugefügt