Becker transit 6 LMU - Kein GPS

  • Ich habe mir Mitte Februar ein Becker Transit 6 LMU Camper
    zugelegt. Setze auch den hervorragenden Skin von David66 ein. Soweit so gut.



    Das große ABER : Auf der Heimfahrt aus Österreich hatte ich auf
    der ganzen Strecke(ca. 250 km) so gut wie keinen GPS-Empfang. Es war stark
    bewölkt und es waren auch ein paar Tunnels auf der Strecke. Dies war für mein
    leider in die Jahre gekommenen Navigon 70 Premium nie ein Problem.



    Ich hatte zwar vor dem Kauf schon von den GPS-Problemen bei
    Becker gelesen, konnte mir aber nicht
    vorstellen, daß heutzutage tatsächlich Navis (und nicht gerade Billigware)
    verkauft werden, die in der eigentlichen Grundfunktion derartig grottenschlecht
    sind. Ich war sicher, dass dies nur bei
    einzelnen Geräten vorkommt - sonst könnten die doch nur einpacken!



    Ich bitte Euch, Eure Erfahrungen zu diesem Thema hier zu
    posten.



    Im übrigen habe ich das Gerät an Amazon zurückgeschickt und
    um einen Austausch gebeten, da ich immer noch glaube, daß mein Gerät ein
    Montagsgerät war. Sobald ich es dann getestet habe, werde ich berichten.

  • Habe zwar das Neo 620 von Falk, aber die Software sollte etwa gleich sein. Bei meinem Navi tritt der Fehler seit dem letzten Softwareupdate auf. Selbst wenn ich während einer Fahrt eine Pause mache und das Navi geht in den Ruhezustand, dauert es nach der Weiterfahrt bis zu 10 Minuten bis das GPS wieder funktioniert. Das Navi ist schon 3 Jahre alt und geht deshalb nicht mehr zu Wandeln. Italien scheint dem Navi gar nicht zu liegen. Denn auf der Heimfahrt von Waidbruck in Südtirol hat es fast bis zur Grenze zu Österreich gebraucht um GPS zu haben.


    MfG
    weloeho