Wlan immer wieder unterbrochen.

  • Hallo auch,
    habe seit dem Update wieder die erste grosse Tour gemacht.
    Nun habe ich bei der Tour festgestellt, dass das Wlan sich ständig so im Abstand von 30min sich ab/anmeldet.
    Ist das normal? Vor dem Update war das Wlan-Icon ständig an.
    komisch... :(
    tmc-LIVE Meldungen kamen aber rein, zum teil wenn wlan aus war aber auch FM-tmc. ?(
    Habe schon ein anderes Androidgerät probiert, Symptome blieben gleich.

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

  • Ich hatte das Problem das die Verbindung zwischen meinem HTC und dem Navi nach kurzer Zeit unterbrochen wurde. Ich habe dann die App Wi-Fi Matic auf dem Android Handy temporär deaktivert (nur bei Nutzung von TMC-Live), dann das Wi-Fi am Smartphone manuell aktiviert und dann klappte es problemlos.

  • Moin moin, du meinst also es liegt am Android? Weil das Navi nur intervallmässig Daten abzieht, schaltet das Handy Tethering ab und will accu schonen? Das was r aber nicht immer so, entweder durch Androidupdate oder Naviupdate muss da was passiert sein. Die App hält also die Tetheringverbindung ständig aufrecht?
    Welche App hast du installiert, gibt mindestens 3?
    Gruß

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

  • Die App heißt WI-FI Matic und ist von Carlos Prados aus dem Play Store.
    Ich fahre nicht oft mit WI-FI, aber seitdem ich WI-FI Matic vorher deaktiviere habe ich keine Problem mehr mit dieser Funktion.


    Gruß Andreas

  • Ich habe das Problem aber bisher nicht im Zusammenhang mit einem Update, weder auf dem Navi noch auf dem Smartphone gesehen. Auch bin ich nach dem letztem Update vom Navi noch nicht wieder mit WI-FI gefahren.


    Gruß Andreas

  • Hm, war auch so mein Gedanke.
    Man installiert eine App um sie dann zu deaktivieren?
    Ist noch die Frage, geht nun die Wlanvervindung vom Navi aus, oder will das Handy Akku sparen und schaltet Tethering temporär ab?
    Kann ja mal Handy auf Dauerfeuer einstellen und die Sache beobachten.
    Was bedeuten eigentlich die Experteneinstellungen im Einzelnen? Im Manual steht nix drüber.
    Was aktiviert/deaktiviert man am besten?

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

    Einmal editiert, zuletzt von Golfgaser ()

  • Ich habe diese App um an meinem Smartphone das WLAN automatisch einzuschalten wenn ich Zuhause bin und automatisch zu deaktivieren wenn ich unseren WLAN Bereich verlasse, klappt sonst auch super. WIFI im Auto nutze ich nur bei längeren Fahrten, also ist dieser kleine Mangel für mich nicht erheblich und ich lebe damit.
    Hatte mich nur etwas geärgert das es am Anfang nicht klappte, aber dann habe ich ja das Problem erkannt. Wo das Problem genau liegt und ob es eine andere Lösung dafür gibt, habe ich noch nicht weiter erforscht.


    Gruß Andreas

  • Kann mir mal jemand der keine Wlanprobleme hat, seine Experteneinstellungen im Wlanmenü nennen?
    Oder kann ich irgendwie einen echten Werksreset machen, denn beim Normalen Reset werden die Wlaneibstellungen und Netzwerkliste nicht gelöscht.

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

  • Moin moin,
    so habe noch etwas rumgetestet.
    Im Handy (xperia z1 c) habe ich alle energiesparfunktionen, auch die für Tethering deaktiviert.
    In den Einstellungen kann ich so gut beobachten, welches Gerät sich gerade verbunden hat.
    Habe nun im Becker das Wifi aktiviert, Passwort eingegen und gewartet. Irgendwann hat sich dann endlich das Navi mit dem Handy verbunden. Ip u. Macadresse waren zu sehen. Das Navi hat sich dann ca. 80
    Livetmc-Meldungen gezogen und dann gleich wieder abgemeldet.
    LivePois o.ä. konnte ich schon gar nicht mehr abziehen. Navi hat auch von sich aus keine Verbindung mehr hergestellt.
    wenn ich zu Hause bin, werde ich erstmal das image vor dem update zurückspielen und auch mal dieses configfile im Wifiordner löschen. Dann Verbindung mit Fritzbox machen.
    Wenn alles nicht hilft, muss ich wohl von einem Defekt ausgehen.
    ?( :(

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

  • So, nachdem das Navi die Verbindung zur Fritzbox oder AP stabil hielt - muß ja das Problem in Richtung Android liegen.
    Bin dann auf diesen entscheidenden Post in einem Xperiaforum gestoßen:
    Xperia-Forum


    Obwohl ich keinen LTE-Vertrag habe, habe ich einfach 4G aktiviert und schon funktionierts!! :thumbsup: :D :D


    Auch die Funktion "Power Save" funktioniert. Also wenn aktiviert, wird Wlan nach Abzug der Live-TMC-Daten deaktiviert.
    Möchte ich jetzt auf die Live-Poi zugreifen schaltet sich Wlan auch gleich wieder ein.
    Auch das Umschalten von Handy auf Fritzbox klappt super wenn einer von beiden schlechter zu empfangen ist.


    So das wars.
    (ich war schon fast blöde heute unterwegs und hatte schon den Finger auf dem Fensteröffner .... 8) )

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)

    Einmal editiert, zuletzt von Golfgaser ()

  • Hallo auch,
    so habs gefunden :D
    Lag an den WLAn-Einstellungen vom Sony-Handy.
    Da gibts einen Punkt "Wi-Fi-Optimierung" = Akkuverbrauch bei aktiviertem WiFi minimieren.


    Dort den Haken raus und schon bleibt die Tetheringverbindung stabil. :thumbsup:

    - Garmin DriveSmart 61LMT-D EU (010-01681-13)

    - BECKER Professional.6 LMU (Reserve)