Ziele von altem "Ready 43 Traffic" auf "Becker Professional 50 (LMU) " übertragen?

  • Hallo, ich habe hierzu nichts gefunden.
    Da bei meinem Ready 43 das Display gesprungen ist :( und ich somit nichts mehr vernünftig eingeben kann, muss ich mir jetzt ein Professional 50 holen.
    Kann mir bitte jemand kurz sagen, wie ich meine Ziele aus dem 43 in das 50 bekomme?
    Muss ich den Content Manager vom 50 auf einem PC ausführen und kann dann gleich nach dem Kartenupdate für das 50 das 43 dranhängen, von dem ich dann (wie?/wohin?) die Ziele runterziehe, um danach wieder das 50 anzustöpseln und die kopierten Ziele vom 43 (wohin auf das 50?) zu kopieren? Oder wie macht man das?
    Ich habe das 50 noch nicht gekauft - sollte das mit der Zielübertragung nämlich irre umständlch sein, kann ich mir dann auch etwas anderes holen und alles weder per Hand eintippen.
    Vielen herzlichen Dank für Eure Hilfe,
    aka!
    P.S. Ich nehme ja mal stark an, dass man nicht einfach das Display des 43 wechseln kann?

  • Ziele und Konfigurationen sind im Ordner "save" und dort verteilt in Unterordner abgelegt. Du könntest mit dem Explorer, der CM bietet das m.M. nach nicht an, den Ordner von einem aufs andere Gerät kopieren. NUR hast du ja hier etwas unterschiedliche Geräte und da kann es zu Problemen kommen. Auch rät man hier eher bei Problemen, Hängenbleiben langsamwerdender Navigation usw. immer den Inhalt dieses Ordner zu löschen und wieder alles neu einzugeben.


    Hast du denn so viele Ziele, kannst sie ja dann auch ansagen... klappt bei mir jetzt recht zuverlässig.
    Viel Erfolg!

  • Ja, da sind schon ein paar Ziele zusammengekommen, vor allem auch schöne Spots in Polen abseits grosser Strassen.
    Also ich kann einfach über den Explorer in die Dateistruktur, das klingt ja easy. Muss ich mir nur noch einen PC leihen - mit meinem Mac habe ich da wohl keine Chance?

  • Wenn der einen USB-Anschluss hat sollte das gehen.

    Hat er und es geht auch überraschenderweise!
    ABER nur beim "50" (welches ich heute erwarb) und nicht beim "43" - das rödelt zwar auch im USB Modus, aber der Rechner mountet es nicht.
    Im Festplattendienstprogramm wird es zwar angezeigt, aber es besteht keinerlei Zugriff.


    Und ich dachte schon, ich habs gelöst! Irgendwelche Ideen?


    Wird das mit dem "43" wenigstens am PC funktionieren?