V2.4.0

  • Hallo,
    habe die V2.4.0 getestet. Leider kann ich beim Erstellen von POIS in der Windows Version diese nicht in der Karte sehen. Im Manager sind sie vorhanden, und man kann sie auch bearbeiten. Seltsamerweise erscheinen sie dort manschmal doppelt, so das ich einen wieder lösche. Wenn ich jedoch eine Tour plane, und die POIS durch einplanen markiere, sind diese auf der Karte sichtbar. Importiere ich die Tour erneut, sind die POIS wieder nicht sichtbar.
    In dem POI-Dialog -> Position muß für den, an den Track gehefteten POI, in das Kästchen vor "freistehend" das Häkchen gesetzt werden oder nicht ?
    Ich bemerke keinen Unterschied. Sie erscheinen bei beiden Varianten in der Roadbook-Navi.
    GPS-Mate ist ein Superprogramm. Ich benutze es vorwiegend zum GeoCaching in Verindung mit OSM.
    Es tauchen aber immer wieder ein paar kleine Hürden auf.
    Ich hoffe aber mit Eurer Hilfe diese zu meistern !


    MfG


    Kuder

  • Hallo,


    auf der GPS-mate homepage gibt es einen Link auf der Download-Seite, History: "Fehler behoben bei POI Anzeige". Demnach ist ein POI-Anzeige-Problem ab Version 2.2 behoben. Das Problem, das du beschreibst, tritt bei mir in der PNA-Version 2.2.2 aber auch auf. Immer noch. Manchmal hilft ein Neustart des Programms. Über das "freistehend"-Häkchen habe ich auch schon oft meditiert. Bin aber in den letzten 2 Jahren zu keinem Ergebnis bezüglich der Funktionalität gekommen.


    Mich würde interessieren, ob die Windows-Versionen (insbesonders Win-CE) noch weiter entwickelt werden oder sich gps-mate in Zukunft auf Android und / oder andere Betriebssysteme konzentriert? Das 2.4 Update habe ich gar nicht mehr installiert, weil sich lt. Confitec nichts Tolles getan hat und die 2.2.2-Version recht stabil und sicher auf meinem Navi funktioniert, mit den "kleinen Hürden", die du auch beschreibst.

  • danke für Deine Rückmeldung. Die neue Version habe installiert, weil das Kopieren der Daten auf SD-Karte deutlich schneller geht.
    Aber was nützen mir POIS die ich nicht sehen kann oder beim Bearbeiten wieder verschwinden.
    Wenn ich hier keine Hilfe bekomme, werde ich mich an Confitek direkt wenden.
    MfG
    Kuder

  • Hallo,
    dank Hr. Oestreicher ist das Problem der fehlenden POIs in der Windows Version gelöst. Es fehlte das Häkchen bei: Optionen->Tour->POI->Symbol.
    Die neu erstellten POIs erscheinen im Manager aber weiterhin doppelt.
    Beim Neustart ist dann aber nur noch ein POI vorhanden.
    Damit kann ich aber leben.