Externe POIs in die TomTom iPhone-App einbinden

  • Moin, ich habe ein Problem mit der mapsettings.cfg. Ich habe von hier alle Dateien eingebunden, aber es stürzt immer ab. Auch auf schreibweise geachtet. Habe auch von meinem MDA Vario 3 (DE_AT_CH and Eastern Europe 845.2646) die Datei umbenannt und eingefügt.
    Ich nutze nen Ipod Touch mit App Version 1.6 mit 860er DACH Karten. Die Symbole werden auf der Map richtig angezeigt, aber ich kriege die Sounds und die Anzeige links oben nicht angezeigt.
    Hat vielleicht jemand die mapsettings.cfg für 860 Dach für mich?
    Benannt sind die Files wie folgt:
    D Blitzer fest 10kmh.ogg
    D Blitzer fest 10kmh.ov2
    D Blitzer fest 10kmh.png


    Vielen Dank im vorraus.FB_Addon_TelNo{
    height:15px !important;
    white-space: nowrap !important;
    background-color: #0ff0ff;}FB_Addon_TelNo{
    height:15px !important;
    white-space: nowrap !important;
    background-color: #0ff0ff;}

  • Hat einer einen Link zu deutschen POI-Sounds im *.ogg Format oder kann sie hier hochladen?
    Die vorne von Rapidshare gehen nicht mehr.

    Grüße
    Carsten


    Navigon 8450 Live mit MN7.5.5; Tomtom mit iPhone; POI-Base

  • Gibt es die Icons auch in 44x44? ich meine aber die Originalen, nicht die englischen 44x44 Icons.
    Das akustische warnen vorher funktioniert leider nicht.
    Ich habe die ogg Files in den selben Ordner wie die ov2 und png gepackt.
    Dann die mapsettings.cfg überschrieben.
    Leider tut sich da nichts.
    Ich nutze TomTom 1.6 DE_AT_CH 865.3245

  • Das heißt, kurz bevor du dich einem Blitzer näherst wird das Blitzer-Icon links oben in der Ecke eingeblendet aber es gibt keine Akustische Warnung?
    Heißen deine .ogg Files auch genauso wie die .ov2 und .png?


    Wohin hast Du die mapsettings.cfg kopiert? Die kommt nicht in das Verzeichnis wo die .ov2 .png usw. liegen!

  • Mit Version 1.7 funktioniert die Warnung zwar noch wie gehabt, aber es werden statt der Blitzer Icons nur noch rote Quadrate angezeigt!
    Mal sehen ob es einen Workaround geben wird.. Mike scheint am Problem dran zu sein.

  • Okay, damit man die Icons wieder sieht müssen sie jetzt in 24Bit Farbtiefe vorliegen!!!


    Am besten die Icons per Batch-Conversion mit http://www.irfanview.de/ umwandeln. Dauert 1 Sekunde.


    Irfan View:


    File -> Batch Conversion /Rename...
    Rechts alle Icons die man konvertieren will auswählen!



    Output format: PNG...



    Advanced:
    Change Color Depth anhaken
    16,7 million colors (24 BPP) auswählen
    bei Color balance die Haken raus


    OK
    Output Directory wählen
    Start Batch





    Allerdings wird das Icon nicht mehr vergrößert in der linken Ecke angezeigt wenn man sich dem Blitzer nähert. :(

  • Hat bei mir jetzt auch funktioniert.

    Okay, damit man die Icons wieder sieht müssen sie jetzt in 24Bit Farbtiefe vorliegen!!!

    Nach dem umwandeln der bmp in png mit 24Bit Farbtiefe ging es dann.

    Allerdings wird das Icon nicht mehr vergrößert in der linken Ecke angezeigt wenn man sich dem Blitzer nähert. :(

    Aber dieses Problem habe ich auch - ansonsten funktioniert die Anzeige und die Wiedergabe der Warn-OGG-Datei mit der cfg-Datei aus der 1.6-Version,


    Übrigens habe ich im gleichen Zug mal ein paar Stimmen hinzugefügt.
    Die VIF- und die CHK-Dateien müssen aber einen der Stimmen auf der App ersetzen und die gleichen Namen haben. Nach dem umbenennen einfach mit DiskAid in das Verzeichnis WEurope.app\Voices kopieren. Für die richtige Zuordnung findet Ihr hier eine Liste:
    http://www.auto-treff.com/bmw/…e/index.php/t-241145.html

  • Schneider_S und taoeraser: Vielen Dank für die Infos! Hat bei mir mit dem Anzeigen funktioniert!


    Leider werden die Warntöne nicht mehr wieder gegeben.... :(


    Da ich die mapsettings.cfg von meinem WM 6.5-Gerät genommen habe [war so doof und habe die vom iPhone vor dem Update nicht gesichert ;( ], habe ich diese überprüft und fest gestellt, dass alle Warnungen auf "Beep 1" eingestellt sind, obwohl ich andere ausgewählt habe. Kann es daran liegen? Gibt's da ein "work around", damit tomtom die ausgewählten Warntöne nicht verliert?


    Grüße


    doc.pope

  • Die ogg, ov2 und png Dateien müssen genau die gleichen Namen haben also z.B.:


    Blitzer_10kmh.ogg


    Blitzer_10kmh.png


    Blitzer_10kmh.ov2


    Mi dem ausgewählten Ton auf dem WM 6.5-Gerät hat das - glaube ich - nichts zu tun.

  • Danke für den Tipp, hat aber leider nicht funktioniert. Habe die Radarwarner von scdb.info, kann es daran liegen, dass diese mapsettings andere Warner unterstützt?


    EDIT: Funktioniert wieder mit meiner ursprünglichen Navigator 7 mapsettings, nachdem ich eine Route von Dänemark aus geplant habe! Nobody knows why.... :thumbsup:

  • Die mapsettings.cfg dorthin wo man sie auch in deinem Screenshot sehen kann.
    Für die Blitzerdaten bitte in DiskAid unter "Preferences..." -> "Advanced" -> "Show root phat for Apps" anhaken.


    Jetzt passt auch die Anleitung von Seite 1 wieder. ;)