KW-NT1 Probleme beim übertragen der Adressdaten aus iPhone 3G und mit der Rückfahrkamera

  • Hallo,


    ich benötige einmal die Hilfe bei folgenden Problemen.


    1. Wie kann ich die Kontaktdaten vom iPhone 3G auf das NT1 übertragen. Beide Geräte finden sich per Bluetooth und auch über das iPhonekabel aber irgendwie bekomme ich es nicht hin. Ich werde vom NT1 aufgefordert die Daten zu übertragen und in diesem Moment verliert das iPhone die Verbindung. Ein erneutes verbinden ist nicht mehr möglich, erst wenn ich das Fenster am NT1 schließe. Gibt es für das iPhone irgend ein App.?


    2. Ich habe mir eine Rückfahrkamera eingebaut. Die Kamera funktioniert auch, aber ausschließlich wenn ich diese am NT1 über "Rückfahrkamera" direkt anwählen. Leider nicht automatisch beim Einlegen des Rückwärtsganges. Hat da jemand eine Idee?


    Ich hatte es schon bei JVC, nur die haben nichts gefunden.


    Schon mal vielen Dank im voraus.


    Matthias

  • 1) das Problem habe ich auch. Noch keine Lösung gefunden


    2) Es gibt verschiedene Möglichkeiten die Kamera anzuschliessen. Wenn das Navi beim Einlegen des Rückwärtsganges nicht automatisch umschaltet, dann fehlt der Umschaltimpuls am Navi. Da fehlt eine Kabelverbindung. Da du direkt am Navi auf die Kamera schalten kannst, bekommt deine Kamera den Strom wohl vom Dauerplus (was nicht gut für die Kamera ist), und nicht vom Stromkabel der Rückfahrleuchten. Das heisst wenn Zündung an ist, ist auch die Kamera an=> Lebensdauer Kamera ?? Oder die Kamera bezieht ihren Srom über das Navi, manche Kamerahersteller liefern für das Kamerabild Cinchkabel bei denen noch eine kleine rote Stromversorgungsader zu sehen ist. Wenn man diese Cinchkabel verlegt, dann verlegt man auch gleich eine potentielle Stromversorgung mit.
    Die , meiner Meinung nach, bessere Lösung ist, den Strom von den Rückfahrscheinwerfern zu nehmen. Vorteil ist die verlängerte Lebensdauer der Kamera. Nachteil ist, dass man die Kamera i.d.R. dann nicht immer direkt am Navi schalten kann (z. Bsp während der Fahrt), da sie ja nur Strom bekommt wenn Rückwärtsgang eingelegt ist. Bei dieser Lösung braucht man natürlich auch den Umschaltimpuls beim Einlegen des Rückwärtsganges, sonst muss man nach Einlegen des Rückwärtganges von Hand am Navi noch auf die Kamera umschalten.
    Bei der Stromentnahme von den Rückfahrscheinwerfern ist folgendes zu beachten(dazu gibt es auch diverse Foreneintäge):
    Viele Autohersteller verwenden im Gleichstrom für die Rückfahrscheinwerfer eine Puls-Weiten-Modulation, d.h. der "Gleichstrom" ist gepulst. Teure Kameras "glätten/filtern" diese Pulse wohl über eine Art Gleichrichter, so dass die Kamera eine gleichmässige 12V Gleichspannung bekommt. Billige Kameras (so wie meine) quittieren den Dienst und zeigen nur ein Flimmern. Für billige Kameras gibt es zwei Lösungen, hier die leichtere: Man besorgt sich bei Conrad ein 12V-KFZ-Relais ,am besten auch einen passenden Sockel für zusammen rund €10. Nun schliesst man das Relais so an, dass der "schlechte" gepulste Strom das Relais schaltet. Geschaltet wird dann der Strom vom Dauerplus/Zuendung (Klemme 30).
    Damit bekommt die Kamera nur Strom, wenn die Rückfahrscheinwerfer Strom bekommen, allerdings dann den "guten" Strom.
    Falls ich hier hin und wieder Strom und Spannung verwechselt haben sollte, tut mir das Leid, ich bin eben kein Elektriker.


    Viel Erfolg