Ladekabel Mini-USB Original und Fremdanbieter

  • Servus zusammen,


    ich habe folgendes Prob mit meinem 6310.
    Nachdem mir das original Ladekabel mit integr. TMC Kabel gebrochen ist (neues im Rahmen der Garantie jedoch bekommen :thumbsup: ), habe ich mir ein "einfaches" Ladekabel für den Zigartettenanzünder (Fremdanbieter für 5,-€) gekauft und wollte es auf dem Motorrad nutzen. Leider habe ich hier feststellen müssen, dass dieses Kabel NICHT lädt auch wenn die Ladelampe am unteren Ende den Ladezustand anzeigt. Im Display wird voller Akku angezeigt?( Nachdem ich fast 2h mit dem Moped unterwegs war, gingen die Lichter am Navi aus und nix ging mehr.
    Das Gleiche ist mir auch schon mit einem USB auf Mini-USB am PC passiert was nicht original war/ist und trotz Ladeleuchte keinen Saft übertrug.


    Kann es sein, dass Navigon hier eine besondere Belegung des Steckers vorgenommen hat? ?(


    FAZIT: Finger weg von Fremdanbieter :!:
    viele Grüße
    TheLoop

  • Die Belegung der Spannungsversorgung stimmt schon, denn die ist genormt bei USB-Kabeln.


    Beim normalen USB-Kabel bzw. USB-Kabel ohne die interne gleichstrommäßige Brücke zwischen 4+5 (TMC-Anschluss - Masse) wird der Ladestrom vom Navi begrenzt auf unter 500mA. Das reicht aber nicht, um den Strombedarf im laufenden Betrieb zu puffern, deshalb wird der Akku dabei leer. Die Strombegrenzung ist notwendig, da der normale USB-Anschluss am PC nur auf 500mA ausgelegt ist und im schlimmsten Falle Schäden am Motherboard auftreten könnten (wenn keine interne Sicherung im PC). Deshalb dient die Beschaltung des Originalladekabels auch zur Dedektierung, ob das Gerät an ein Ladegerät angeschlossen ist und höheren Strom ziehen darf.


    Gruß digi1