Welche Skins laufen auf dem Z108 ?

  • Hallo alle zusammen,


    zuerst darf ich mich als Neuling outen und darf sagen, dass die Entwickler von den Skins einen verdammt guten Job machen !!! :thumbsup:




    Ich habe mir jetzt das Z108 gekauft, mit Softwareversion: 8.5.1.112423 (SR1)


    das Kartenmaterial ist von Q2/2009.




    Welche Skins kann ich mir jetzt auf mein Gerät laden ? ?(
    z.Bsp. die fürs Z103 mit SR1 oder die fürs Z103 mit SR2




    Würde mich über eine hilfreiche Antwort sehr freuen. :)


    (ps: Beim Z099 von meiner Freundin hat alles geklappt)




    Gruß m.zieg

  • bin auch interessiert.


    hab schon einiges probiert, hat nix geklappt.
    dauert wohl, modelle sind zu neu.


    es hilft nur eins: selber hand anlegen 8)


    kleinigkeiten wie farben/sounds umstellen gehen einfach.
    richtiges skinn basteln da sind leider die kenntisse nicht da

  • Hallo,


    die Dateien und der Aufbau der neuen Geräte sind anders daher funktionieren die hier angebotenen Skins nicht ! Sicherlich kann man einige Sachen anpassen,aber lasst euch sagen ,daß ist ne Menge arbeit ,zumindest dann,wenn man nicht tag täglich mit der Materie zu tun hat!


    Gruß Sascha

  • Hallo,


    die Dateien und der Aufbau der neuen Geräte sind anders daher funktionieren die hier angebotenen Skins nicht ! Sicherlich kann man einige Sachen anpassen,aber lasst euch sagen ,daß ist ne Menge arbeit ,zumindest dann,wenn man nicht tag täglich mit der Materie zu tun hat!


    Gruß Sascha


    Ja, das habe ich bereits gemerkt :-)
    Mal ne Frage dazu, gibt es irgend wie eine Dokumentation über die Scripten für Becker/Igo?
    bis jetzt habe ich einfach mal ausprobiert was ich im Forum gefunden habe, oder durch ausprobieren, oder durch Vergleich von ui/ini dateien. Das ist aber sehr langwierig. Wie habt Ihr es gelernt?


    grüße

  • ....
    oder durch ausprobieren, oder durch Vergleich von ui/ini dateien. Das ist aber sehr langwierig. Wie habt Ihr es gelernt?


    grüße


    Hallo,


    mir ist es da nicht anders ergangen! ;) Aber dadurch lernt man(n)!!! :D


    Gruß Sascha

  • Hallo Leute,


    als Besitzer eines Z108 vermisse ich eigentlich schmerzhaft
    nur eine TMC - Empfangsanzeige in der Kartenansichtsad.png. Soll heißen: eigentlich
    weiß man nicht ob TMC – Meldungen empfangen werden oder nicht. Eine TMC – Empfangsanzeige
    mit Anzeige der Empfangsstärke wäre z.B. in der Pfeilanzeige unten links
    wunderbarapplaus.gif.


    Jetzt meine Bitte an die Fachleute unter Euch: vielleicht
    besteht die Möglichkeit den „Greenhorns“ unter uns unter die Arme zu greifen
    (in Form eines Miniskripts oder mit ein Paar tollen Tipps) um diesen Misstand
    zu beseitigen.


    Der Dank „unwissender“ Z108 Nutzer ist Euch sicher thumbsup.png!!!!


    Danke im Voraus für Eure Mühe. Und Gruß an das tolle Forum !


    Dieter

  • Hallo Russkij,


    danke für die schnelle Antwort. Allerdings bringt mich Diese nicht wirklich weiter. Habe diesen Beitrag mehrfach gelesen, schlauer geworden bin ich deswegen nicht. Könntest Du genauer werden? Falls Du auch ein Z108 (Z107, Z109) besitzt und bereits „TMC Änderungen“ vorgenommen hast, bis Du doch in der Lage Diese genauer zu beschreiben.


    Andere könnten davon auch profitieren. Danke !


    Gruß Dieter

  • klar kann ich das, ich konnte halt schlecht in der arbeit mein navi auspacken und nachsehen :-)


    ACHTUNG alle änderungen auf eigene gefahr.
    zuvor sicherung anlegen!!!


    zuerst nimmst du dir aus dem zip alle bmps/sprs raus, und legst sie in deinem navi in die gleiche verzeichnisstruktur wie im zip. (danke joshua)
    wenn die ordner nicht da sind, diese anlegen (\iGO8\ui_becker\...)


    dann nimmst du aus deinem navi aus der data.zip (data.zip\ui_becker\480_272\ui) die datei navigatemap_480_272.ui raus und legst wieder in das ensprechende verzeichniss außerhalb der data.zip rein.


    in der datei suchst du die zeile <layer ui_NavigateMapInfos z=6000> sollte zeile 29-30 sein.
    in diesem block fügst du folgende zeilen ein (ACHTUNG nicht mit notepad bearbeiten, einen anderen gescheiten texteditor oder wordpad nehmen):


    Code
    1. ;anzahl der sateliten
    2. <TEXT xxx txt_SatellitesInView template=txt x=10 y=206 z=250 valign="CENTER" combined_textmodel="$gps.satellites_in_view$" font="tahomabd" fontsize=16>
    3. ;tmc status
    4. <SPRITE xxx x=5 y=227 z=100 bmp="tmc_indicat.spr" phasemodel="tmc.signal_strength">
    5. ;unsichtarer button, bei klick auf die anzeige kommt man zu weiteren sateliten infos
    6. <BUTTON xxx x=0 y=208 w=40 h=30 z=10 onrelease='NEXTSTATE st_GPSInfo'>


    und schup die wupps hast du neben dem richtungspfeil unterhalb vom sound icon tmc anzeige und anzahl der sateliten.


    auf das tmc icon und sateliten icon habe ich verzichtet, es erscheint also nur die anzahl der sateliten und unterhalb ein balken der den tmc status anzeigt. alles rot-> nix da, alles weiss -> voller empfang.
    sag ich aber gleich, er schwankt ständig :-)


    grüße

  • Hi, Ruskij,


    DANKEthumbsup.png !!!


    welche zip Datei meinst Du confused.png(....zuerst nimmst du dir aus dem zip alle bmps/sprs raus....) ? Bin gleich auf Dienstreise und werde
    wahrscheinlich erst am Wochenende Zeit zum probieren haben.


    Hoffe es funtzt.


    Gruß an Rus,


    Dieter

  • "welche zip Datei meinst Du confused.png(....zuerst nimmst du dir aus dem zip alle bmps/sprs raus....) ? Bin gleich auf Dienstreise und werde"


    ich meine die gps_tmc_info_update.zip vom joshua,
    aus dem thread [Z201] Skinning ? Routenfarbe ändern?
    post beginnt mit "Habe die Batterie- und GPS-Anzeige überarbeitet."


    will die dateien hier nicht selber anhängen, sonst gibts vom autor eins auf den deckel :-) oder auch nicht.


    berichte dann, obs funktioniert hat


    gruß an Dieter :-)

  • Hallo,


    SUPER :thumbsup:


    vielen Dank russkij!


    Dank deiner idiotensicheren Anleitung habe ich das auf Anhieb hinbekommen 8o
    Genau das was ich gesucht habe.


    Ich war zwar erst baff wieso ich ohne Kabel in meinem Arbeitszimmer vollen TMC Empfang haben soll, aber tatsächlich, im Einstellungsmenü volle 5 Balken und TMC Meldungen sind auch da ?(


    Im Auto MIT Kabel macht der als ewig rum bis er TMC Meldungen hat.... blöde bedampfte Scheibe *g


    Gruß Oliver

  • gern geschehen, ohne beim joshua abzugucken hätt ichs auch nicht geschafft.


    das mit tmc ohne kabel da hatte ich auch mal eine anzeige, aber eine schwache, und eine meldung war drin.
    hängt wohl damit zusammen welchen sender gerade eingestellt ist.
    bei mir ist es auf automaisch, ich habs mal beobachtet, da wird ständig weiter gesucht. so bald tmc empfang eines senders runter fällt, was ja oft passiert, geht die suche weiter.



    gruss

  • Hallo russkij,


    nun hatte ich Zeit Deine Anleitung umzusetzen, und, es FUUUUUUUUUNKTIOOOOOOOOOOONIEEEEEEEEERT !!!
    Dank an Dich und auch an joshua (der scheinbar die Wurzel des Guten sei) für die tolle Hilfe.


    Habe zusätzlich noch das GPS-Symbol vor die Satanzahl positioniert.


    Danke und Gruß an russ !!!


    Dieter