Becker Z 103 MP3 Funktion?

  • Hallo Zusammen!


    Ich habe mir heute das Becker Z 103 zugelegt, in der Hoffnung damit auch während der Navigation (wie bei meinem alten Siemens Loox N110) Musik zu hören.


    Ich habe PmB 2.1.1 und Atomic Skin 1.3 für das Z 103 installiert und sie funktionieren auch.


    Zum einen finde ich aber in der Kartenansicht nicht den wie in der Atomic PDF angezeigten "Music" Button und in der PmB Ansicht kommt eine Fehlermeldung das kein Player existiert.


    Was also machen? Muss die Musik in einen bestimmten Ordner, muss ein Player installiert werden oder ist es schlicht nicht möglich mit dem Gerät Music abzuspielen?


    Vielen Dank im voraus!


    Maik

  • Das war mir von vornherein klar, aber ich dachte eben, das ich dieses Manko mit der hier verfügbaren Software lösen kann. Eben weil der "freundliche" bei Saturn mir hinter vorgehaltener Hand erzählte , das es im WWW dafür wohl eine Lösung gebe.

  • Zitat

    Original von mr.floppy2009
    Das war mir von vornherein klar, aber ich dachte eben, das ich dieses Manko mit der hier verfügbaren Software lösen kann. Eben weil der "freundliche" bei Saturn mir hinter vorgehaltener Hand erzählte , das es im WWW dafür wohl eine Lösung gebe.


    Hallo,


    das gibt es ja auch im Netz! Du hast ja mein PmB drauf (gibts übrigens nen Update auf V2.1.2) ,in der Beschreibung dazu wirst du aber lesen ,Zitat:"...für die Programme und die .....,müßt ihr selber Sorge tragen"! Also alleine mit dem PmB,oder mit einem Skin wirst du das Mp3Player Problem nicht lösen!

    Einmal editiert, zuletzt von samue ()

  • Jetzt kommen wir voran ;-)


    Ich will ja nur MP3 abspielen können, also brauche ich nur nen Tipp welcher Player dafür geeignet ist und damit wäre mein Problem gelöst?! Die nächste Frage wäre dann, wie binde ich ihn ein oder einfach in den Ordner Multimedia installieren?!

  • mr.floppy2009


    Das kannst du auch, mußt dir den TCPMP Runterladen.


    Muß mal suchen gibt es im Forum. Dan legst du den TCPMP Ordner auf das Flash Ta_Becker
    Wenn du es auf die SD-Card haben willst mußt du dich noch mal melden.
    Habe es mal fürs Flash Gemacht.


    Habe dir mal die Dateien in die Zip Gepackt, den ui_becker Ordner einfach in den Skin Kopieren.


    Die zip Entpacken, dann den ui_becker Ordner in den Skin Kopieren.

  • Jup, jetzt bin ich eindeutig überfordert.


    Also, deinen UI Ordner habe ich in dem TA/IGO8/Content/skin/ UI Ordner kopiert, das ist soweit richtig?


    Was sollte jetzt passieren? Oder benötige ich jetzt noch den TCPMP? Wenn ja, da muss ich die Cab noch umwandeln? Welche der vielen Cab´s?


    Habe jetzt den Player nur so gefunden...


    TCPMP


    Sorry, aber das müßt ihr mir wie nen kleines Kind erklären ;-)


    Danke..
    Maik

  • Also, es sieht wie folgt bei mir aus und dabei hoffe ich, das mir kein Fehler unterlaufen ist:


    Die Sachen so kopiert wie im Vorfeld beschrieben und leider erscheint KEIN Button irgendwo mit dem ich MP3 abspielen könnte.


    Hat denn nun wer das selbe Gerät, bei dem es aber Funktioniert?


    So handhabe ich es derzeit, aber nicht zufriedenstellend:


    Ich nutze eine 8GB Sandisk MicroSD für die MP3 Daten, die restlichen Applikationen liegen auf dem TA.


    Ich starte PmB, dann den TC und von dort aus den TCPMP.
    Er spielt die MP3 auch ab, wobei es ein wenig umständlich ist, wenn ich den nächsten Song anspielen möchte und eben das eigentliche Manko, es läuft eben nicht parallel zur Navigation.


    Wie könnte ich sonst fürs erste den TCPMP in den PmB einbinden? Wobei das nur als vorübergehende Lösung dienen soll. Gerne rufe ich auch gerne einen von euch an um das "Problem" per Telefon oder Skype zu lösen.


    Ansonsten gebe ich das Gerät schweren Herzens wieder zurück und hole mir eines mit integrierten Player, was aber nun nicht unbedingt sein muss.


    Grüße,
    Maik

  • Hallo,


    da musst du im PmB die "Multimedia.ini" suchen ,öffnen und flogendes in rot gekennzeichnete bearbeiten!



    ###Reihe1###Button4:TCPMP-Verknüpfung###
    ICONXPBUTTON
    x = -10
    y = 10
    Command = \Storage Card\PmB\Multimedia\TCPMP\XXX.exe <<< Dort passt du jetzt deinen Pfad an! z.B: = \My Flash Disk\TCPMP..........XXX.exe
    SizeNormal = 48
    SizePushed = 52
    ScaleAlpha = 100
    IconNormal = ..\Icons\TCPMP.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = ..\Icons\TCPMP.ico
    QuitOnExecute = no


    TEXT
    x = -18
    y = 60
    Text = TCPMP
    Color = FFFFFF
    ;FrameColor = 000000
    Size = 14
    Weight = 700
    CreateFont

  • Ich bin am probieren und irgendwie....ich stelle mich wohl zu blöd an..


    Meine Idee wäre, das der Pfad falsch ist, aufgrund meines Gerätenamens?


    Mein Becker Gerät wird mir namentlich wie folgt angezeigt : Becker TA


    Muss ich jetzt also das Ding nur umbennen in My Flash oder flash TA_Becker oder...??


    Für die tcpmp Verknüpfung habe ich jetzt mal folgendes geschrieben:


    Command = \Becker TA\PmB\Multimedia\tcpmp\Player.exe - geht aber nicht, rein vom Pfad her sollte es aber so funktionieren oder nicht?

  • Fürs Navi


    Nix umbenennen den TCPMP Ordner auf´s Flash Laufwerk kopieren.
    In TA Becker


    In der Zip Datei ist der befehl so geschrieben, da mit du aus dem Start-Menue den Player starten kannst und aus den Quickmenue.


    Frage wenn du das Navi an machst siehst du den Player-Button in der zweiten Reihe?????


    Fürs PmB


    Command = \My Flash Disk\TCPMP\Player.exe